Page 15 of 15 FirstFirst ... 5131415
  1.    12 Apr 2017 #141
    Join Date : Aug 2015
    Posts : 313
    Windows 10 Home 64 Bit
    Thread Starter

    I did an upgrade of Creators edition and I am not receiving this error anymore .
      My ComputerSystem Spec
  2.    13 Apr 2017 #142
    Join Date : Aug 2015
    Posts : 7
    Windows 10 Home

    I have this issue on two of my pc's both running Windows 10 Home with the latest update from last night. The update didn't fix it. Every time I try to make a system restore backup, I get the wcifs file filter error in event viewer. Turning off the file filter only broke restore even more. I had to turn it back on. Is there really no way to solve this?
      My ComputerSystem Spec
  3.    13 Apr 2017 #143
    Join Date : Aug 2015
    Posts : 125
    Windows 10 x64

    The creators update solved this one for me. So let's hope MS doesn't break this one again. @Carri: are you sure that you installed the Creators Update, or did you install 'only' the regular Tuesday patch? Which was rather monumental in size this week. If so, you have to check for updates again, after which some kind of privacy settings tool is downloaded and installed. Restart computer, set the privacy setting and close the tool. Check for updates again and the update to Creator will start.

    On a side note: this upgrade is also not that great. Biggest problem for me is that I can't change the text size under icons and in menus manually anymore. I am either forces to use scaling which gives me huge icons and fuzzy text in many programs. Or buy a magnifier glass. The eternal wisdom of Microsoft I will never understand, it just makes me rather furious sometimes :-/
      My ComputerSystem Spec
  4.    13 Apr 2017 #144
    Join Date : Aug 2015
    Posts : 7
    Windows 10 Home

    Quote Originally Posted by Win10usr View Post
    The creators update solved this one for me. So let's hope MS doesn't break this one again. @Carri: are you sure that you installed the Creators Update, or did you install 'only' the regular Tuesday patch?
    I didn't get the Creators yet, but did get a message on one of my pc's to set the privacy settings for it and it said I would get a notice of when to install Creators. I hope it will fix it. Not being able to use system restore is really bad. I also use Tweaking Windows All in One Repair to make registry backups and found it also is getting the wcifs error when I do that.

    That font issue, I think you can do a regedit to set it, and from what I remember the Winaero Tweaker Tool will also help set customized fonts. I need larger fonts, too, and I hate the font Win 10 has as default. Winaero - Free small and useful software for Windows
      My ComputerSystem Spec
  5.    14 May 2017 #145
    Join Date : Aug 2015
    Posts : 25
    windows 10

    I have also got warnings in event viewer ie filter manager 4 and file manager 4 . I only came across these because I was looking for anything that might point me to a possible fault/error , not for anything specific but my win 10 for the last two weeks has been not 'quite right' without seeing anything in particular . I found these warnings which date back to 30/4 when there where four updates . One for Adobe flash and three for windows ver 1607 ( these where as a result of a total re install with ver 1607 . I had made the mistake of installing the latest creators update (big mistake) so had to backtrack to my previous version . So I can only guess that theses warnings have resulted from the updates as I have run SFC with no errors and checked evrything that I can .I will monitor this in event viewer and post again if there are any more.
      My ComputerSystem Spec
  6.    26 May 2017 #146
    Join Date : Aug 2015
    Posts : 125
    Windows 10 x64

    Just out of curiousity... is there any one here who can confirm that he or she did a succesful system restore AFTER the UPGRADE (and not a clean install) to Windows Creators Edition...? I do not see any errors anymore after creating a system restore point, but wans't yet in the 'lucky' circumstances to do a restore. Would like to know if all is functioning normally again...
      My ComputerSystem Spec
  7.    26 May 2017 #147
    Join Date : Mar 2017
    Posts : 5
    Windows 10

    Win10usr: I cannot answer your question definitively ("Would like to know if all is functioning normally again..."), but I can tell you my own recent experience.

    I run Win10 on my desktop PC for day-to-day computing. I also run another instance of Win10 inside an Oracle VirtualBox Virtual Machine on that same Win10 desktop PC. I use that VM mainly for trying things out without jeopardizing my main Win10 workspace.

    I recently upgraded that Win10 VM to Creator's Edition (i.e., not a new clean install). In that upgraded Win10 VM:
    (1) I created a new Restore Point.

    • Event Viewer did not report any errors with this process.

    (2) Then using "Programs and Features", I uninstalled a program I didn't really need any more.

    • Again, no errors in Event Viewer and the program was gone from "Programs and Features", as expected.

    (3) I then ran a System Restore to restore the system back to the Restore Point I created in (1) above.

    • No significant errors in Event Viewer aside from the usual suspects during the required Win10 VM system reboot.
    • As expected, the program I deleted in (2) above was returned back where it should be and showed up again in "Programs and Features".


    So far, the Win10 VM system seems to be working just fine.

    As I said at the beginning of this post, this is not really a fully comprehensive test but it is very encouraging.
      My ComputerSystem Spec

 
Page 15 of 15 FirstFirst ... 5131415


Similar Threads
Thread Forum
Having problems reinstalling some software,WCIFS warning/error
Greets, Everything was running fine until Win10 decided to upgrade itself about two weeks ago. After the upgrade I tried to launch Jasc Paintshop Pro and after a spinning circle nothing happened. Tried launching it with different compatibility...
Software and Apps
Solved Exfat file system Vs NTFS file system...
Hi all, Here is a critical problem i have faced. I have inserted my pendrive in an laptop with OS X. As it was in ntfs format the data were shown but writting into this couldn't be done. So I format it to exfat format to get some data. When I...
Drivers and Hardware
Is Filter Manager Crashing my System w/o BSOD or Errors?
This has happened twice so far, both were the exact same scenario: I have a monitor and a TV, so I set the Extended display option so I can work on the monitor, but have Netflix up on the TV. When I'm done working, I'll just turn off the...
General Support
Hardware & Drivers Block or Unblock Legacy File System Filter Drivers in Windows 10
How to Block or Unblock Legacy File System Filter Drivers in Windows 10 Starting in Windows 10 version 1607, administrators and driver developers can use a registry setting to block legacy file system filter drivers. Legacy file system filter...
Tutorials
Event Viewer TDI filter warning
Hello, I am receiving this error in Event Viewer: A TDI filter (\Driver\adgnetworktdidrv) was detected. This filter has not been certified by Microsoft and may cause system instability. I'm not sure what this means. Is it something that can be...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:06.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums