Windows 10: Cannot save attachment in Documents

  1.    14 Feb 2017 #1

    Cannot save attachment in Documents


    I'm helping Frank with a perplexing problem; he cannot save attachments in his own "Documents" folder.

    Background: When he migrated from Windows7 to Windows10 he got converted to logging on with his Microsoft Account. We neither fully understand this. Frank has only one Windows system, so I created a local user "Frank" for him. This is probably where the access problem started.

    I copied his Documents folder to Documents_New, renamed Documents to Documents_Old, and renamed Documents_New to Documents. At this point, Windows explorer stopped showing Documents, instead showing Documents_Old.

    His problem saving attachments persisted, if he used the Documents_Old folder (naturally). If he navigates to C:\Users\Frank\Documents to save his attachment, it works, but it is cumbersome.

    When I used a CMD prompt to inspect the folders, I found two under C:\Users\Frank - Documents_Old and "Documents - copy" (or something like that). This is where things get interesting...

    I created a file in "Documents - copy" using "Echo Hello > test.txt". It worked. So I tried that against Documents_Old, and that worked as well. So Frank *does* have create privilege on the original (renamed) Documents folder.

    But he still cannot save documents to into the original Documents folder (now named Documents_Old).
    He is using Thunderbird, but the problem also occurs if he edits a txt file in Documents_Old then tries to Save As into Documents_Old. So it's probably not an issue with the programs that he uses for email and editing.

    At this point, I'm nearly out of ideas. I'm going to ask him to run his Thunderbird as Administrator, just to gather more facts. I expect it will work, but it's probably not wise to run that way permanently.

    Can anyone shed light on what might be going on here, and offer a fix?
      My ComputerSystem Spec

  2.    14 Feb 2017 #2

    Have a look on the location tab of the properties and see if it is pointing to the correct place... Perhaps it is pointing to "Documents_old"

    Right click on "Documents" then take the "Location" tab like this...

    Click image for larger version. 

Name:	Capture.PNG 
Views:	6 
Size:	13.6 KB 
ID:	121124
      My ComputerSystem Spec

  3.    14 Feb 2017 #3

    I can't get access to Frank's PC for a couple of weeks. But the problem (as I see it) is:

    Why cannot Thunderbird save into Documents_Old (which was his original "Documents" folder, as seen in explorer.

    Earlier this morning I had a flash of inspiration... C:\users\frank contains no folder "Documents" any longer. If Thunderbird is trying to save in C:\users\frank\documents, then that might be the cause of the problem. If so, then a more accurate Thunderbird error message would have this fixed in a trice.

    Anyway, next time I get some hands-on time on Frank's PC, I'll create a C:\users\frank\documents folder, whilst logged on as Frank, and see what happens.

    In the meantime, is there any documentation I could read on the relationship between the "Documents" folder as seen in explorer, and how that maps to the actual physical folder used, as seen through a CMD prompt?

    I've seen the location information in the properties tab of Franks document folders, and it looks OK to me.

    This is the nub of the problem... everything looks OK to me (and I used to be a Microsoft Support person in IBM a few years ago), it just isn't working OK!
      My ComputerSystem Spec


 

Related Threads
When I do a "Save As", I don't expect to be told that I can't put the item where I want to. Who dreamt up this piece of nannying?
Presently I need to scan a document twice to save as two different types i.e pdf and jpeg or even if I want to save in colour and Black n White separately than also I have to scan two times. I am using HP scanning software for my HP flatbed...
I initially posted about this problem a few days ago to a thread that seemed to be addressing a similar problem, but the OP decided to stop pursuing active solutions so the advice dried up. I am running Win10 build 10240 and ever since build...
Unable to Save to Documents in General Support
I can't move, copy or save anything to my Documents folder. I checked the properties of the folder, under serurity it listed only Home Users and WMP Network Svc. My account name is listed in the srcurity tabs of Pictures, Music, etc., and I am...
Can't save scanned documents in Software and Apps
As with my previous post, when I scan a document with a Canon CanoScan 8800F and try to save it to an existing folder the screen/box pops up and says "Cannot save file. The location you want to save to is write protected. Remove the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:48.
Find Us