Windows 10: HP Laptop won't boot - "INACCESSIBLE BOOT DEVICE"

Page 1 of 2 12 LastLast
  1.    1 Week Ago #1

    HP Laptop won't boot - "INACCESSIBLE BOOT DEVICE"


    Hey all,

    Having a crazy situation with a laptop I offered to clean for somebody. It's an HP laptop and all I was doing was removing some of the HP bloatware that came on it from the factory, and installing some old HP software for an HP printer they no longer have anymore. One of the uninstalls required a restart, so I restarted the machine, but it will no longer boot! :S

    Upon attempting to boot, I'll get the Win10 logo and after a moment, the spinning circle pauses for a second and I get a blue screen with a stop code stating "INACCESSIBLE BOOT DEVICE." All I had literally done was uninstall some of that HP software that came on the machine (I've cleaned bloatware off other laptops like this dozens of times before!).....what the heck caused this?

    Upon restart from this "INACCESSIBLE BOOT DEVICE" screen, I will get a 'Recovery' screen immediately after POST saying "Your PC couldn't start properly - A required device isn't connected or can't be accessed. - Error 0xc000000f - You'll need to use recovery tools"..........but the recovery tools in the form of Startup Repair and System Restore won't work....

    I created a Win10 Installer/Recovery USB Key and can boot with that. I've tried the 'bootrec.exe /fixmbr' and 'bootrec.exe /fixboot' commands, both to no avail. System Restore doesn't help as they never had it turned on, so there are no Restore Points to use. Startup Repair fails and says it was unable to repair anything.

    I'm a bit desparate...what options do I have left? ANY help is appreciated as I am stumped as to what to do next and about what is going on...

    Thanks so much!!!
      My System SpecsSystem Spec

  2.    1 Week Ago #2

    Hopefully you created the Windows 10 USB flash drive on an 8GB flash drive or larger. If you did, go to the \Sources folder on it and rename boot.wim to boot.bak.

    Download Kyhi's Recovery Tools (Win14393PESE_x64 ISO v170116):
    Win14393PESE_x64 ISO v170116

    Mount the ISO file for recovery tools, and copy the boot.wim file from the mounted \Sources folder to the \Sources folder on the USB flash drive.

    Boot the computer from it into Kyhi's Recovery Tools. Run Macrium Reflect. Under the restore menu is a utility to Fix Windows startup problems. Run that utility.
      My System SpecsSystem Spec

  3.    1 Week Ago #3

    Hey Navy - this is a 64-bit machine, but it's running a 32-bit version of Win10...does it matter that the Kyhi ISO you refer to is 64-bit?
      My System SpecsSystem Spec

  4.    1 Week Ago #4

    Darkstrike said: View Post
    Hey Navy - this is a 64-bit machine, but it's running a 32-bit version of Win10...does it matter that the Kyhi ISO you refer to is 64-bit?
    Yes, should probably use the 32-bit version then.
      My System SpecsSystem Spec

  5.    1 Week Ago #5

    Will do - will get back to you in a few minutes.
      My System SpecsSystem Spec

  6.    1 Week Ago #6

    OK - ran it, I let it go with the defaults (there was a screen that listed partitions and had automatically checked one called System off?) - it went through a little list and stopped at BCD something with a red X next to it, then asked me to restart. I restarted it and tried to boot from the hard drive again and immediately still got the recovery error....same thing, but this time saying something about not being able to find a necessary file (winload.exe) ?

    Was the SYSTEM E: partition the one I should have let Macrium auto-select, it should I have selected a different one?
      My System SpecsSystem Spec

  7.    1 Week Ago #7

    You can try it again with letting just letting Macrium Reflect do what it wants to. A screen shot of disk management would also help:

    Disk Management - How to Post a Screenshot of

    Please make sure to widen the columns so we can see all the data.
      My System SpecsSystem Spec

  8.    1 Week Ago #8

    I DID just left Macrium do what it wanted to do. I was worried it didn't work because I didn't select something I should have. My other issue you can't help with is that this stupid laptop has an incredibly worn power plug so I can't even get it to run on A/C or charge right now....so I am also running out of time in the sense the battery will eventually run out unless I can get the stupid thing to charge (not that you can help with that), just very frustrated and need to vent...
      My System SpecsSystem Spec

  9.    1 Week Ago #9

    Disk Management pic from the offending laptop:

    Click image for larger version. 

Name:	Untitled.png 
Views:	8 
Size:	74.2 KB 
ID:	121010

    Macrium had selected E: by default - was that the right one? E: is the partition with the Windows directory and all their files. C: is where the boot manager is, I think?
      My System SpecsSystem Spec

  10.    1 Week Ago #10

    Darkstrike said: View Post
    Disk Management pic from the offending laptop:

    Macrium had selected E: by default - was that the right one? E: is the partition with the Windows directory and all their files. C: is where the boot manager is, I think?
    E: should be the Windows installation that you want to boot, C: should be the partition that contains the boot files that it boots from. If you get the computer to actually boot from the hard drive into Windows, all the drive letters will straighten themselves out.
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
I had to buy a new (SSD) HD and had trouble booting from a disc until I enabled Legacy Mode and disabled Secure Boot in BIOS. Now whenever I boot up I get a "No Boot Device Found" message until I hit "Enter" at which point i'm allowed entry into my...
Long story short: upgraded from W7 to W10. Decided to have a clean start and made a wipe. Always got the error 0xc0000225 when booting, except when the installation USB was plugged-in. So decided to take on a full wipe: deleted all partitions and...
"Reboot and select proper boot device" issue in BSOD Crashes and Debugging
Hello guys! When turning on my computer today, I had to face a BSOD with the error name being "System Thread Exception not Handled", which prevented me from launching Windows 10 in either way. So I rebooted my computer on my Linux Mint partition...
Soo... things have gone from bad to worse. My problem started after windows 10 updated when I shut down my laptop for a quick restart. Windows explorer would crash every second, reopen, then crash again without stopping. I tried a system restore...
Inaccessible Boot Device in General Support
I ran into a problem this evening with my laptop, Lenovo B575. The laptop kept restarting because of inaccessible boot_device. I am not sure how to fix this problem. I know it's too new for everyone with Windows 10. Mine is Windows 10 64X Home...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:57.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums