Page 2 of 2 FirstFirst 12
  1.    12 Feb 2017 #11
    Join Date : Jan 2016
    Posts : 31
    Win10
    Thread Starter

    Tried Macrium's boot restore by setting the 'active partition' to E AND C, it didn't work either time....still just brings up a Recovery screen immediately after POST saying the same as above?

    Every time I try the Restore function in Macrium, I do notice that the 'BCD Store' creation portion of the checklist fails (red x)?
      My ComputerSystem Spec
  2.    12 Feb 2017 #12
    Join Date : Jul 2015
    Posts : 9,390
    Windows 10 Pro

    Under the All Programs menu in Kyhi's Recovery Tools, under BCD utilities (or maybe boot utilities) is a program called EasyBCD. You can try to use that to recreate the boot files from scratch onto the first partition (300mb) on the drive. If that doesn't work, looks like time to backup data and start over from scratch.
      My ComputerSystem Spec
  3.    13 Feb 2017 #13
    Join Date : Jan 2016
    Posts : 31
    Win10
    Thread Starter

    OK, tried EasyBCD....there was a "Re-create/Repair Boot Files" option that I tried in it, and it ran within a few seconds and said successful. Upon restart, I get the same 'INACCESSIBLE BOOT DEVICE' error after watching the Windows logo and the dot circle spin several times....upon the auto restart from that, I get the 'Recovery' screen still. *sigh*

    There is another option in EasyBCD labelled "Reset BCD Configuration" - should I try that...?
      My ComputerSystem Spec
  4.    13 Feb 2017 #14
    Join Date : Jul 2015
    Posts : 9,390
    Windows 10 Pro

    You can try it, but the indication now points to the Windows partition itself being corrupt and not the boot files.
      My ComputerSystem Spec
  5.    13 Feb 2017 #15
    Join Date : Jan 2016
    Posts : 31
    Win10
    Thread Starter

    I just don't understand how....all I did was uninstall some unneeded HP software 0_o

    Running a checkdisk on C: and E: now for the hell of it, then I'll try Macrium and EasyBCD again. I just don't understand why it says INACCESSIBLE BOOT DEVICE. All the windows files are there, nothing I uninstalled should've altered the Windows files in any way, unless something got screwed up with the boot systems?
      My ComputerSystem Spec
  6.    13 Feb 2017 #16
    Join Date : Jul 2015
    Posts : 9,390
    Windows 10 Pro

    Before I work on anyone else computer, the first thing I do is make a Macrium Reflect backup of the entire hard drive. Lesson learned through experience.
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
"Boot Device Not Found" - but hitting "Enter" afterward PC boots fine
I had to buy a new (SSD) HD and had trouble booting from a disc until I enabled Legacy Mode and disabled Secure Boot in BIOS. Now whenever I boot up I get a "No Boot Device Found" message until I hit "Enter" at which point i'm allowed entry into my...
General Support
Solved "reboot and select proper boot device" after fresh install
Long story short: upgraded from W7 to W10. Decided to have a clean start and made a wipe. Always got the error 0xc0000225 when booting, except when the installation USB was plugged-in. So decided to take on a full wipe: deleted all partitions and...
General Support
"Reboot and select proper boot device" issue
Hello guys! When turning on my computer today, I had to face a BSOD with the error name being "System Thread Exception not Handled", which prevented me from launching Windows 10 in either way. So I rebooted my computer on my Linux Mint partition...
BSOD Crashes and Debugging
Inaccessible Boot Device, cant get to BIOS or boot from media
Soo... things have gone from bad to worse. My problem started after windows 10 updated when I shut down my laptop for a quick restart. Windows explorer would crash every second, reopen, then crash again without stopping. I tried a system restore...
BSOD Crashes and Debugging
Inaccessible Boot Device
I ran into a problem this evening with my laptop, Lenovo B575. The laptop kept restarting because of inaccessible boot_device. I am not sure how to fix this problem. I know it's too new for everyone with Windows 10. Mine is Windows 10 64X Home...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:23.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums