Windows 10: EVENT ID 7000 The IOMap service failed to start Solved

Page 2 of 3 FirstFirst 123 LastLast

  1. Posts : 15
    Windows 10 PRO 64Bit
    Thread Starter
       11 Feb 2017 #11

    Alright I solved that 7026 event: that was saying cdrom and dam

    Click image for larger version. 

Name:	01.JPG 
Views:	1 
Size:	341.5 KB 
ID:	120802

    This the solution

    Can you check the following registry key:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\cdrom
    At that registry key, in the right window, try changing the value data of Start to 3
    That would change to startup state to "Manual" which I believe would be the default if there is no DVD/CD ROM.

    I have used for cdrom and dam set those to 3 and it dissapeared. But the event error 700 still exist here is a print screen after a restart.

    Click image for larger version. 

Name:	02.JPG 
Views:	1 
Size:	128.3 KB 
ID:	120804
      My ComputerSystem Spec


  2. Posts : 15
    Windows 10 PRO 64Bit
    Thread Starter
       11 Feb 2017 #12

    This is my regedit for this IOMap

    as you can see its missing the path and I have checked system32/drivers its not there no the question is where can I get it from ;/ and put it there ;/

    Click image for larger version. 

Name:	01.JPG 
Views:	2 
Size:	299.8 KB 
ID:	120806

    Plus it is saying system could not find the file.

    Click image for larger version. 

Name:	02.JPG 
Views:	17 
Size:	19.4 KB 
ID:	120807

    so the question is now where can I get it from ;/
      My ComputerSystem Spec

  3.    11 Feb 2017 #13

    Hi guys, same error here, no one was able to solve it?

    Click image for larger version. 

Name:	Capture2.JPG 
Views:	1 
Size:	71.0 KB 
ID:	120812

    Click image for larger version. 

Name:	Capture1.JPG 
Views:	1 
Size:	114.3 KB 
ID:	120813
      My ComputerSystem Spec


  4. Posts : 15
    Windows 10 PRO 64Bit
    Thread Starter
       11 Feb 2017 #14

    Yeah you have the same issue, no I cannot figure it out;/ STUPID error.

    Question do you have this file called IOMap64.sys in windows/system32/drivers ? can you locate it? Let me know.
      My ComputerSystem Spec

  5.    11 Feb 2017 #15

    Well that is interesting Romas and you both have Asus boards. Now Romas I recalled you said you did not install Asus Suite.

    I think you will find this article interesting. Appears the file very well is part of the Asus Suite III and could be called by other Asus software. Certainly you can look on disk they provided.

    So the course seems to be to install this suite. Being an Asus owner I know there is a huge debate out there as to using or not using, that it causes errors, that it doesn't.

    System lockup related to IOMap64.sys - Motherboards
      My ComputerSystem Spec


  6. Posts : 15
    Windows 10 PRO 64Bit
    Thread Starter
       12 Feb 2017 #16

    Yeah am not so sure now about that asus suite i read tons of problems that people are having when installed.

    I rather have one event error in my event viewer and stable system than having a messed up system whit tons of performance issues and removing the iomap64.sys error. Its just saying that he cannot find the file on a windows startup thats all so you dont need it. Its not throwing that event every minute, its just on a startup.

    I can live with that. I really dont want to install asus suite because it sounds crazy:/ people are having really bad issues. One person in forums mentioned please people dont install asus suite its a very bad piece of software.

    Anyways - I just curious Ken what if I would delete that reg folder from regedit which called IOMap ?

    Do you think something will go very wrong? I mean either way I am not using it.... can you advice on it please or should I just leave ot as it is?

    Thank you
      My ComputerSystem Spec

  7.    12 Feb 2017 #17

    I wish I could answer 100%.

    Here are some options. All start with create a restore point. May be even a full Image. (safety first) Have bootable media just in case.

    1) Find file on Asus disk and place on system. Test.

    2) See if you can determine if a program on your startup tab is making call and if you really need whatever it is starting. It will be Asus product.

    3) Run Autoruns (part of sysinternals) and under the drivers tab unclick that line making call.

    3) Back up registry, delete key. Reboot and see what happens.
      My ComputerSystem Spec

  8.    13 Feb 2017 #18

    Hi there, just wanted to provide a potential solution for the iomap64.sys issue.
    I have asus prim z270-a, windows 7, and was encountering the very same issue with iomap64.sys. After what I did, the event error seems to be gone. Here's what I did.
    First, install AI suit 3. This had to be done.
    Second, go to 'c:\windows\system32\drivers' See if you have the 'IOMap64.sys' in there after you've installed AIsuit3 and have it running. If not, go to the driver disc coming with your mobo and search for that .sys file and copy it there.
    Third, right click aisuit3 on your taskbar and check enable at startup.
    Fourth, restart.

    This solved my problem. Don't know if it's gonna help you guys on win10. Worth a try.

    Thanks,
    Ken
      My ComputerSystem Spec


  9. Posts : 15
    Windows 10 PRO 64Bit
    Thread Starter
       13 Feb 2017 #19

    mrsfatboy - sorry so driver disc coming what is that? Where I can find it? So that sys file is on the drivers disc somewhere or what, did not quite get it



    Thank you.
      My ComputerSystem Spec

  10.    13 Feb 2017 #20

    Did you get a disk with your Motherboard? That was my first suggestion in post #17.

    You could always get Asus Suite 3 from Asus and unzip package. Likely in there.
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
Hi; i have been having this issue in my event viewer, i think it started when i downloaded and installed Halo Forge. i have searched the forum for a solution but didn't find a working fix. does anyone know to resolve this issue. i don't have any...
Since the upgrade to WIN 10 from WIN 7, I have continually gotten these errors following a BSOD. I am not 100% sure what to do to "fix" these errors since they happen quite frequently, sometimes 2 or 3 times a day sometimes things will be fine a a...
Solved Pwdspio Service Error ID 7000? in General Support
I've started getting the following pwdspio error following the upgrade. What is the pwdspio service so I can track down the error? Note the pwdspio.sys file is present in the SYSTEM32 folder. Error Service Control Manager 7000 The pwdspio...
(edited the zip folder in) Hey, so I tried searching everywhere for the answer to this issue, I posted on the answer.microsoft.com forum and this indian guy said I had to do a clean boot, did that, and it didn't work, and they haven't responded...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:14.
Find Us