1.    06 Feb 2017 #1
    Join Date : Jan 2016
    Posts : 12
    Windows 10

    The group policy client failed the sign-on -- caused 10 min startup


    I have had a series of symptoms in the following order -- Windows 10:

    1) On 1/14/17 startup produced the message - "The group policy client failed the sign on ..." It continued to run after a long startup. All startups after that took a long time -- 6 to 8 minutes total:
    ON to login menu -- 1 minute.
    Login to black screen -- 6 to 8 minutes
    Black screen to desktop -- 1 to 2 minutes

    2) After 1/24/17, Malwarebytes can no longer download update files, but Kaspersky can and does.

    3) Just before that I had installed MS Office 1016 and installed and ran the add-on NodeXL which uses Excel.

    4) After 7 days with the long startup each day, I ran msconfig and on the [general] tab changed the startup from normal to diagnostic startup. The option automatically changes from [diagnostic startup] to [selective startup] when I push [apply]. On trying to shut down, the login screen opened (without the password input box). I shut the computer off after 1/2 hour on the startup/login screen.

    5) Current situation:
    Now startup is relatively fast - 2 minutes total -- but I don't think it loads any autostarts. msconfig still is set to [selective startup] and switches back to that when I select [normal startup] and push [apply]. Malwarebytes still can't connect to its update server. . There will probably be a lot more symptoms.

    How can I track this down and fix it?
      My ComputerSystem Spec
  2.    06 Feb 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,088
    Windows 10 Pro Build 1703

    So 1/14/17 was probably when the updates from 1/10/17 went in.

    Could I suggest you have a look at the Windows Update history to see what was delivered, that they all went in successfully and that no drivers were downloaded. I'm a big believer in Change Mgmt, something caused the issues of 1/14/17.

    Next I would uninstall NodeXL and I would uninstall MalwareBytes. I would then re-install MalwareBytes and confirm connectivity has been restored. I would monitor MalwareBytes installation to see if it provides any installation messages. To ensure you completely uninstall Mbam I would use their removal tool. If purchased I would confirm I had key.

    Malwarebytes |

    How do I uninstall Malwarebytes Anti-Mal...


    Regarding startups, I would shutdown Windows completely by holding down shift key and clicking shutdown. Then boot. When you have your system back I would start task manager and click on Startup tab. It will show you status of each line item.

    Prior to doing any of this I would ensure I had a fallback plan, something like an Image created by Macrium reflect and Windows 10 boot media created by creating a Recovery Drive, 8GB key needed. Macrium tutorial.

    Please check out Macrium Reflect as an Imaging tool. It is recommended and used by members on this forum. It is free, reliable and a fast way to restore to a working system.
    Macrium Reflect - Backup and Restore
      My ComputerSystem Spec
  3.    06 Feb 2017 #3
    Join Date : Jan 2016
    Posts : 12
    Windows 10
    Thread Starter

    Thanks, I will go through this process and report back. I have another question though. Is the automatic switching behavior in msconfig normal or is it part of the issue?
      My ComputerSystem Spec
  4.    06 Feb 2017 #4
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,088
    Windows 10 Pro Build 1703

    To be honest I don't know. Maybe it is just indicating that you have changed it once and now this another change. This might be confirmed when you see startup tab.
      My ComputerSystem Spec
  5.    07 Feb 2017 #5
    Join Date : Jan 2016
    Posts : 12
    Windows 10
    Thread Starter

    A screen shot is included showing the last two windows updates. Neither shows errors.

    I am wondering if the issue could have developed with the 1/25/2017 windows update. The last Malwarebytes file is dated 1/24/17. Malwarebytes runs OK but can't manually access the update server.

    Also, both MS Office 2016 and NodeXL were installed on 1/20/2017 between the last two Windows updates.


    New: The printer spooler is not running, probably because of autostarts not running.

    The startup tab in msconfig is empty. It refers to Task Manager. In task managers startup tab all 22 of the programs listed are enabled but I suspect they don't run.
    Attached Thumbnails Attached Thumbnails Windows Updates.JPG  
      My ComputerSystem Spec
  6.    07 Feb 2017 #6
    Join Date : Jan 2016
    Posts : 12
    Windows 10
    Thread Starter

    New --- The same error just happened to my Windows 10 laptop when I started it. I recorded the complete message this time:
    Code:
    
    "The Group Policy Client Service failed the sign-in. 
    
    The Universal Unique Identifier (UUID) type is not supported. [OK]"
    I did not push [OK] and after a while the screen turned back to the first screen -- before the log-in. I shut the laptop down so as to not change anything until I have a plan.

    I don't use the laptop much but several days ago I, using Xmarks, synchronized the desktop bookmarks with the Xmarks server and then synchronized the laptop bookmarks to that so I would have my current bookmarks on the laptop. That is the only recent thing I remember doing with the laptop. I have recently also synchronized my android Nexus 6 phone to the same bookmarks using Xmarks for Dolphan. During this same period the Nexus 6 developed a problem with its Chrome browser -- at startup it loads a page called Google Payments Center where it is stuck with no way to exit.

    EDIT:
    I found a 5 page discussion of this problem here:
    The group policy client service failed the sign-in in Windows 10 - Microsoft Community
    but it is not clear how to fix it.
    Last edited by stanhilliard; 07 Feb 2017 at 01:12.
      My ComputerSystem Spec
  7.    07 Feb 2017 #7
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,088
    Windows 10 Pro Build 1703

    My startup tab has my audio and touchpad. Likely yours does to. Is your PC making sounds and does your touchpad work?

    Interesting thread you posted. Four, if I counted right, fixed this issue by uninstalling Kaspersky and a couple by removing chrome.

    I'm in the remove Kaspersky. If you wouldn't mind giving that a try. I would find out if they have a removal tool to remove all traces. Make sure you know license info so you can re-install. Create a restore point before.

    It may be worth visiting
    Kaspersky site and seeing if others are reporting through their forum. Not saying it is Kaspersky just following the leads.

      My ComputerSystem Spec
  8.    15 Feb 2017 #8
    Join Date : Jan 2016
    Posts : 12
    Windows 10
    Thread Starter

    Thanks, I think the problem is fixed.
    Here are things I did:
    1 I made an image of C: using Macrium
    2 I removed (clean tool) and added back a fresh KIS.
    3 I removed (clean tool) and added back a fresh Malwarebytes.
    4 Now it starts fast.
    5 Printer works.

    I believe that removing KIS turns on Windows Defender. Because after removal of KIS the interface was extremely slow. Like 1/2 hour for startup. The desktop came on fast but it took an extreme amout of time to paint the icons on the desktop and on the start bar. This might be related to my using Classic Shell v4.3.0. The interface sped up when I added KIS back.

    The remaining issue, if it is an issue, is that in MSconfig on the [general] tab the option is stuck on [selective startup]. I can change the option to normal startup but the option automatically changes back to [selective startup] when I push [apply]. I think that is caused in the services tab which shows that one service, the geolocation service, was disabled (unchecked) on 2/5/17 (a week ago). It won't re-enable. I'm not worried about it.
      My ComputerSystem Spec
  9.    15 Feb 2017 #9
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,088
    Windows 10 Pro Build 1703

    Great. Glad you got things figured out.

    Thanks for posting back. It should help others.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Group Policy Client service failed the sign-in
From a cold boot: it took 4-5 minutes. Disk was active, but not taking a dump (observed disk activity light). Got message "The Group Policy Client service failed the sign-in., The universal unique identifier (UUID) type is not supported." I just...
General Support
how to add sign out/log off to power menu using Group Policy
Hi All, Could someone please provide some ideas. We have just upgraded a bunch of users to windows10. And we need to sign out/log off/lock screen from time to time. But this is not obvious in the default desktop layout and these options not...
Customization
Solved Group policy client service - cant connect
Hi, I've been using my Windows 10 laptop (initially came with Win 8.0, upgraded to Win8.1 then to 10) and this after noon when I booted, Windows started OK, but when I try to log into my a/c I get the errorAnd upon clicking OK, it just signs out...
General Support
group policy client service is stopped
Symptons include the Settings > Update and Security Window freezes with a blank pane, and then disappears after a while (the time before disappearance varies.) Right clicks in File manager or any file related activity has long hang time, or may not...
General Support
The Group Policy Client Service failed the sign-in
Not sure whether this is related to the recent upgrade (yesterday jan 28 2016), but I restarted my PC after after the upgrade, all was OK, I switched it off and went home. Today after I swithed my PC on the following appeared: "The Group Policy...
User Accounts and Family Safety
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:42.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums