Page 1 of 4 123 ... LastLast
  1.    04 Feb 2017 #1
    Join Date : Jul 2016
    Posts : 91
    Win 10 Pro x64

    Desktop icons not responding on first click, opening other icons


    Win 10 Pro x64 1607, Classic Start desktop, setting=single-click open, system drive is fast SSD

    As detailed in another thread, I've had problems going from 1511 to 1607, but have settled in with the latter for the past week. To try to sort a couple of problems, I ran a in-place repair install last night. Since then, opening desktop icons has become a big problem:

    - programs icons are either very slow to open on a single click - 30 secs to minutes - or do not respond at all to the first click, but require a second one to open (not a double click). Some are not responding at all and I've been doing reinstalls to see if that's the problem.

    - icons are often opening another one entirely, typically the last one closed; e.g., I just opened an Excel file linked on the desktop, then closed it and then clicked on the link to open this browser. It reopened the Excel file and the browser. In other cases, it just opens the last one alone. In the cases of Fences, double clicking on the desktop opened the last program used (and closed). This type of thing has happened numerous times.

    - it appears that after the first opening, the icon or related icons in the case of a file manger (XYplorer) with a number of icons on the desktop, starts responding normally. Perhaps there's a clue in that?

    - this does not affect taskbar icons or programs opened from within file managers

    Since this started, I've run sfc /scannow, Windows 10 Manager and Tweaking.com's Windows Repair, the latter suggested on the 1511 to 1607 thread and best to stay away from. None have improved the situation.

    This is bizarre. Any ideas short of a clean install?

    Update: I did a system restore back to before the repair install, but the desktop issues continue.
    Last edited by highstream; 04 Feb 2017 at 15:24.
      My ComputerSystem Spec
  2.    05 Feb 2017 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,074
    Win 10 Pro (1703)

    Hi please compare with behaviour
    a. in Safe Mode
    b. after a clean boot

    If no change, then, still in a clean boot state, download & run shellexview (free).
    Hide all MS items, disable all others, also noting the 32 bit option exposes more.

    Compare behaviour again.

    Can you confirm start menu shortcuts respond ok?

    If you have any other instance of file explorer open displaying shortcuts (e.g. rt click All programs in your CS start menu, click Open) do those shortcuts respond normally?

    Note comment here (not solved) about network shortcuts:
    File explorer slow in opening folder with shortcuts
      My ComputerSystem Spec
  3.    05 Feb 2017 #3
    Join Date : Jul 2016
    Posts : 91
    Win 10 Pro x64
    Thread Starter

    Thanks. I will get to the behavior comparison.

    Start menu shortcuts ok. No evidence of problems there.

    Right now, single clicking on desktop icons opens some but with considerable delay. Double clicking opens most everything readily, although a few are slow to load. Running the single-click bat file on this site (tutorials) leaves the open programs running (e.g., browser) but with a light blue background covering the entire screen, in effect a background crash that doesn't go away and requires a forced shutdown.
      My ComputerSystem Spec
  4.    05 Feb 2017 #4
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,074
    Win 10 Pro (1703)

    Ok, will await your comments on each of the other cases. Thanks.
      My ComputerSystem Spec
  5.    05 Feb 2017 #5
    Join Date : Jul 2016
    Posts : 91
    Win 10 Pro x64
    Thread Starter

    Strange thing, there are no desktop icons in Safe Mode. Never seen that before. In addition, this little venture led to all sorts of restart problems, so I did another in-place repair install with all drives and cables disconnected except LAN (I had system restored out of the first yesterday). But that didn't change the blank desktop in safe mode. So there was nothing to check. In normal mode, desktop icons are either still not responding to a single click or they're taking their good time.

    Btw, I ran sfc /scannow after the repair install, and it came up with some corrupted files. Isn't that part of what the repair install fixes?
    Last edited by highstream; 05 Feb 2017 at 23:51.
      My ComputerSystem Spec
  6.    06 Feb 2017 #6
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,074
    Win 10 Pro (1703)

    Hi, sounds like you know what you're doing..

    Btw, I ran sfc /scannow after the repair install, and it came up with some corrupted files. Isn't that part of what the repair install fixes?
    I'd say yes, however bear in mind all your installed programs are retained, as you know. So, if something starting up corrupted files, that might explain what you're seeing. (Which could include malware). Likewise disk related corruption.

    As you say, sounds unfamiliar.

    The idea of using Safe Mode was of course to try to avoid 3rd party interaction, but also graphics driver related issues.

    I would start with basics now, and verify your drive bearing in mind the various problems.
    Download and run Crystal Diskinfo (free, portable if you like) - gives a quick red/orange/blue indication.
      My ComputerSystem Spec
  7.    06 Feb 2017 #7
    Join Date : Jul 2016
    Posts : 91
    Win 10 Pro x64
    Thread Starter

    Thanks. CDI opened on install and all drives in blue except one, which is yellow probably because it's 89% full. Strangely now, fwiw, it won't open. Not from the desktop icon, the start menu or the file -- hmm...for about two or three minutes. I guess it takes a long time to do its tests.
      My ComputerSystem Spec
  8.    07 Feb 2017 #8
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,074
    Win 10 Pro (1703)

    Hi, after launching C diskinfo, nothing appears, some cheerful chimes, and for me after about 4s, I get its GUI (SSD + SSHD).

    I'd look at your 'yellow' disk carefully. Is that data only? And is your system disk ok?

    HD Sentinel (e.g.) gives a rather clearer analysis of SMART params- not free, could try the trial. Given away periodically.
    Hard Disk Sentinel - HDD health and temperature monitoring


    Have you run antimalware scans?
    Of course, you can try an in-place upgrade repair install, which keeps all progs and data, and most settings.

    Once confident in your hardware, how difficult would a clean install be?
      My ComputerSystem Spec
  9.    07 Feb 2017 #9
    Join Date : Jul 2016
    Posts : 91
    Win 10 Pro x64
    Thread Starter

    No malware found in recent runs. Happen to be running ESET Online scanner right now, but all it's come up with so far are some Win32\TFTPD32.A PUP's (e.g., Todo backup). Like I said, all drives except a non-system one are blue in Crystal. And the yellow one (caution) is all blue in its components except for yellow by Reallocated Sectors Count, whatever that means. I have Samsung's Magician program running, as well as Speed Fan, Speccy and CPUID, and they show nothing unuusal. I installed the trial version of Hard Disk Sentinal, and it also took a long time to open. Here's what it says about the system drive:

    "The status of the solid state disk is PERFECT. Problematic or weak sectors were not found. The TRIM feature of the SSD is supported and enabled for optimal performance.The health is determined by SSD specific S.M.A.R.T. attribute(s): #177 Wear Leveling CountNo actions needed."

    The other drives look fine, while the one marked yellow with CDI is not captured with HDD (it's a SanDisk SSD). RAM is good..

    You must have forgotten that I just did an in-place repair install over the weekend. A clean install is not in the works for awhile, unless absolutely necessary. Having to double-click doesn't qualify.
      My ComputerSystem Spec
  10.    07 Feb 2017 #10
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,074
    Win 10 Pro (1703)

    An increasing number of reallocated sectors can be an indication of steady failure. Disks are manufactured with spare sectors, and bad sectors are marked so good sectors are used and reallocated as they degrade. Something like that.

    Don't think you've done this yet:
    Please compare with behaviour
    a. in Safe Mode
    b. after a clean boot

    If no change, then, still in a clean boot state, download & run shellexview (free).
    Hide all MS items, disable all others, also noting the 32 bit option exposes more.

    Compare behaviour again.

    HD Sentinel sometimes needs another driver to support some SSDs- I unexpectedly found I had to install one when I ran it again recently. It gives a list of such drivers.
      My ComputerSystem Spec

 
Page 1 of 4 123 ... LastLast


Similar Threads
Thread Forum
Can't delete Desktop Icons with a right click
Instead, I have to use the Delete button. Is this normal?
General Support
Difficulty opening Programs from shortcuts within folders on Desktop
I'm having a problem with a new build on Win10 Home, 64bit. I try to keep the desktop tidy by having folders for different types of programs and utilities. When I try to open some programs from within those folders - usually those needing UAC...
General Support
Taskbar: Can't right click app icons & can't left click system icons
Hi, After doing a lot of tweaking, I've came across a very weird problem at taskbar. When I right click pinned apps on taskbar nothing happens. But left click works. When I left click system icons like volume and network, nothing happens....
General Support
Linux VM's - User Desktop Icons for running programs
Hi there Sometimes you might like to have a desktop icon (like Windows) for running an application instead of a generic one. For example - This works on a KDE desktop but similar for GNOME etc - say you want to run an application you've...
Virtualization
Explorer: not responding when opening folder with exe file
I have a folder full of *.exe files. When I navigate to the folder to read its content (files listed in "tile" mode), Explorer hangs for a minute or two displaying in the title bar "not responding". Eventually, the files are displayed but it is a...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:00.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums