Windows 10: Everyting wemt blue during 10158 upgrade. Solved


  1. Posts : 1,648
    Microsoft Windows 10 Home
       01 Jul 2015 #1

    Everyting wemt blue during 10158 upgrade.


    Last night I was installing the 10158 upgrade. At the second restart, the boot screen (gigabyte) came in blue, and the entire process continued in blue. When the installation completed, the desktop came with a blue tint, too. Everything went blue there.

    A clean reinstall of the 353.30 WHQL (which was already installed) made the things back to normal. No issue since then.

    I am wondering what that may mean. Is my graphics card (it is old, for sure; 450 GTS. As I dont game and it works without any issue, I did not upgrade it) not supporting windows 10? Or it is started to failing?

    EDIT: Just noticed 10159 notification.... Let me see how it goes.
      My ComputerSystem Spec


  2. Posts : 1,648
    Microsoft Windows 10 Home
    Thread Starter
       01 Jul 2015 #2

    Everything went fine during the upgradation to 10159, no graphics glitches.

    I want to expect that it was just a mishap, and my graphics card is not failing.
      My ComputerSystem Spec

  3.    01 Jul 2015 #3

    Glad to hear you didn't have any graphics driver issues with 10159!
      My ComputerSystem Spec


  4. Posts : 1,648
    Microsoft Windows 10 Home
    Thread Starter
       02 Jul 2015 #4

    Thank you, Barry.
    Do you think it was a driver related issue?
      My ComputerSystem Spec

  5.    02 Jul 2015 #5

    Hi Archie. If I had to guess, I would say that it is a driver issue, based on my own experience with drivers for my EVGA GTX 460 GPU. For whatever reason, it has been hit or miss with some of the more recent Nvidia driver updates. Right now I am running ver. 347.88, because it seems to work the best. Ver. 350.12 caused all kinds of issues, like after booting Windows, the screen would be all fuzzy and I would have to reboot. Also, the screen wouldn't come up when I resumed the PC from sleep mode. I haven't tried the newest GPU driver yet, so I can't tell you whether it would work or not.
      My ComputerSystem Spec


  6. Posts : 1,648
    Microsoft Windows 10 Home
    Thread Starter
       03 Jul 2015 #6

    Thank you so much for the info, Barry. It made me happy.

    The new 353.30 WHQL works really fine.
      My ComputerSystem Spec

  7.    03 Jul 2015 #7

    You are welcome mate! Thanks for the rep.
    Maybe I will check out 353.30 then and see if it works better. I just did a fresh Macrium image this morning so I have a fallback if things go amok!! LOL
      My ComputerSystem Spec


 

Related Threads
This time I upgrade to 10159 directly from the ISO file. Download (µTorrent) the Torrent file 10159 X64 Pro from a major Torrent server. It is also available from Microsoft: Download Windows 10 Build 10159 ISO 1)...
Upgrade from 10158 to 10159 in Installation and Upgrade
Upgraded my VM and Laptop from 10158 to 10159. Both went perfectly, no problems. Took about an hour each. The VM I did via Windows Update. Then I used ESDtoISO to make the iso and copied it to my laptop. Mounted the iso (right click, Mount) then...
Solved Unable to upgrade to 10158 from 10130. in Installation and Upgrade
I am signed in with my MSA, am an insider, and have all latest patches installed and am also in the fast ring. Windows Update just won't find 10158. Many friends of mine on the brazilian Windows 10 Facebook group also are unable to install the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:05.
Find Us