1.    26 Jan 2017 #1
    Join Date : Jan 2017
    Posts : 4
    Windows 10

    Video playback issues, keeps skipping to the end


    I have Windows 10, Dell Precision 5510. I downloaded a few mp4 videos, and I keep having problems with it.



    Sometimes I like to skip through the video to get to a certain point. Sometimes if I do it a lot for a video, it stops playing. However, today, the videos I downloaded will just stop playing when it reaches some random point. And if I click on the progress bar, it just stops. I've tried Windows Media Player, Movies and TV, and VLC Player, and the same thing happens.



    Also, it only happens with the videos I just downloaded. Other videos that I have work fine, even if I skip or playthrough. Any help would be appreciated.
      My ComputerSystem Spec
  2.    26 Jan 2017 #2
    Join Date : Jan 2017
    Posts : 4
    Windows 10
    Thread Starter

    Quote Originally Posted by ablfar View Post
    I have Windows 10, Dell Precision 5510. I downloaded a few mp4 videos, and I keep having problems with it.



    Sometimes I like to skip through the video to get to a certain point. Sometimes if I do it a lot for a video, it stops playing. However, today, the videos I downloaded will just stop playing when it reaches some random point. And if I click on the progress bar, it just stops. I've tried Windows Media Player, Movies and TV, and VLC Player, and the same thing happens.



    Also, it only happens with the videos I just downloaded. Other videos that I have work fine, even if I skip or playthrough. Any help would be appreciated.
    bump
      My ComputerSystem Spec
  3.    27 Jan 2017 #3
    Join Date : Aug 2014
    Forever West
    Posts : 3,926
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint

    7 hours really is too soon to bump, most of us volunteers are not viewing 24/7 [some have a life]. I was gone that amount of time and just saw this. I have the same problem with some videos and can only attribute it to either a bad download or the upload someone did was bad since I have other videos from the same site [YouTube] that work perfectly. Another issue I see is with folks taking a video of a TV screen and there's an obvious whitish glare in the middle of the image.
      My ComputerSystem Spec
  4.    27 Jan 2017 #4
    Join Date : Jan 2017
    Posts : 4
    Windows 10
    Thread Starter

    Quote Originally Posted by Berton View Post
    7 hours really is too soon to bump, most of us volunteers are not viewing 24/7 [some have a life]. I was gone that amount of time and just saw this. I have the same problem with some videos and can only attribute it to either a bad download or the upload someone did was bad since I have other videos from the same site [YouTube] that work perfectly. Another issue I see is with folks taking a video of a TV screen and there's an obvious whitish glare in the middle of the image.
    Sorry about the early bump. Yeah, it was probably a bad download since other videos are working. I'll probably try and download again
      My ComputerSystem Spec
  5.    27 Jan 2017 #5
    Join Date : Jul 2015
    Posts : 94
    win10 home

    If you still have problems,try videohelp.com.An excellent forum for all things video.
      My ComputerSystem Spec
  6.    27 Jan 2017 #6
    Join Date : Jan 2017
    Posts : 4
    Windows 10
    Thread Starter

    Fixed it. I re-downloaded the videos. I guess the files were corrupted or something. Thank you!
      My ComputerSystem Spec
  7.    27 Jan 2017 #7
    Join Date : Aug 2014
    Forever West
    Posts : 3,926
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint

    You're welcome, had the same issue just a bit ago and had to re-download.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Strange video playback issues, no clue why
Hello guys, this is my first post here. I'm experiencing occasional stutter when watching 4K (even 720p/1080p @ 60 FPS) videos both on YouTube and files downloaded on my SSD, with MPC-HC. On YouTube (Chrome), I've been dropping frames on...
General Support
Solved Windows 10 Avi-file video (not audio!) playback issues
So, I recently updated to Windows 10 - partially feel like that was a mistake now, but oh well. Most of the issues I have with it are just connected to it having different design than windows 7, and me being overly used to Win 7, so I guess it'll...
General Support
Video playback skipping after Windows 10 upgrade
I did a fresh format of Windows 10 on my laptop and ever since any video playback skips/stutters about every few minutes in VLC or Media Player. I have updated my graphics card, sound card, and am up to date on windows 10. I've seen other threads...
General Support
Video Playback Issues
I am running Windows 10 Home 64-bit. I have an Intel HD Graphics card and a NVIDIA GeForce GT 735M. I have had an issue for a couple of months when viewing videos or footage from my built-in camera. Half of the screen appears fine, but the other...
General Support
Video Drivers/Playback drivers/gaming issues/very slow?
Hi everyone, I really have a big complain about Windows 10 and that is the video playback buffer. Back at Windows 8.1 i had no issues at all. I regret getting this upgrade. So I've been searching for my drivers which is an Intel(R) HD Graphics (I...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:41.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums