1.    23 Jan 2017 #1
    Join Date : Jan 2017
    Posts : 6
    Windows 10

    regsrvr32 not recognised


    Problem arose after a windows 10 update. Opening the church database brings up message "OLE error code 0x80040154 Class not registered. Class containing OLE object is being ignored" for active X files msinet.ocx and richtx32.ocx. When I try to register these files using Command (run as administrator) I get a message "regsrvr32 is not recognised as an internal or external command, operable program or batch file" regsrvr32 is present in system 32, file 10.0.14393.0 Our system is windows 10 64 bit. Any help much appreciated.
    Robert Donald
      My ComputerSystem Spec
  2.    23 Jan 2017 #2
    Join Date : Aug 2015
    Posts : 53
    10 Pro FCU

    Are you actually typing "regsrvr32?"

    Isn't it "
    regsvr32?"

      My ComputerSystem Spec
  3.    23 Jan 2017 #3
    Join Date : Jan 2017
    Posts : 6
    Windows 10
    Thread Starter

    yes you are right. I was following the instructions on a website and must have written the sequence down wrongly. I will go down to the machine and try again!

    Many thanks
      My ComputerSystem Spec
  4.    23 Jan 2017 #4
    Join Date : Jan 2017
    Posts : 6
    Windows 10
    Thread Starter

    Things now fixed. There were some other things to sort out but I managed them myself. I appreciate your help

    rbertoald
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Com ports not recognised.
I recently started getting problems on my PC (Quad core 8300) not recognising ports with an error 5. Having reinstalled everything USB wise (drivers for usb, 3d printer, hubs etc) I now have a weird solution. If I attach my Delta 3d printer it...
Drivers and Hardware
ssd not recognised
I have 2 ssd Samsung SSD 840 pro series (c:) and Samsung SSD 850 EVO 1TB (d:). Both these drives are recognised I presume correctly. They are installed on a Toshiba QOSMIO X500 PQX33E-00N006EN laptop. Trim is enabled as I run fsutil...
Drivers and Hardware
USB-LAN adapter not recognised
Hello, The following notebook/laptop does not have a LAN port: Lenovo 100S-14IBR http://www.amazon.de/Lenovo-100S-14IBR-Notebook-Celeron-Prozessor/dp/B01AK5SZ74?ie=UTF8&psc=1&redirect=true&ref_=oh_aui_detailpage_o00_s00 Hence I have...
Network and Sharing
Hdd not recognised in Bios...but...
This one has me scratching my head. Turned on the computer and the bios tells me Bootmgr is missing. Ah! panic, looked in bios and one of my drives is not recognised which happens to be the O/S drive. I opened up the computer and re-seated the...
Performance & Maintenance
GTX 550Ti not recognised
GTX550Ti shows up in Device Manager as Unknown Device. Have tried to install latest drivers but Nvidia cannot find Graphics Card. Same problem when driver update tried in device manager.
Graphic Cards
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:54.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums