Windows 10: UAC by-pass programs won't work on 1 laptop

Page 1 of 2 12 LastLast
  1.    18 Jan 2017 #1

    UAC by-pass programs won't work on 1 laptop


    I have a Dell XPS13 laptop that won't allow UAC bypass programs like UACPASS and WINAERO Elevated Shortcut to work. Both program run fine on a desktop and another laptop. Both programs will open on all computers. I am admin on all computers. UAC is set the same on all computers - almost always notify. All computers are running W10 Pro. It was a clean install on this laptop. It did not work with the original Home edition either. I can create a bypass task manually. UACpass simply gives me an error tone with no explanation and Winaero won't display the form on the Elevated Shortcut window. All systems are running on SSD's. The Dell is GPT, the others are MBR.
    What else is there??? These programs won't work for standard users so maybe they are not seeing me as an admin user, BUT WHY?? I am the ONLY user.

      My ComputerSystem Spec


  2. Posts : 20,786
    64-bit Windows 10 Pro build 16199
       18 Jan 2017 #2

    Hello ruggb,

    If you haven't already, you might see if the method used in the tutorial below may work for you to create an elevated shortcut that won't give a UAC prompt. It still works great for me.

    Elevated Shortcut without UAC - Create in Windows 10
      My ComputersSystem Spec

  3.    18 Jan 2017 #3

    Have you tried Tweak UAC?
      My ComputerSystem Spec

  4.    18 Jan 2017 #4

    Brink >> I can create a bypass task manually.
    prikker >> no, but I will. I figured if 2 different ones don't work something is wrong

    If none of these work for a std user and these won't even get to first base, are they seeing me as a std user.
    I guess I will try that. But why would they????

      My ComputerSystem Spec


  5. Posts : 20,786
    64-bit Windows 10 Pro build 16199
       18 Jan 2017 #5

    For a standard user, the method below should work instead. The method I posted above is only for an admin.

    Elevated Program Shortcut - Create for Standard User - Windows 7 Help Forums
      My ComputersSystem Spec

  6.    18 Jan 2017 #6

    I am an admin, I belong to the admin group. If I run TAKEOWN /a /f c: in an admin cmd window I get that c: is now owned by the admin group. I also do TAKEOWN /f /C: and verify I own it.
    The programs still do not work, even if I run them as admin.
    Again, they work fine on 2 other units with the same OS and basically configured the same.
    If I try to run the programs under a std user it first asks for an admin p/w, but still does not work.
      My ComputerSystem Spec

  7.    18 Jan 2017 #7

    Tweak UAC does not do the same thing.
      My ComputerSystem Spec


  8. Posts : 20,786
    64-bit Windows 10 Pro build 16199
       18 Jan 2017 #8

    It's never a good idea to take ownership of the entire Windows C: drive like that. It will usually cause issues that can only be fixed by a clean install.

    The elevated shortcut must be created for each standard user you want to use it in using the steps in the tutorial above. It won't work if you copy it to another account. If you did do the exact steps in the tutorial, then you might see if deleting the credentials for the shortcut in Credential Manager and starting over may have the next one work.
      My ComputersSystem Spec

  9.    18 Jan 2017 #9

    yes I tried that also. deleting all
    The manual created shortcuts work, but something about this system is stopping the programs from creating shortcuts.
    And they are not providing me with any feedback to troubleshoot. Just nothing happens
      My ComputerSystem Spec


  10. Posts : 20,786
    64-bit Windows 10 Pro build 16199
       18 Jan 2017 #10

    It's most likely due to the programs not having system rights to do so.
      My ComputersSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
How can I get them to work or can somebody suggest a word processing program?
As far as I can tell. I'm using a Dell Inspiron 620 with 4GB of ram, Windows 10 Home, 64 bit. When I left click the "start" button in the lower left, nothing happens. I have the search icon next to it but it too doesn't respond to the left mouse...
certain programs now only work if run as administrator in User Accounts and Family Safety
I have recently had problems getting certain programs to work properly (Alzip, Finale 2012 and others), and I've discovered that somewhere along the line, presumably after the last big Windows 10 upgrade, my permissions must have changed. The result...
Ok so i am furious with Micro$oft now! the other day i was FORCED to change my microsoft account after much nagging i did so and i dont like changing logins too much. (this was a week ago) now for some random reason on earth without my permission...
Here is info from both computers that might assist in troubleshooting my problem. Trying to Import from IE shows "couldn't import favorites." In both of the following instances identical lists of my favorites and contents of Favorites Bar appear...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:21.
Find Us