Page 2 of 2 FirstFirst 12
  1.    18 Jan 2017 #11
    Join Date : Jun 2015
    Posts : 119
    w10
    Thread Starter

    both were installed the same way on the computers that work. in fact, i think that neither really need to be installed.
    even if i run them as admin, nothing works. all computers are on 1607 14393.693
      My ComputerSystem Spec
  2.    18 Jan 2017 #12
    Join Date : Oct 2013
    Posts : 23,730
    64-bit Windows 10 Pro build 16362

    Did you disable UAC by chance? That will often cause issues with elevated rights.
      My ComputersSystem Spec
  3.    19 Jan 2017 #13
    Join Date : Jun 2015
    Posts : 119
    w10
    Thread Starter

    nope, everything that I can think of that might cause this is the same on all systems.
    UAC ===
    Admin status ===
    Admin group status ===
    ownership = I am not sure what it is on the other systems but I changed it to me in the effort so I was "normal" when this started.
    Windows version === it was Home when I started. Did a clean install of Pro but that didn't change anything.
    program settings === basically default settings -
    Neither program will tell me what the error/problem is
    The program was installed soon after the clean install so I don't believe another program is affecting it. Any programs on this are also on the others - except for the hardware drivers and the GPT drive.
      My ComputerSystem Spec
  4.    19 Jan 2017 #14
    Join Date : Oct 2013
    Posts : 23,730
    64-bit Windows 10 Pro build 16362

    I must admit that I'm at a loss for why the programs will not work on that one PC, but at least you have the manual method for now.

    You might also contact the program developer to report the issue to see if they may know anything.
      My ComputersSystem Spec
  5.    19 Jan 2017 #15
    Join Date : Jun 2015
    Posts : 119
    w10
    Thread Starter

    he was the first I tried to contact. Not sure if he is still supporting it. I am concerned that it is something about this PC and not the programs. It is still returnable.
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved Since my WIN 10 upgrade from WIN 7..my OFFICE programs don't work?
How can I get them to work or can somebody suggest a word processing program?
Software and Apps
Solved Search installed programs does not work
As far as I can tell. I'm using a Dell Inspiron 620 with 4GB of ram, Windows 10 Home, 64 bit. When I left click the "start" button in the lower left, nothing happens. I have the search icon next to it but it too doesn't respond to the left mouse...
General Support
certain programs now only work if run as administrator
I have recently had problems getting certain programs to work properly (Alzip, Finale 2012 and others), and I've discovered that somewhere along the line, presumably after the last big Windows 10 upgrade, my permissions must have changed. The result...
User Accounts and Family Safety
Can i change windows login pass without changing microsoft pass too?
Ok so i am furious with Micro$oft now! the other day i was FORCED to change my microsoft account after much nagging i did so and i dont like changing logins too much. (this was a week ago) now for some random reason on earth without my permission...
User Accounts and Family Safety
Favorites and Bar don't work on one Laptop but work fine on Desktop
Here is info from both computers that might assist in troubleshooting my problem. Trying to Import from IE shows "couldn't import favorites." In both of the following instances identical lists of my favorites and contents of Favorites Bar appear...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:22.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums