Page 2 of 3 FirstFirst 123 LastLast
  1.    15 Jan 2017 #11
    Join Date : Jan 2017
    Posts : 20
    XP/vista/W7/W8.1/mint13-18.1
    Thread Starter

    back to it ...
    i am going to try installing 8.1 and then 10 ...
    perhaps this may work .
      My ComputerSystem Spec
  2.    16 Jan 2017 #12
    Join Date : Jan 2017
    Posts : 20
    XP/vista/W7/W8.1/mint13-18.1
    Thread Starter

    ok ... from the top ...

    tried to dl and use a pendrive to install 8.1 ... same scenario ... error code/expired exe .
    i got the screen of options and disabled the "security checking" (i think ... not clear as to this due to lack of feedback) .
    tried the install again ... fail ... reverted to W7 .
    next i used an old legit/licensed copy of 8.1 i had in my bag o' tricks ... same scenario ... i selected "disable security checking" and restarted the machine ...
    the bead chain showed up and the stopped ... after a while i rebooted the machine and the same thing happened .
    i heard the dvd drive spin up and i remembered a couple of copies of a 'nix distribution that did not indicate to remove the dvd and reboot ...
    sooo ... out of sheer "nothing to loose" , i removed the dvd and rebooted ...
    the window logo and bead chain started in ... and then the screen went black ...
    i rebooted ... the windows logo came back , and the bead chain went 'round .
    after a bit , the screen flickered and the 8.1 "set up windows" page appeared ... i stepped through the stuff (bypassing the account stuff) .
    i now have a functioning copy of 8.1 !
    believe me , i am baffled but i will take it !
    next is to try to install W10 ... i do not know whether to use the "front upgrade" (dl/install tool) or a full copy of W10 via a pendrive .
    any suggestions ?
      My ComputerSystem Spec
  3.    16 Jan 2017 #13
    Join Date : Jul 2015
    Posts : 9,414
    Windows 10 Pro

    For upgrading Windows 7/8/8.1 to Windows 10, I like to download the Windows 10 ISO file from here:
    Microsoft - Windows 10 ISO

    Just leave the ISO file on the hard drive, mount it, run setup.exe from the virtual drive letter that appears.
      My ComputerSystem Spec
  4.    16 Jan 2017 #14
    Join Date : Jan 2017
    Posts : 20
    XP/vista/W7/W8.1/mint13-18.1
    Thread Starter

    ok ... i have had enough day today ... busy as heck .
    i'll dl the iso tomorrow morning and give it a go .
    (i get up at 0400)
    thanks .
      My ComputerSystem Spec
  5.    18 Jan 2017 #15
    Join Date : Jan 2017
    Posts : 20
    XP/vista/W7/W8.1/mint13-18.1
    Thread Starter

    i tried installing W10 three times ... no go .
    at least the machine reverts to 8.1 .

    i get the same security/expired exe message and error code as with the 8.1 install .
    there has to be something i am missing or the hdd is bad .
    i have done some recon but came up with nothing decisive .

    this morning i am going to try to install from a pendrive (brand new sandisk) ...
    good thing i built a pot of coffee and have a full bottle of aspirin on hand .
      My ComputerSystem Spec
  6.    18 Jan 2017 #16
    Join Date : Jul 2015
    Posts : 9,414
    Windows 10 Pro

    What system date/time is set in UEFI/BIOS? Maybe the CMOS battery is dead and the clock is resetting itself.
      My ComputerSystem Spec
  7.    18 Jan 2017 #17
    Join Date : Jan 2017
    Posts : 20
    XP/vista/W7/W8.1/mint13-18.1
    Thread Starter

    the time/date and cmos cell are ok .
    i have the day off but have been working on a couple of projects around the house .
    i should be freed up in a couple of hours to make another attempt .
      My ComputerSystem Spec
  8.    18 Jan 2017 #18
    Join Date : Jul 2015
    Posts : 9,414
    Windows 10 Pro

    I would try to install Windows 10 from Kyhi's recovery tools. See my quote in the middle of the OP here:
    Windows 10 Recovery Tools - Bootable Rescue Disk

    Then you can check the date and time in the task bar when the computer boots before running Windows setup.
      My ComputerSystem Spec
  9.    18 Jan 2017 #19
    Join Date : Jan 2017
    Posts : 20
    XP/vista/W7/W8.1/mint13-18.1
    Thread Starter

    as usual , the head shed had more surprise projects .

    i am dl'ing the stuff at the link you provided .
    will make a usb drive .
    hopefully i can muddle through an attempted use/install .
    thanks .

    i just thought of something ... what if the other person has installed an older bios with the hopes of getting W7 to install ?
    this would/could mess up the installations of W8.1 and W10 .
      My ComputerSystem Spec
  10.    18 Jan 2017 #20
    Join Date : Jan 2017
    Posts : 20
    XP/vista/W7/W8.1/mint13-18.1
    Thread Starter

    is there a tutorial for the use of that exe/program/tool ?
      My ComputerSystem Spec

 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
Solved Acer Aspire E1-572G VGA Driver Unable to install
Hello. I have installed intel's driver detection tool and it informed me that I have a custom driver installed by the manufacturer. Acer site scanned my pc and found new driver VGA 10.18.15.4248, which i downloaded but upon installation tells me is...
Drivers and Hardware
Windows 10 fails to install on Acer Aspire Z5801: 2 attempts so far
Hey, As the title states, I am having difficulties installing Windows 10 on one of the PCs in my house. The problem: During the upgrade process, the screen will suddenly turn black. During this, nothing appears to be happening - no cursor,...
Installation and Upgrade
Unable to Upgrade or Install Windows 10 on Acer Aspire V5-573G
I have Aspire V5-573G, which has all hardware requirements for Windows 10. The problem is when I tried to upgrade from windows 8.1 to 10 after 30%, the installation stops and roll backs to windows 8.1, I tried this 3 times and fed up. It gave me...
Installation and Upgrade
acer aspire 4736z windows 10
Can anyone help me how to install Intel media accelerator on my Acer laptop when I'm trying to install the driver it give an error that my computer does not meet the minimum requirement to install software.. I'm running windows 10 32 bit chipset...
General Support
Solved Should I buy better Acer Aspire T180 CPU?
Hello, I have PC that sometimes lags on games, I think to upgrade that computer and buy new CPU, should I buy new CPU? Information about my computer: Computer Model: Acer Aspire T180 CPU: AMD Sempron(tm) Processor 3000+, 1607 Mhz, 1 core, 940...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:27.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums