Start and type feature not working with latest update Solved

  1.    14 Jan 2017 #1

    Start and type feature not working with latest update


    Hi,

    I am running windows 10 x64 pro. There were recent updates that were installed. I am not stuck with an irritating problem. I am used to, and like, the feature where I can push the start key and then type what I wanted to run. For example I could push start and type chr and then chrome would be selected in a list and I could push enter and chrome would load. Since the update if I push start and type nothing happens. Does anyone else have this problem? Is there anything I can do to fix it?

    System:
    Windows 10 as above
    Gigabyte gaming 5
    intel i7 4770k @ 4.2Ghz
    16gb DDR3 RAM at 1600Mhz
    2 x Geforce 980 in SLI

    Any help would be greatly appreciated.
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 11,167
    Windows 10 Pro x64 Build 1803
       14 Jan 2017 #2

    By any chance did you disable Cortana in any way? I ask because when I do what you said above the "Cortana" search box opens.

    Create restore point, better safe than sorry.

    Please also try the "Search and Index" troubleshooting tool. Start Control Panel, type troubleshooting in search bar. As your search may not be working switch out of Category view, select icons. Click on trouble shooting. When window opens, upper left, click view all. Find Search and Indexing, click, window opens, click on Advance, run as administrator, click next. I found if it finds problem it can't fix, at least in Updates, I run again.
      My ComputerSystem Spec

  3.    16 Jan 2017 #3

    Update - still not working


    Dear Caledon Ken,

    Thanks for your help.

    I am based in South Africa, and Cortana isn't enabled here. I definately don't have a cortana service in my list of services accessed from control panel --> administrative tools.

    I have tried restarting the search service, ensuring that it is on automatic start.

    I have run the troubleshooter in admin and normal mode and it did not find anything.

    I have also done sfc and dism image repair, both of which reported no error.

    The only other suggestion that I have seen is going to the indexing service and telling it to rebuild the index, which seems like it's going to be quite time consuming. I will start this now

    I would appreciate any further help.

    Thanks,
      My ComputerSystem Spec

  4.    16 Jan 2017 #4

    There was a problem with the windows search service, which I have fixed by changing the launch and status in services.msc
      My ComputerSystem Spec

  5. Caledon Ken's Avatar
    Posts : 11,167
    Windows 10 Pro x64 Build 1803
       16 Jan 2017 #5

    Are you now able to start typing once you click start?
      My ComputerSystem Spec


 

Related Threads
Surface Pro 4 Type Cover not working after Windows 10 Anniversary Update. I have noticed in Device Manger that under Human Interface Devices that Wacom Device has a yellow triangle. If I look at Wacom Device Properties I see Device status ---...
Had this odd thing happen after the latest windows update. I start my comp as normal but when i get to the desktop im getting this... 95848 Its like a 1/4 of my screen is missing. I went to display and the resolution was my normal 1024x768. So i...
Hi everyone, Windows 10 just launched a big update (16th April was the installation for me), I believe it enabled Cortana here in Australia, upon restarting I was getting annoying notifications I had previously disabled, and a bunch of smaller...
I just installed (yesterday) the latest W10 update that installed Version 1511 (OS Build 10586.3) and my home network consisting of five W10 PC's has been "destroyed." I do not use Homegroup. Instead, I have always set up all the drives/folders as...
My machine reboot last night, likely due to an update that got pushed out, and now I can no longer click on the start menu. Windows key does not pull it up either. Also, the volume button in the bottom right of the screen, I cannot click on that...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:44.
Find Us