Windows 10: Checking for media message comes up when pc starts Solved

  1.    13 Jan 2017 #1

    Checking for media message comes up when pc starts


    I have a brand new Lenovo PC and when I turn it on or restart it displays a message "Checking for media presence" "media present" "Start PXE over IPv6". This stays on the screen for a few minutes and then the PC comes on. Is this a normal part of the booting process?
      My ComputerSystem Spec

  2. dencal's Avatar
    Posts : 1,704
    W10 Pro + W10 Preview
       13 Jan 2017 #2

    You need to enter the Bios and in the boot order put your hard disk 1st.
      My ComputerSystem Spec

  3.    14 Jan 2017 #3

    Fred22 said: View Post
    I have a brand new Lenovo PC and when I turn it on or restart it displays a message "Checking for media presence" "media present" "Start PXE over IPv6". This stays on the screen for a few minutes and then the PC comes on. Is this a normal part of the booting process?
    Sorry Dencal, but I don't understand what you mean. Microsoft website says to hold down the start (Windows?) button and the Command Prompt will come up (which it doesn't) and then enter sfc / and some other numbers I can't remember. Whatever it was, I never got that far. Holding the Windows button down did nothing.
      My ComputerSystem Spec

  4.    14 Jan 2017 #4

    dencal said: View Post
    You need to enter the Bios and in the boot order put your hard disk 1st.
    Fred22 said: View Post
    Sorry Dencal, but I don't understand what you mean. Microsoft website says....
    Each manufacturer has a slightly different way to get into their Bios, Microsoft is not the one to ask. This is what the Lenovo website says...
    How to Enter BIOS in Windows 10 - ThinkPad, ThinkCentre - Lenovo Support
      My ComputersSystem Spec

  5.    14 Jan 2017 #5

    I followed the instructions on the Lenovo site and then a message came up that something went wrong and we will restart your computer. Then I guess file checker came up and took about 5 minutes to go through its routine. All it showed was what % of progress. However when the computer restarted the "Checking for media presence" etc. was gone so I assume this problem is solved. Thanks for your kind assistance.
      My ComputerSystem Spec


 

Related Threads
Stuck Checking For Updates in Windows Updates and Activation
Hi All, I reinstalled my factory W7 Home Premium x64 on a new ssd before upgrading to 10. Once I got up and going, fully activated windows 7. Both W7 (updates) and W10 installer get stuck "checking for updates". Neither W7 or W10 will...
Disk Checking at Startup in Performance & Maintenance
Hi Guys, I have been using Windows 10 for a while now with no issues, I currently have three HDD's installed in the PC, one that's used to boot windows, a secondary 250GB for extra storage and a 1TB drive to store\stream movies from. I was...
I have a couple of Noontec Media stations (A6s) and V6. Prior to installing W10 on my 2 computer that stored my media files, I was able to stream from Windows XP and I think Windows 7. Now I am asked for a Net User Id and password. I have tried...
Hi, after upgrading from Win7 Ultimate with Office 2007 to Won10 pro, every time I star Excel or Word or PowerPoint the Windows Installer screen appears and then asks for Microsoft Visual Studio Team System 2008 Development Edition.ENU disk. ...
Hope I'm in the right place for this. I've had Win 10 now for about a week and I've had some glitches but I've found solutions to them. However, for the past 3 days I'm getting an error message when Win 10 starts about my Recycle Bin on my...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:05.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums