Windows 10: Operating System not found, SSD

  1.    10 Jan 2017 #1

    Operating System not found, SSD


    Been searching for an answer for some time, but have an issue still not resolved.

    My son's PC is a self built PC, upgraded to Windows 10 when Win 10 came out. No issues until recently, when the PC started freezing at odd times (night, sleeping, browser on and just sitting there, etc.) with the black screen message "An operating system wasn't found. Try disconnecting any drives that don't contain an operating system. Press Ctrl+Alt+Del to restart."

    To get the PC back up and running, one needs to reboot and enter the bios, and not even change anything, generally just enter and exit, and then the computer works fine. Until next time. Sometimes the boot drive doesn't come up in the list of available drives.
    His boot drive, by the way, is an SSD.

    We have run a number of diagnostic programs (including fixboot, fixmbr, rebuildBCD) and "repairing" Windows 10 via a rescue disk (no issues found), and all comes up clean. This weekend replaced his motherboard and added 16 GB of memory (he wanted more memory anyway, and was thinking the MB was the core issue). We also replaced the SATA cables to all of his hard drives at the same time. Added some additional fans for more cooling, just in case. Turned the computer on and all seemed well. Had to get Windows and MS Office components re-authorized, but that was it.

    Computer was working well until this morning, when the same message came up. I'll admit, I am at a loss. The new motherboard BIOS is relatively recent, just not the latest release. All Windows updates are current.

    As much as I don't suspect the SSD drive to be faulty, is this a possible failure mode of the SSD? The only things I can think of now is that his CPU is messed up (doesn't seem likely), or the SSD is failing. Can the SSD fail in such a way that it works about 1/2 the time from a startup?

    If it is the SSD, we could do a clean install on a new SSD, but that requires re-installing all of his software. Hate to do that if this is not the issue. I would rather just clone the drive (Macrium), but hesitant to do that if there is a Windows problem.

    Anything else I should be considering?


      My ComputerSystem Spec

  2.    10 Jan 2017 #2

    Check the wiring of the drives. Reseat the SATA Data cable to the back of the SSD and into the motherboard. Try a different SATA cable, Try a different SATA port on the motherboard. Try a different SATA power plug from the PSU.
    Boot into Setup (Bios) if the SSD is listed go to the Boot tab, Move the SSD to First Boot Device. Save and Exit.
      My ComputerSystem Spec

  3.    10 Jan 2017 #3

    I have come across this many times before is there any setting in the BIOS to delay the disk? It's a timing issue the BIOS on start asks for disk details if it's not received it assumes no o/s it will often fix it if instead of setting drive to auto input parameters so it doesn't have to ask not possible with all mb if you get error and press reset not power it should work as disk is then live
      My ComputerSystem Spec


  4. Posts : 4,845
    Windows 10 Pro X64 15063.138
       10 Jan 2017 #4

    Also replace the CR2032 CMOS battery as it may be weak and losing configuration data.
      My ComputersSystem Spec

  5.    10 Jan 2017 #5

    Appreciate the thoughts. So far this has been a fishing expedition. Initially we were receiving either the above error message "An operating system wasn't found", or one that stated the Boot Mgr wasn't found.
    We started with trying to run several cmds to repair the boot manager, but when running those programs, no error was found. I also made a system repair disk and tried to repair the C drive Windows copy, no corrections were made. We did change the CMOS battery as well, with no change.
    My son wanted to change out his MB due to other reasons, so we did that this weekend. New SATA cables installed. Since then, 3 times the "An operating system wasn't found" error has come up. To get out of this, cntrl-alt-del and then to the bios, and then the computer boots up.
    Tonight he is replacing the power cables and the sata cable to the SSD. If that doesn't work, he is going to perform a fresh install of Windows using the "Repair the PC" option. This will require re-installing his other software on the SSD, but that may need to be done.
    Next step if this continues is to replace the SSD. I personally am thinking that the SSD itself is ok, but the SSD connectors within the SSD may have an intermittent / loose connection.
    If any other areas I should be looking in, let me know, would appreciate it.
      My ComputerSystem Spec

  6.    11 Jan 2017 #6

    Did you check SMART table in the SSD ?
      My ComputerSystem Spec

  7.    11 Jan 2017 #7

    Didn't even think of running Magician. We will do that and see what happens.

    I know for my PC I have my websurfing cache on a separate hard drive (my old HD before I switched to a SSD myself). That was to keep my writing on the SSD to a minimum.
      My ComputerSystem Spec


 

Related Threads
Hello, So my desktop was running fine on a western digital 1TB hard drive. Windows 10. I had just bought the computer and wanted to put in a ssd and move the OS from the hdd to the ssd. First I reset windows 10 using the option in recovery just...
Operating system not found in General Support
I have Sony Vaio I7, 8Gb memory. I do not have OS backup disk. I upgraded from 8 to 8.1 and then to 10. It has been running great. No problems. Use Kaspersky Internet Security. I shut down computer normally this morning. I powered back on this...
Operating System Not Found in General Support
Hi, my Acer Aspire One was upgraded to Windows 10. Eventually, I ran into some issues with the start menu not popping up, so I decided to run a clean reset of Windows 10. The reset failed, so I turned off the notebook. When I turned it back on, the...
I did the conversion from Windows 7 to Windows 10 about 1.5 months ago. This is a Dell Vostro w/Intel Corei5 desktop All was fine until I attempted to wake the computer from sleep mode recently and got the following error. An operating system...
Ok, so a while back when the Windows 10 Upgrade had popped up on my computer, I upgraded with no problem at all. I wanted to do a factory restore in order to clean up my laptop completely, however while updating, the power went out and the computer...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:41.
Find Us