Windows 10: Slow boot, slow file explorer, slow trash bin and no shut down Solved

  1.    07 Jan 2017 #1

    Slow boot, slow file explorer, slow trash bin and no shut down


    Hello,
    Today, I was messing around with a PS2 emulator (PCSX2) on my computer, and when I decided to restart the computer to move some files (the file explorer was saying "this folder is in use by another program"), my computer took a whopping three minutes to boot! When I was finally in Windows, the file explorer was very slow (I had to refresh each time I moved something), the desktop had the same problem, the trash bin took about 5 minutes to respond, and the shut down button didn't work anymore. These problems all started at one moment, and haven't occured before. Other things like the internet and games worked just fine. Since, I've restarted a couple of times and come across to solutions for pretty much each individual problem. But I haven't come across a solution for all of these problems at once.
    I built this system myself, about a month ago. My specs are: Intel i5-6500, Sapphire RX480 Nitro+ OC 4G, 8GB Crucial RAM, MSI B150M Mortar, Crucial BX200 240GB SSD (Windows is installed on this drive) and a 1TB WD Black Caviar HDD. If you need any other specs, I'm happy to provide. I am at a loss as to what to do!
      My ComputerSystem Spec

  2.    07 Jan 2017 #2

    Welcome to the TenForums.

    If you could describe messing around. Were you dual booting to this emulator or did you visualize it within Windows?

    If in Windows, assuming you have restore points enabled, I would perform a system restore to an earlier time.

    Assuming that goes well I would look at Macrium Reflect to Image your system , at least your boot drive. You can run regularly so you versions of your boot drive.

    If you were dual booting let the forum know.
      My ComputerSystem Spec

  3.    07 Jan 2017 #3

    Caledon Ken said: View Post
    Welcome to the TenForums.

    If you could describe messing around. Were you dual booting to this emulator or did you visualize it within Windows?

    If in Windows, assuming you have restore points enabled, I would perform a system restore to an earlier time.

    Assuming that goes well I would look at Macrium Reflect to Image your system , at least your boot drive. You can run regularly so you versions of your boot drive.

    If you were dual booting let the forum know.
    Thank you for your answer! I also posted this question on another forum, and solved the problem with an answer on there. It turns out my HDD was toasted, and it was causing the disk usage to be at 50% at all times, which prevented the SSD from working correctly for some reason. Removing the HDD allowed the SSD to "breathe" again and all the problems are now alleviated. Thanks for your attention and answer nonetheless though!
      My ComputerSystem Spec


 

Related Threads
So I just took part in the Windows 10 Insider Preview a couple of days ago, and I have to say, Windows 10 is a great step up from Windows 8, they did an excellent job so far. There's just one problem: File Explorer is extremely hard to use. Not only...
Hi All, When I double click on an .exe file to install a program, in Windows File Explorer, it takes over a minute to start the installation process. When I use Total Commander to do the same thing, it installs straight away. I've also tried it...
I've been having this problem recently, I honestly dont know what it is. My computer runs smoothly, up until I open up file explorer and it basically doesn't load. It's been sitting there for at least 40 minutes. If anyone can shed some light, I...
Hi all, I'm using an Intel SSD 240GB 520 series. Always loading very fast, i.e., about 8 seconds from cold boot. Since windows 10 is installed, boot time is about 20 seconds and desktop icons take some time to refresh and load their images. ...
Hi! I have upgraded to Windows 10 and I am having this two issues, the file explorer is too slow and itunes cannot install - only the one for older video cards. I have run sfc command in cmd and some errors could not be repaired. I have...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:42.
Find Us