Windows 10: "Drive where windows is installed is locked"


  1. Posts : 15
    Windows 10 Home 64bit
       05 Jan 2017 #1

    "Drive where windows is installed is locked"


    so i ran into an issue where some of the default apps with windows stopped working. i'd had a strange crash/BSOD and i tried a lot of things to fix it - details are here: BSOD reboot loop while playing BF1 System Service Exception

    i think the apps not working may have come from one of the fixes i tried to do with the restore points and other things with the windows installation usb i have. i hadnt noticed it till now because i've been using a different computer primarily for about the last two weeks. i came back and noticed my movies would not play through the default movie player, but all worked fine in VLC. i remembered something in a tutorial i'd found that had me turn off most of the system services, so i looked in msconfig and noticed the startup selection was checked to "selective startup" instead of "normal startup." so i changed it back to normal startup and rebooted and now the computer won't boot. it just gets to a solid color screen with the spinning loading circles and sits there. i can get into safe mode, and i tried changing it back but it didnt work.

    i booted from the windows installation USB this morning and was going to reset the computer and just save my files, but when i selected that, it told me "The drive where windows is installed is locked. Unlock the drive and try again."

    not sure what this is talking about or how to fix it. any help is greatly appreciated!
      My System SpecsSystem Spec


  2. Posts : 15
    Windows 10 Home 64bit
       05 Jan 2017 #2

    anyone have any ideas?
      My System SpecsSystem Spec

  3.    05 Jan 2017 #3

    First job boot install dvd goto cmd prompt type

    chkdsk c: /f
    when done try
    sfc /scannow
      My System SpecsSystem Spec


  4. Posts : 15
    Windows 10 Home 64bit
       05 Jan 2017 #4

    Click image for larger version. 

Name:	error trying to reset pc when unable to boot into windows.jpg 
Views:	2 
Size:	71.9 KB 
ID:	116030Click image for larger version. 

Name:	error after a few restarts able to get me to safemode with command prompt.jpg 
Views:	1 
Size:	81.9 KB 
ID:	116029Click image for larger version. 

Name:	sfc will not work through bootable usb command prompt.jpg 
Views:	1 
Size:	97.4 KB 
ID:	116031Click image for larger version. 

Name:	chkdsk will not work through safemode with command prompt through system - not usb.jpg 
Views:	1 
Size:	113.5 KB 
ID:	116028ok i was able to boot from the usb device and get to the command prompt. i have run both chkdsk c: /f and chkdsk c: /r (i found a bit about the /r doing some digging on the internet).

    the sfc /scannow would not run from the command prompt through the usb, it always said "there is a system repair pending which requires reboot to complete. restart windows and run sfc again." this is probably from when just before i posted this thread i found a way into safe mode and attempted a system restore. the computer had to reboot for the system restore and when it did it just went back to the solid color screen and spinning circles.

    after a few restarts, a blue error screen showed up and i was able to boot into safemode with command prompt (not through the bootable windows installation usb). through that command prompt, i was not able to run chkdsk at all, but i was able to run sfc /scannow.

    after running all those, if i try to boot like normal, it still gets to the colored screen with the spinning circles and sits there forever. i havent tried "reset my pc" again yet. i did try the startup repair through the installation usb, and that failed again. i also tried the system restore through the installation usb again, and it still did not work.

    images attached
      My System SpecsSystem Spec

  5.    05 Jan 2017 #5

    Something here might help:
    Fix - The drive where Windows is installed is locked
    BTW the SFC command might need to be run as many as three times with reboots in between.
      My System SpecsSystem Spec


  6. Posts : 15
    Windows 10 Home 64bit
       05 Jan 2017 #6

    well, i was trying nearly anything i could, and i've messed something up real bad. the system image restore failed. i went to try and reset the pc using the option that doesnt save my files and that gave me some error about a partition. now the computer just boots to a black screen and says "missing operating system."

    so i decided to just bite the bullet and install windows fresh from this usb i used from my 2nd computer, and i saw something interesting when selecting a drive. the disk i had as my initial c: has 3 different partitions and each of them give the error in this picture. "windows cannot be installed to this disk. the selected disk has an MBR partition table. on EFI systems, windows can only be installed to GPT disks."

    is there any way i can fix this in DISKPART in command prompt before i just wipe this drive clean and start over?
    Attached Thumbnails Attached Thumbnails error noticed when reinstalling windows.JPG  
      My System SpecsSystem Spec

  7. Caledon Ken's Avatar
    Posts : 1,415
    Windows 10 Pro Build 1607
       05 Jan 2017 #7

    If you clear that error you should see a delete option. (below the partition section to the right). Select a partition and then click. When they are all gone select the first for windows install and it will tell you it will make additional.

    It might not delete with "lock" condition.
      My System SpecsSystem Spec

  8.    05 Jan 2017 #8

    That second partition is the OEM Recovery Partition. If you delete that you won't be able to do a "factory reset" but you probably don't care at this point. Clearly a clean install is the best option to give you best performance going forward.

    when the install is finished remember to give the SSD some unallocated space at the end to use for TRIM.
      My System SpecsSystem Spec

  9. Caledon Ken's Avatar
    Posts : 1,415
    Windows 10 Pro Build 1607
       05 Jan 2017 #9

    and here is a nice walk through using diskpart should the delete option not work.

    How to Remove an EFI System Partition or GPT Protective Partition From a Drive in Windows

    Sure we have a tutorial but I'm closing down.
      My System SpecsSystem Spec


 

Related Threads
After last night i have re-turn on my computer about five minutes ago............ i see on "My Computer" i have a new "strange" system drive named F: (C and D it's my HD... E it's dvd burner) whit label "SYSTEM" and i have tryed to access and result...
My hard drive not showing in "my computer" or "Disk Management" but is showing under device manager. I got the hard drive from a friend and his dad had put a Password encryption on it. Any Ideas?
Ok , so yesterday when I was starting my PC, I accidentally leaned on the Ctrl and Home keys. Then it came up "Reboot and Select proper Boot device. Insert Boot Media in selected Boot device and press a key." So I rebooted and put in my Windows 10...
Hi everybody, I've upgraded my ASUS U36SG from Windows 8.1 Professional to Windows 10 Enterprise. Everything went fine unless the issue "no audio output devices are installed", I've tried almost all the solutions you guys provided for that...
I am locked out of other computer through the network. Originally it asked for my credentials (username/password), which did not work. I found out I have to give it the machinename\domain. So, when I entered that, I still put the wrong name (or...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:17.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums