Windows 10: Startup sound not playing in Windows 10 (10130)

Page 2 of 2 FirstFirst 12
  1.    07 Aug 2015 #11

    Try to follow this :
    Click Start< Run and type regedit and hit enter. Once Registry Editor opens highlight Hkey_Current_User. Once it is highlighted look on the right column which will show a Reg_SZ value with the name (default). Right click this value and hit delete. Reboot the computer and test.

    Hope that it help ~!
      My ComputerSystem Spec

  2.    07 Aug 2015 #12

    Marie990 said: View Post
    Try to follow this :
    Click Start< Run and type regedit and hit enter. Once Registry Editor opens highlight Hkey_Current_User. Once it is highlighted look on the right column which will show a Reg_SZ value with the name (default). Right click this value and hit delete. Reboot the computer and test.

    Hope that it help ~!
    It helps half way. I tried it and like Jaustin found in his thread, it only works for restart but not for a normal start up boot.
      My ComputerSystem Spec

  3.    07 Aug 2015 #13

    Solved


    Lothar said: View Post
    It helps half way. I tried it and like Jaustin found in his thread, it only works for restart but not for a normal start up boot.


    Yes indeed it would fix only few sounds but

    I tried this and it works perfectly to me at least all sounds is back :



    There are two User profile registry keys that have become corrupt or are missing:


    HKEY_CURRENT_USER\AppEvents\Schemes\Apps


    HKEY_CURRENT_USER\AppEvents\Schemes\Names


    Create a new user. Log on as that user, run regedit, right click and export these two registry hives individually to files.
    save them at flash or anything and Log off.
    Log on as the user that is missing the sound schemes ( And its the main user you use ).
    Get your files out from your flash to desktop
    and then run again regedit and
    delete :
    HKEY_CURRENT_USER\AppEvents\Schemes\Apps


    HKEY_CURRENT_USER\AppEvents\Schemes\Names


    And then Import both registry files that you saved at your Desktop .

    I hope this works to you ~ good luck !


      My ComputerSystem Spec


  4. Posts : 192
    Windows 10 Home 64 bit
       07 Aug 2015 #14

    Marie990 said: View Post


    Yes indeed it would fix only few sounds but

    I tried this and it works perfectly to me at least all sounds is back :



    There are two User profile registry keys that have become corrupt or are missing:


    HKEY_CURRENT_USER\AppEvents\Schemes\Apps


    HKEY_CURRENT_USER\AppEvents\Schemes\Names


    Create a new user. Log on as that user, run regedit, right click and export these two registry hives individually to files.
    save them at flash or anything and Log off.
    Log on as the user that is missing the sound schemes ( And its the main user you use ).
    Get your files out from your flash to desktop
    and then run again regedit and
    delete :
    HKEY_CURRENT_USER\AppEvents\Schemes\Apps

    HKEY_CURRENT_USER\AppEvents\Schemes\Names

    And then Import both registry files that you saved at your Desktop .

    I hope this works to you ~ good luck !

    My startup sound was not playing either but after the cumulative update on Nov.5, it does. I never did anything except get the update.
      My ComputerSystem Spec

  5.    07 Aug 2015 #15

    Dch48 said: View Post
    My startup sound was not playing either but after the cumulative update on Nov.5, it does. I never did anything except get the update.
    I did the update too ~ and yes i got my startup back but only that which logon,logoff, restart sounds isn't there yet so i tried to fix it with that steps ~
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Solved Startup/Welcome Sound in Customization
Hi all, I noticed that all the Technical Preview (Evaluation copies) updates do not contain any Windows Startup or Welcome sound. Will the final release of Windows 10 contain a start up sound ? Cheers.
Kind of a hard problem to explain, but whenever I play anything after pausing it, the sound is randomly VERY loud, but the volume number never changes. For example: my usual listening level with headphones is 8. Say I'm listening to music with...
Solved Build 10130 killed my sound in Drivers and Hardware
Immediately after installing 10130, no sound will play on any application through speakers or headphones. Sounds worked fine on 10094. Device Manager says my VIA HD Audio (compatible) is working fine. When I go into Audio properties and try to...
As above my rig updated to build 10130 I had no sound (SoundBlaster Zx) played around a bit but couldn't get it to work, so I uninstalled it and now it will not reinstall. I have run a cleaner so it got rid of all creative stuff tried again but no...
I found the answer here: http://www.reddit.com/r/Windows10/comments/37sbzr/10130_completely_killed_my_sound/ Worked perfectly ....had to change both for speakers and headphones. But Tada....my sound is back!!!
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:06.
Find Us