Windows 10: issues with app button, screen blanking out and pin request

  1.    04 Jan 2017 #1

    issues with app button, screen blanking out and pin request


    Hello i am having 3 issues

    1st issue:
    I downloaded facebook games room through the games room I downloaded a game called suburbia. I decided I no longer wanted facebook games room or anything associated with it on my tablet anymore so i deleted it, how ever after deleting it left behind a button in my all apps menu for the suburbia game. I have unpinned it and tried uninstalling in several times but it did not work. When i click on the button it automatically opens my browser and directs me to the suburbia facebook page. I tried reinstalling facebook games room tried manually uninstalling in through the program even installed and uninstalling the game a second time still no luck getting rid of the button. I once again removed the facebook games room and it removed everything except that one useless button. I want to get rid of that button its irritating to look at if anyone know how to fix this that would be awesome.


    2nd issue:
    My screen randomly blanks out and it upsets me greatly, when it blanks out its almost like a bunch of black lines appears at the forefront of the screen you can still sort of see whats supposed to be on the screen but the lines are so many and so close together its pointless to use it in that state i have to turn the tablet off and on to get the screen working again. It never happens when its plugged in. It seams to mostly happen when I open my browser, mail, and a game called mirrors of albion, but its not limited to blanking out with just those programs. Its really pissing me off if anyone can give me an answer as to why this is happening i would be grateful.


    3rd issue:
    Why do I have to verify my tablet almost every day its annoying and unnecessary. I get a message stating that accounts need to be fixed i click on it, it directs me to the sync your settings then prompts me to input my pin and this its just after logging in and inputting my pin


    Here's my tablet info:

    edition: windows 10 home
    version: 1607
    os build: 14393.576
    product id: 00325-86338-46525-AAOEM
    processer: intel(r) atom(tm) cpu z3735f @ 1.33ghz 1.33
    installed ram: 2.00 gb
    system type: 32-bit operating system,mx64-based processor
    pen and touch : touch support with 10 touch points
    manufacturer: MDG
    model: mf2in132g


    If anyone can assist me with any of these issue it would be greatly appreciated, if more info is needed please let me know. thanks
      My ComputerSystem Spec

  2.    09 Jan 2017 #2

    1. Sounds like a URL shortcut perhaps. See if it's here:
    C:\ProgramData\Microsoft\Windows\Start Menu\Programs
    If a shortcut, check what it points to, delete all found.

    2. Might be a graphics controller compatibility issue of some kind. Do a clean boot (minimal programs running - look it up if unsure how) and see if it occurs. If not, very slowly, patiently allowing enough time, run more programs until it recurs. Try to identify what that's related to.

    3. I don't know, sorry. If I use the universal apps calendar, I get a message every time about my live id/email address settings being out of date. I can't be bothered with that sort of nonsense and avoid universal apps. I use a traditional desktop program I've installed myself.

    Hope someone else can help- also, I'm unfamiliar with PIN related issues, so will leave that for someone else.
      My ComputerSystem Spec


 

Related Threads
Hi All, Thought i would make this thread as i see others with the same issue. I have just built a new PC and i get the following error randomly. "The last usb device you connected to this computer malfunctioned, and Windows does not recognize...
hello guys in my device manager there is a yellow triangle on a usb device driver saying : a request for device descriptor request failed first i thought maybe 1 of my us ports not working but when i tested all ports are working even card reader but...
I had no display issues with Win7 Pro 32-bit, but having migrated to Win 10, the display will randomly go black, sometimes with the mouse cursor visible. There is disk activity but no key combination seems to get the display on again so I end up...
This is difficult to verbally explain, but here is some background context: I leave my computer idling over night in order to charge my phone, and I leave it idling when I go to class so I can virtually access it on my laptop Whenever I go to...
Windows Start Button Issues And Missing Edge Button in Windows Updates and Activation
All of a sudden the Windows Start Button turns brown (not blue) and when I left click on it something is said about having to sign out and a critical error. Clicking that button, which you have to do to get rid of the dialogue box, restarts the OS...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:40.
Find Us