Windows 10: Access is Denied, need permission from <myself> to make changes.

  1.    03 Jan 2017 #1

    Access is Denied, need permission from <myself> to make changes.


    Hey there. I have been fighting this issue for four hours and so far it has ruined my morning. I am needing to work on some coding that's due and I'm now four hours behind, because, well, frankly... I can't open it.

    I turned on my computer this morning, which is a laptop I just bought last Friday for new years. It ran great all weekend, and the laptop itself isn't the problem. When I started my computer, everything fired up and I immediately when to Notepad++ to work on my code.

    Problem is, when I tried to save the file it wanted to save it as a new file. So, I went to the file's location and tried to rename it, and it said I didn't have permission to edit the file. I clicked continue, to give myself permissions to the file I was JUST EDITING last night, and it said I didn't have permission. Clicking "Try Again" 50 times does nothing.

    To test this problem, I went to a video game folder and tried to delete a modification, and it did the same exact thing. After that, I tried to delete a sound wav file from my Audacity folder, and it deleted just fine... It seems to be folders only, but even then, it lets me delete some folders.

    After my latest restart and Windows Update for lunch hour, I have the same problem but now it gives me a little more information. Now, it says You require permission from DESKTOP-038M48A/RhapidFyre to modify this file

    The problem? I'm RhapidFyre.

    SO, I did what any technologically inclined programmer would do... Go to the folder's security options, and set Full Control to everyone. That worked, except for one user called "CREATOR OWNER". If I try to give this usergroup permission, it says I have to have permission from the administrator to give administrator permissions to this user.

    I'm tired of dealing with this and it seems like I'm going to have to reformat. I'm going to return the laptop tonight if I can't get this fixed.
      My ComputerSystem Spec

  2.    03 Jan 2017 #2

    Welcome to the forum. The first attempt may be due to file being in use. What folder is giving the problem can you save to another folder outside your profile
      My ComputerSystem Spec

  3.    03 Jan 2017 #3

    I made sure Steam was closed and did a restart beforehand to delete the file. As for the Steam game issue, it's just that one addon file that I cannot delete, everything else is fine. It seems the issue is *mostly* resolved after the restart and update, but there's a few "here-and-there" offenders that haven't gone away.

    I'm trying to look into enabling the Administrator account, so I can go to the file(s) directly and set their permissions to see if I can then get rid of it on this one.
      My ComputerSystem Spec

  4.   My ComputerSystem Spec

  5.    05 Jan 2017 #5

    That didn't work. When I ran it, the prompt came up and filled out like it was explained as it would do. Afterwards, I still was prompted for admin access which resulted in me not having permissions from myself.
      My ComputerSystem Spec


 

Related Threads
While searching the web for a number of things using Microsoft Edge, Chrome and Avast SafeZone I came across: Access Denied You don't have permission to access "http://www.baskinrobbins.com/" on this server. Reference...
File permission denied in General Support
I am having a problem opening a Microsoft Access database accdb file on my D: drive. It was working fine until recently when I upgraded to Windows10/Office 2016. Now all I get is : "File permission denied". Bizarrely all the other Access databases...
Access is denied in General Support
43942Hi when I go to This pc-Local Disc c-Users-admin there are a lot of short cuts that bring up an error message43943can these be deleted or can someone explain what they are. Cheers............
Hello, need help on getting permission to D:\ drive, access denied. I installed windows 10 on a new SSD which is currently my drive C:\. There was a windows 7 which was on drive D:\ but I never uninstall it. Drive D:\ was working normally until...
ERROR MESSAGE Access Denied You don't have permission to access "http://steamcommunity.com/id/Fazy_aka_TaZx/home/invites/" on this server.Reference #18.b1f31502.1439008845.47ab9a03 Hello there, I use steam. So basically what's happening...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:25.
Find Us