Windows 10: Startup not normal

  1.    01 Jan 2017 #1

    Startup not normal


    Hi,
    Just installed new version of Win 10 Pro. Often -but not always- from a cold restart get a pretty picture and only 3 icons
    in bottom right of screen : 1) Connect to Internet , 2) Ease of Access and 3) Shutdown.
    Rebooting brings system back to normal.
    Can't seem to find any reference to this problem.
    Anybody help?
    thank you
    jim
      My ComputerSystem Spec

  2.    01 Jan 2017 #2

    Hi, what do you see if you don't see the default lock screen?

    What you should see by default is:
    a. From a cold boot you will get the default lock screen, which will be a picture. Clicking on that will reveal your logon screen.
    b. The lock screen subsequently shown after e.g.
    - resuming from sleep
    - switching users
    - Windows key + L (lock)
    is dependent on what is shown in Settings, and by default is I think 'Spotlight'. That's a picture which is updated at intervals with a 'Like what you see' prompt.

    It is possible to disable the lock screen entirely one way or another, and to make the lock screen picture the same as the login picture. However some find the Spotlight function fails in various ways without a simple reliable way to restore it.
    For interest: some Tutorials about the lock screen (there are more):
    https://www.tenforums.com/tutorials/...dows-10-a.html
    https://www.tenforums.com/tutorials/...dows-10-a.html
    https://www.tenforums.com/tutorials/...dows-10-a.html

    and Winaero's tweaker(free) has some relevant options.
      My ComputerSystem Spec

  3.    01 Jan 2017 #3

    Thank you , I'll try your suggestions and let you know if it works.
      My ComputerSystem Spec


 

Related Threads
Solved Is this normal? in Performance & Maintenance
So, I have a new computer, two days old, haven't downloaded anything but avast. Never clicked on a suspicious link etc. I've noticed something that keeps occurring, however. On the blue shut down screen for windows 10, right before my computer...
startup selective not normal. in General Support
My startup always returns to selective, i don't know why.
Hi all. I hope my English is well understood. I'm using google translator. I've been reading this thread, and I would expose you what happens to me, and to know if this is normal. My computer is as follows: Asus Sabertooth Z97 Mark 1 (Bios 2702 -...
I find on Startup(Task Manager - Startup) - 12 icons of Google Chrome - are they normal or should have been only one icon? If these are not normal - please suggest the remedial procedure to get rid of them. Also I find in C:Drive -...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:11.
Find Us