Windows 10: Black screen before log in on cold boot, without cursor in Win10

  1.    30 Dec 2016 #1

    Black screen before log in on cold boot, without cursor in Win10


    Hello.
    For a period of one month, Iím facing a black screen problem without a cursor before the login screen. I have a windows 10 installed PC, with an asus nvidia gt630 graphics card with the latest driver installed. I tried to uninstall the graphics card and reinstalled but nothing. I check all devices to isolate any faulty one but still nothing. I made a restore to a previous point but still nothing. The weird is that the problem occurs only in cold boot or after hibernating. If Iím making a restart, itís booting fine. Iíve updated all my drivers but the problem persists. Finally a deleted everything and made a clean installation of win 10. I thought it was solved but at the next cold boot it took 15 minutes to boot to the login screen. All the programs at start up are deactivated so there is no delay due to it. I canít figure out what the problem is. If after 15 minutes finally get in to widows, everything seems to work fine. Can you help me please?
      My System SpecsSystem Spec

  2.    30 Dec 2016 #2

    disable the fast startup and try again.
      My System SpecsSystem Spec


 

Related Threads
Hello, I'm using a HP Pavilion laptop, not sure on the specs. The other day an update was installed and it auto-restarted. When I went to restart again it showed there were more updates to install. After a few minutes of them being installed it...
Hi, here is my journey. All was good and well, until my Windows 7 on another drive gave me an NTOSKRNL.EXE error (fixed now). My Windows 10 booted fine at this point, but after entering my password, it was stuck on "logging in" for quite some time....
This has been happening ever since I upgraded to 10 about 2 weeks ago. I start the computer, 3 second ASUS logo, then windows 10 logo comes up and it loads for about 10-20 seconds, then I get a black screen with a cursor for 30-60 seconds,...
I upgraded to windows 10 from windows 8 and not 8.1 with black screen and cursor I had no password so it should automatically load into account but it did not plus I tried ctrl key and enter plus all other key combinations but nothing and waited for...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:56.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums