Windows 10: Windows 10 colors suddenly super vivid

  1.    30 Dec 2016 #1

    Windows 10 colors suddenly super vivid


    Hello,
    I am no newbie to the windows world as this is my 8th build of a windows machine but my first windows 10 build. I have had Windows 10 on a laptop i bought a year ago so I am familiar with most of its "features."
    This problem is occuring on a new desktop build which previously had no issues.
    I have installed everything on this new machine with no real problems until suddenly I have noticed yesterday that all of my colors are this horrible vivid hue. It looks like all of the tvs in Best Buy - everything set to their brightest and it looks horrible.
    This occurs in all of my buttons, videos, webpages, and windows file explorer's icons are this horrible vivid color.
    it doesn't seem to be in any one hue all colors seemed turned up to their max - if this makes any sense.
    I have not installed anything inthe last 2 days and I have done the requisite virus and malware scans and nothing turns up. I have the same nvidia video drivers and everything else is the same.
    I have also tried to recalibrate my monitor through the hardware portion on the on screen display and it has done nothing.
    I have tried to return to an earlier restore point and no avail.
    It is pretty frustrating as I have been using windows since windows 95 on many machines but i have never had something like this happen on any windows system before.
    Does anyone have any idea on what could have happened? I searched on the forums but everything seems to be just about people with no color I have exactly the opposite.
    Any help would be appreciated.
    Thank you.
      My ComputerSystem Spec

  2.    30 Dec 2016 #2

    Welcome to the Tenforums.

    As you said this is a new build is it possible that your card is bad?

    Things I would do. Right click on desktop, display settings, advance display settings, scroll down and check out both color headings.

    Then rRight click on desktop, Personalize, color, scroll down and make sure no high contrast settings enabled. Then check some strange Theme hasn't been introduce, couple of headings down from color.

    Then reseat card, swap cable, confirm monitor okay on anther system, use another port if avaialble, boot into safe mode to use Windows basic driver.
      My ComputerSystem Spec

  3.    31 Dec 2016 #3

    OK. i have checked the color settings and I don't see anything wrong. No new themes. The card is brand new and works in my second older system. (Strix GTX 1080) Also my older card from said second system produces the same results in this system which is strange. I have the latest Nvidia drivers. I will have to double check the monitor since the other card also produces the bloom/vivid colors. Thanks again.
      My ComputerSystem Spec

  4.    31 Dec 2016 #4

    I would also check cable and if you have another PCI slot, even temporarily, try it.

    Good luck.
      My ComputerSystem Spec

  5.    31 Dec 2016 #5

    Is High Contrast accessibility setting turned on? Alt+Left Shift+Prt Scrn (print screen) will toggle it on and off.
      My ComputerSystem Spec


  6. Posts : 11,002
    Windows 10 Pro
       31 Dec 2016 #6

    An old and simple trick to see if it's Windows or hardware (display): Take a screenshot showing your desktop or an application, screenshot that you think shows the vivid colours really clearly, and post it here.

    If the screenshot looks normal to us, then it's a hardware issue. Screenshot captures what Windows "sees" and shows. For instance users having issues with strange lines or pixels can use this method; take a screenshot and check it on another device / display; if the problem lines and pixels are shown in screenshot even on other devices, Windows is culprit. If not, it's a faulty display.
      My ComputerSystem Spec


 

Related Threads
I've been running up against problems with Windows networking most of my adult life (I'm 40), but this is another level of strange. I will cut right to the chase. I have a home network with a one word workgroup, and all computers are a part of it....
Windows 10 running super slow and laggy in Performance & Maintenance
I recently had to do a fresh install of windows 10 after a hard drive corruption, before the update win10 ran silky smooth with almost no lag, after the fresh install win10 takes 5 mins to open the setting panel, tried defragmenting my hard drive,...
System running super slow with Windows 10 in Performance & Maintenance
My Dell Inspiron laptop came with Windows 7 installed in 2011. I had Windows 10 installed via download in August 2015. At first the speed was fine. Now my laptop is so slow that it has become almost unusable. I often click on something and have...
Read more: Windows 10 looks like it's getting a super easy uninstall option | Windows Central See tutorial: Previous Version of Windows - Go Back in Windows 10 - Windows 10 Forums
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:02.
Find Us