How do I change boot order to boot from WinPE emergency CD-R? Solved

Page 2 of 3 FirstFirst 123 LastLast

  1. Posts : 211
    Windows 10 Home Edition 64 bit
    Thread Starter

    I used F12 to get into the boot menu and chose CD-ROM and then it continued booting into windows. Are you saying to actually change the boot order in the BIOS (delete key) rather then temporarily in boot menu from F12?

    I did turn off fast boot and secure boot is disabled in BIOS.
      My ComputerSystem Spec

  2. TechGuru's Avatar
    Posts : 32
    Windows 10 Professional

    Disabling secure boot in the UEFI can cause the operating system to no longer boot. It sounds likely that the recovery disc you made uses BIOS/Legacy booting to load, but your computer was set to use secure boot.

    Did you try to boot from CD-ROM and USB-CDROM?

    It's possible that the recovery media did not place or burn the files correctly...may we see the contents of the disc in Windows File Explorer?

    And just to rule it out...are you sure it didn't just look like it was booting back into Windows? Is it possible that the recovery disc, when booting, just looks like a regular Windows installation booting?
      My ComputersSystem Spec

  3. Posts : 211
    Windows 10 Home Edition 64 bit
    Thread Starter

    I don't know that this is a UEFI system. I don't see anything written under disk management.

    The fast boot (sorry it's not called secure boot) in BIOS is disabled and is so by default.

    The fast startup in power options is disabled when I try the rescue disk.

    I did try CD-ROM and USB CD-ROM.

    Attached is a picture of the files on the CD-R

    I did wait to see the desktop when it failed to boot from the CD-R
    Attached Thumbnails Attached Thumbnails Rescuedisk.jpg  
      My ComputerSystem Spec

  4.    #14

    The CD looks correct. One thing you can try is with the CD in the drive, click on the power icon, hold down the shift key and click on Restart. On the troubleshooting menu that comes up, click on boot from device and then select the CD/DVD rom drive.
      My ComputerSystem Spec

  5. Posts : 211
    Windows 10 Home Edition 64 bit
    Thread Starter

    I don't see the option boot from device under advanced options. Would it now be called something else?
      My ComputerSystem Spec

  6.    #16

    Alicia J said: View Post
    I tried F12 when booting up PC and got a screen called Boot Menu. C drive has a plus sign beside it.
    Alicia J said: View Post
    The choices I have are:

    LS120 HD
    Legacy LAN

    And of course C drive
    SOURCE: USB "Boot Menu" Phoenix Award BIOS | USB Pen Drive Linux

    Click image for larger version. 

Name:	boot_harddisk.jpg 
Views:	27 
Size:	13.1 KB 
ID:	115271

    3. Use the arrow keys to select the Hard Disk option from the menu and press Enter to accept.

    You should now see a menu similar to that shown below:

    Click image for larger version. 

Name:	first_boot_device.jpg 
Views:	27 
Size:	9.9 KB 
ID:	115272

    4. Your USB device should be listed. Use the arrow keys to select your USB Disk then press enter.
      My ComputerSystem Spec

  7.    #17

    The PROBLEM is you are using a DVD-RW disk..... Or at least so named drive..

    Use DVD-R...

    The DVD-RW (Rewrite) will not finalize and thus is not bootable

    Would Suggest using a FAT32 Formatted USB Stick
      My ComputerSystem Spec

  8.    #18

    The ISO file does not fit on a 700mb CD-R; I just tried that yesterday, so you definitely don't have a bootable CD if this is the size you used.

    Are there CD sizes larger than the standard 700 mb? I don't know. Try using a flash drive.
      My ComputerSystem Spec

  9. Posts : 211
    Windows 10 Home Edition 64 bit
    Thread Starter

    First I tried a CD-R and it actually shows all the files on it. I also tried a DVD-R (Not RW sorry).
    I will try using another optical drive or a USB stick and report back.

    Ok I used a USB stick (NTFS is what I had available) and it booted up from that with no issues!
    I tried another optical drive (USB connection) and it did not work, it just booted into windows.

    I don't know why it won't boot from a disk, but at least I have a USB stick that works.

    Thanks everyone for all your help.
    Last edited by Alicia J; 30 Dec 2016 at 09:21.
      My ComputerSystem Spec

  10. TechGuru's Avatar
    Posts : 32
    Windows 10 Professional

    Hm, unsure of why it wouldn't boot into the disc...

    Perhaps it could be related to the 4 flash drives that are plugged into the computer?

    I would try unplugging all other media from the computer and trying again to boot from the CD. It seems you got it worked out by using a flash drive, but it could be something to check if you like for future reference.
      My ComputersSystem Spec

Page 2 of 3 FirstFirst 123 LastLast

Related Threads
Good day everyone! I hope you can help me with this newbie question. My Dell laptop has been nothing but a pain since day 1. I want to remove any possibility of this being a hardware problem by doing a fresh install with a downloaded copy of Win...
Have a Lenovo H420 desktop that was upgraded about 2 months ago. We backed up everything and want to reinstall Windows 7. But I can find no way to get into the Setup screen. I've gone to Settings, Update & Security, Advanced Startup and Restart...
boot order usb, dvd, hdd, how set w10pro in Installation and Upgrade
boot order usb, dvd, hdd, how set in w10pro? I want boot from usb hdd linux Ubuntu, just did prior upgrsde to w10pro...well?
Win TP wants to be first in boot order in Installation and Upgrade
I downloaded the new 9860 Win TP today and noticed a few interesting boot problems. I am using 3 separate SSD's: One with Win 7 HP 64 bit, the second with Win 8.1 Pro and the 3rd with Win 10 TP. I am using a Asus Maximus V Gene mob and the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:03.
Find Us