Windows 10: Slow startup and operating not found message

Page 1 of 3 123 LastLast
  1.    26 Dec 2016 #1

    Slow startup and operating not found message


    Dear Sir/Madame,
    I have noticed over the last few days that my computer was taking very long to boot out of sleep so that I could log on -- the log on screen was taking 15 - 20 minutes. I have had to power down and restart to get to the log on screen but today it took longer than usual. I was concerned that there could be a virus so I started to run webroot in hopes of finding malware or some other similar problem causing the slowness issue.

    I came back later to surf the web and the computer would not respond -- I could not get it to do anything but I could still see the current screen. I tried to click on the webroot program but the cursor would not work. I waited and came back 30 minutes later -- still nothing could be done. I decided I need to just power off -- I hated to do it because if the webroot was trying to remove something I know that could be a major problem but I felt that was my only recourse.

    When I tried to power back up the same delay in getting a logon screen and after at least an hour still not logon screen. I powered off again and this time when the system boot back up it said it was doing self repair. It went through the diagnosis and eventually gave me 2 options -- restart or advanced options -- I chose restart.

    Upon restart I got the message "operating system not found" -- I hit ctl-alt-del and it restarted again but displayed the same message "operating system not found". I powered off again and this time I got the logon screen so I logged on and immediately sent this question to the windows forum. I have not had a BSOD or any other problems until those I mentioned above so I do not know what the problem can be -- can you help me diagnose this before I have a bigger problem.

    I am about to do a backup now while I have the system running so I do not have to worry about losing my data -- I will await anyone to respond who can assist me with this problem Thank you in advance.
      My ComputerSystem Spec

  2.    26 Dec 2016 #2

    I wanted to add that there were no external devices attached to the computer when all of this happened but I do usually use a wi-fi adapter to help pick up the extremely weak AT&T Uverse wi-fi signal at my home.
      My ComputerSystem Spec

  3.    26 Dec 2016 #3

    tzxlyd,

    When you mentioned Webroot, something came to mind. Have read several instances where Webroot and Windows 10 do not appear to get along.

    Turning off the Secure Boot mechanism of the UEFI (Unified Extensible Firmware Interface) will probably get you around the issue.

    You can give it a try by going to the UEFI Firmware Settings:

    https://www.tenforums.com/tutorials/...dows-10-a.html

    Once there, disable Secure Boot, and see if the problem goes away.
      My ComputerSystem Spec

  4.    27 Dec 2016 #4

    Cottonball,
    I reviewed the tutorial and it appears that I have a legacy system using BIOS and not UEFI so I guess I cannot try your suggestion. Also, I confirmed that information by reviewing my system specs that show BIOS Mode is Legacy. Is there something else that I can do?
      My ComputerSystem Spec

  5.    27 Dec 2016 #5

    tzxlyd,

    First, see if you can temporarily disable Webroot:

    • Locate the SecureAnywhere icon in your system tray.
    • Right-click the system tray icon and select: Shut down Protection
    • A prompt confirming whether you want to shut down appears. Click: Yes
    • (Depending on your settings, you may have to complete a CAPTCHA for confirmation as well.)



    Now, if a virus s a concern, let's try the following:

    Please download Malwarebytes Anti Malware to your Desktop:
    Malwarebytes | Free Anti-Malware & Malware Removal

    Double-click mb3-setup-consumer-{version}.exe and follow the prompts to install the program.
    Then click: Finish
    Once the program has fully updated, select: Scan Now

    If another update of the definitions is available, it will be implemented before the rest of the scanning procedure.
    When the scan is complete, make sure that All Threats are selected, and click: Remove Selected
    Restart your computer when prompted to do so.

    The Scan log is available throughout History > Application logs, or may be present on the Desktop.

    Please copy/paste the entire contents of the MBAM report in your reply.
      My ComputerSystem Spec

  6.    27 Dec 2016 #6

    Cottonball,
    I do not know why but for some reason I cannot find the MBAM report on my computer. I can see the report in the application but when I save it nothing can be found. I have even created a folder for the report and pasted that location into the export file to be saved -- still the folder that I created says it is empty. I am stumped.
      My ComputerSystem Spec

  7.    27 Dec 2016 #7

    Cottonball,
    I got it this time. Had to choose all files as type instead of txt.
    Slow startup and operating not found message Attached Files
      My ComputerSystem Spec

  8.    27 Dec 2016 #8

    tzxlyd,

    The MBAM is clean. That is good.

    Keep Webroot disabled for now, and try using the computer as you would normally.
    See if you experience the same problems as your initial post. If the problems do not occur, it is likely that Webroot and W10 do not get along.

    Windows 10 has its own built-in Windows Defender, and you may also try turning it on while Webroot is down. If it does not turn on, it is because some virus scanners may choose, as part of their installation program, to disable WD, and Webroot may do that. However, Windows Defender allows for a good Windows 10 performance, and is perfectly adequate if you have safe browsing habits.

    In addition, to increase your comfort level, you can use Malwarebytes on a regular basis, or you can also purchase the Real Time protection that Malwarebytes offers: Malwarebytes | Malwarebytes 3.0 Premium 14-day Free Trial
      My ComputerSystem Spec

  9.    28 Dec 2016 #9

    Cottonball,
    OK. I will do that and we will see how it goes. I will let you know immediately if I have any more problems. I have been using Webroot for many years now on all of my computers even this one and had no problems with it as far as I can tell. I will enable WD in the interim.
      My ComputerSystem Spec

  10.    28 Dec 2016 #10

    Cottonball,
    Unfortunately it did not take long for the problem to manifest again -- at 10:51 am CT, I opened the laptop cover to bring the pc out of sleep -- at that time the cursor would move across the screen but wouldn't close any apps/folders. I left it alone to see if anything would change -- well now there is only the cursor on the screen and nothing else will show. This is what was happening previously and I would have to power off then restart -- that is probably what I will have to do again.

    What do you suggest? I hope it is not my harddrive beginning to fail.
      My ComputerSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
Hello, So my desktop was running fine on a western digital 1TB hard drive. Windows 10. I had just bought the computer and wanted to put in a ssd and move the OS from the hdd to the ssd. First I reset windows 10 using the option in recovery just...
Operating system not found in General Support
I have Sony Vaio I7, 8Gb memory. I do not have OS backup disk. I upgraded from 8 to 8.1 and then to 10. It has been running great. No problems. Use Kaspersky Internet Security. I shut down computer normally this morning. I powered back on this...
Operating System Not Found in General Support
Hi, my Acer Aspire One was upgraded to Windows 10. Eventually, I ran into some issues with the start menu not popping up, so I decided to run a clean reset of Windows 10. The reset failed, so I turned off the notebook. When I turned it back on, the...
I did the conversion from Windows 7 to Windows 10 about 1.5 months ago. This is a Dell Vostro w/Intel Corei5 desktop All was fine until I attempted to wake the computer from sleep mode recently and got the following error. An operating system...
Ok, so a while back when the Windows 10 Upgrade had popped up on my computer, I upgraded with no problem at all. I wanted to do a factory restore in order to clean up my laptop completely, however while updating, the power went out and the computer...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:18.
Find Us