Windows 10: Slow startup and operating not found message

Page 3 of 3 FirstFirst 123
  1.    07 Jan 2017 #21

    Cottonball,
    No because I do not think that makes sense -- I am having the same problem on both of my Sony Vaios and I suspect the problem must have come from the automatic updates. I do not know if I can do a restore point from safe mode but if I can then that makes more sense to me than reinstalling 10 when I only recently upgraded from 7 to 10 maybe a year ago.

    If I can get it to safe mode hopefully I can get to some of the features and make selections. What you are suggesting seems extreme at this point if the problem is actually from the 10 updates. I feel it is not a coincidence that both my Sony VAIOs are having the same problem at the same time when I do not do anything worst than visit youtube for auto repair assistance on each of them.

    There are no viruses so this has to be something created by 10 itself and the install will only lead me back to the same place if the updates are the problem. Not knowing what's causing the problem I feel will only lead me back to where I am IMO. I have posted another thread for my other Vaio with a dump file -- maybe if you review the log you will see why I believe it is 10 updates that are the culprit.
      My System SpecsSystem Spec

  2.    07 Jan 2017 #22

    See if you can go to Safe Mode and use System Restore (if you have created Restore Points):

    Windows will restart and display a Choose an option menu. Select: Troubleshoot > Advanced options > System Restore
      My System SpecsSystem Spec

  3.    07 Jan 2017 #23

    If you can access a Command Prompt, normal or safe mode, use the command:
    Code:
    rstrui.exe
    Press: Enter
      My System SpecsSystem Spec

  4.    10 Jan 2017 #24

    Cottonball,
    I was finally able to get it to the command prompt and the earliest date I could find was 12/30/16 so I chose that date and I am allowing it do restore to that point. I will try to leave it alone until I hear back from someone on how to proceed from there.
      My System SpecsSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
Hello, So my desktop was running fine on a western digital 1TB hard drive. Windows 10. I had just bought the computer and wanted to put in a ssd and move the OS from the hdd to the ssd. First I reset windows 10 using the option in recovery just...
Operating system not found in General Support
I have Sony Vaio I7, 8Gb memory. I do not have OS backup disk. I upgraded from 8 to 8.1 and then to 10. It has been running great. No problems. Use Kaspersky Internet Security. I shut down computer normally this morning. I powered back on this...
Operating System Not Found in General Support
Hi, my Acer Aspire One was upgraded to Windows 10. Eventually, I ran into some issues with the start menu not popping up, so I decided to run a clean reset of Windows 10. The reset failed, so I turned off the notebook. When I turned it back on, the...
I did the conversion from Windows 7 to Windows 10 about 1.5 months ago. This is a Dell Vostro w/Intel Corei5 desktop All was fine until I attempted to wake the computer from sleep mode recently and got the following error. An operating system...
Ok, so a while back when the Windows 10 Upgrade had popped up on my computer, I upgraded with no problem at all. I wanted to do a factory restore in order to clean up my laptop completely, however while updating, the power went out and the computer...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:54.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums