Windows 10: Can't run System File Checker Solved

  1.    19 Dec 2016 #1

    Can't run System File Checker


    OK, got it fixed. I had to run with elevated Admin privileges. Sorry starting a thread too soon!
    Last edited by Mr Ed; 19 Dec 2016 at 23:48.
      My System SpecsSystem Spec


 

Related Threads
Clone File Checker Pro (full) does NOT work with Win 10 Before last update it worked, NOW it does NOT, me and Socrim tried everything, including unlocking everything' 1607 OS BUILD 14965
Hi all, Here is a critical problem i have faced. I have inserted my pendrive in an laptop with OS X. As it was in ntfs format the data were shown but writting into this couldn't be done. So I format it to exfat format to get some data. When I...
System File Checker found problems. in Performance & Maintenance
Hi, I spend the last week discovering my new computer. Updating some drivers, downloading some software, things here and there. The computer is not slow. Sometimes it shows compatibility problems with some software and games, like every Windows 10...
Hello. I have an odd issue I was hoping someone may be able to help me with. It seems to be quite possibly the most ridiculous issue ever (as-in, it shouldn't be an issue in the first place) and I can't find a solution anywhere... The last few...
system file checker in Performance & Maintenance
so my win 10 pc has found corrupt files but was unable to fix some of them. who knows how many. what is the best way to find and fix the corrupt files? I tried dism, but no source found. do we have good quick way of doing this? I upgraded from...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:10.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums