1.    18 Dec 2016 #1
    Join Date : Dec 2016
    Posts : 1
    Windows 10

    Windows 10 won't let me access anything


    Hi everyone,

    Had to borrow someone's laptop to post here. Yesterday my (brand new) laptop auto-updated, and I'm not sure if it's entirely related or not, but now I can't do anything with it.

    I can still move the cursor, see options on right-click, and it does register me clicking on files or program icons - but nothing opens. I can't access files, programs, the task manager (tried all the shortcuts I knew of), or the settings. Specifically, it lets me open the settings window once, but freezes when I click on the "updates" section.

    I can't shut it down or restart from the Windows menu, except sometimes if I do a shift + restart but it'll get me stuck on the blue "please wait" screen forever, so I don't have any way to go to safe mode or access troubleshooting options. All I can do is hold the power button to shut it off, but it doesn't come up with the login screen on startup afterwards - just goes straight to desktop.

    Is there any way this can be fixed? I use this computer for work and have a deadline mid-week, I really didn't expect a one-month old laptop to become useless this quickly. Please, please help?
      My ComputerSystem Spec
  2.    18 Dec 2016 #2
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,387
    windows 10

    Welcome to the forum. Do you have restore disk or recovery partition you could reset it with. Being new can't you return it have you tried plugging in another mouse
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Internet .... Access Denied You Don't have permission to access ....
While searching the web for a number of things using Microsoft Edge, Chrome and Avast SafeZone I came across: Access Denied You don't have permission to access "http://www.baskinrobbins.com/" on this server. Reference...
Browsers and Email
Solved Internet Access but no Network Access
Hello, I am new to this thread and I encountered some problems with my internet. My internet worked fine and I didn't do any changes to it up until it stopped working. I've managed to fix the internet access to allow me to access the internet on...
Network and Sharing
Solved can't access network device normally? weird access ...
Hello : I can't access network device normally ? It is a internet power switch . For example if I type in 192.168.1.5/20000 , I can access the device . But with 192.168.1.5:20000 gives no access . Ideas , If I could get the latter to work...
Network and Sharing
Access to shared folders but no access to save or move files
Clean install of w10. I am signed in w/a local account which is also an admin account on the PC I'm saving/moving too. I have read/write access to these folders but I cannot save to the folders. Any idea what's going on? 33597
Network and Sharing
Access Denied. You don't have permission to access "" on this server.
ERROR MESSAGE Access Denied You don't have permission to access "http://steamcommunity.com/id/Fazy_aka_TaZx/home/invites/" on this server.Reference #18.b1f31502.1439008845.47ab9a03 Hello there, I use steam. So basically what's happening...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:26.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums