Windows 10: Windows 10 Home: Extremely Long Boot Times & Sometimes Not At All

Page 1 of 3 123 LastLast
  1.    17 Dec 2016 #1

    Windows 10 Home: Extremely Long Boot Times & Sometimes Not At All


    I have a Sony All-In-One (Model SVL241290X also known as SVL241A11L) computer loaded with Windows 10 Home. Since the later part of Nov; early Dec, I have been experiencing extremely long boot times. We’re talking in the neighborhood of several hours and sometimes it doesn’t even boot, but “sits and spins” so to speak. The monitor is on but there is only a black screen the whole time. And after a while there is no hard-drive activity. I then turn it off and use the Sony Assist button to get to the recovery screen. Sometimes the recovery screen will appear and other times just like above. When the recovery screen does finally come up, I select recovery (F10) hoping it would go into the Windows 10 recovery options but instead the computer will boot up to the login screen.

    I have scanned for malware using Kaspersky IS 2017, Malwarebytes Anti-Malware and its separate rootkit beta scanner; and Adware and Junkware removers. All comes back clean expect for the usual IE and Google PUP/PUM links/extensions which I’ve removed. I have ran both chdsk and sfc commands and no errors or integrity violations are founds.

    This system was pre-loaded with Windows 8 pro and then I upgraded to Windows 8.1 pro and eventually took advantage of the Windows 10 upgrade offer and transferred over in July this year. Everything was running normally until the time period mentioned above when I started having the long boot times. I thought maybe it was an issue with the last cumulative update and so uninstalled it but the problem didn’t go away. I was able to do a repair install (keeping my files/folders) but no luck.

    I had read in another Windows Ten forum posting of someone having similar but not quit the same issue but was able to get his resolved by using the Windows utility software available at Tweaking.com. I ran it in safe-mode and the system eventually booted, not right away, but perhaps within 2mins or so. But this fix didn’t last.

    Finally, I had one of the CPU fans go out earlier in the year and eventually took the unit apart and replaced the fan. I double checked today, taking the back off, inspected that I had replaced all the parts and pieces, and picked up and slowly rotated the unit side to side and back and forth making sure I didn’t have a loose screw. I have also applied a volt meter making sure the power block had the proper voltage or in this case 20 volts. Also checked the power-strip making sure I had 120 volts. All checked out. What got me leading down this path was the fact that after powering down the unit, unplugging and discharging any remaining charge via holding the power button, and after about 2 hours or more, I could press the Assist button and it would almost immediately bring up the menu but again when pressing F10 it would boot up to the login screen instead of the Windows 10 recovery options.

    What I haven’t tried so far but been reluctant to, is re-flashing the bios or trying the recovery media and starting over from Windows 8, which at this point I’m not sure I’d be able to accomplish this, since I haven’t been able to successfully get to Windows 10 recovery menu anyway.

    I swapped out the factory drive and cloned the contents to a Samsung Evo 850 SSD after I upgraded to Windows 8.1 pro. The computer is shared by family and has multiple users. I have two separate drives (one being the 1TB factory drive) connected via USB 2.0 for backup and accessing user-folders as re-mapped them one of the drives. I have disconnected all drives and peripherals and tried re-booting with no success.

    At this point I really don’t have anything to lose with starting over from scratch with going back to Windows 8 except for the hassle/time involved. However, before I go down this road I’d to know what other measures I should I try?

    Here’s my specs:

    · Sony VAIO All-In-One (SVL241290X),
    · Processor: Quad Core, Intel® Core™ i7-3740QM,
    · Memory: DDR SODIMM 1600MHZ, 6GB (up to 16GB)
    · Storage: 1TB SATA, 7200rpm,
    · Optical Drive: DVD/CD Rom player/burner
    · Display: Full HD Touchscreen display,
    · Video: NVIDIA® GeForce® GT, 620M (2GB), VAIO® Powered by TV Tuner BRAVIA® TV (NTSC/ATSC Hybrid TV Tuner)
    · Connectivity: Realtek 10/100/1000 Lan, Wireless 802.11b/g/n, and Bluetooth 4.0
    · OS: Windows 8 Pro x64

    Thank you for your time,
    Bennett
      My System SpecsSystem Spec

  2. Caledon Ken's Avatar
    Posts : 1,458
    Windows 10 Pro Build 1607
       18 Dec 2016 #2

    Welcome to the Ten forum.

    Your diagnostics seem pretty through. I would also run a memory test using memtest86+. This doesn't sound like a memory issue but just to be through. I would not reflash BIOS. I would go into Bios and reload defaults and save. Then re-enter and do customization you had in place, lots of people don't customize BIOS (UEFI)

    Back up all your data if you do a clean install if any of your data resides on your OS drive. Some of your data like Firefox or Thunderbird profiles will be hidden down the Appdata folder path. You can research these and save off. Makes for an easy re-install.

    Since you were on Windows 10, I would do a clean install of 10. You can get the media from Microsoft at this link address.

    https ://www.microsoft.com/en-ca/software-download/windows10

    Remove the space after https. You can see by address this a valid MS site. You can create a USB key by following the process. You need a 4GB key. Perform the operation on a Windows 10 machine. The license will be activated by MS, they fingerprinted your machine. This is the normal process.

    You may need specific drivers for your machine from Sony. Prepare these on a USB key. After Windows is installed check your Device Manager for any unrecognized devices. Since your original modern machine had Win 8 windows will likely load all drivers needed. Older devices sometimes have the odd unrecognized device that has to be hunted down.

    Excellent tutorial by Brink with the tutorial section of the site on Clean install.
      My System SpecsSystem Spec

  3.    19 Dec 2016 #3

    Thank you for the reply and suggestions. I definitely give the memtest86+ a try and report back the results. In the meantime, and incidentally when I downloaded the Windows 10 media creation tool back in July and did my update, I never paid attention to which version of Windows 10 got installed thinking that this would have been an automatic thing as suggested per the website when clicking on the heading:

    Using the tool to upgrade this PC to Windows 10 (Click to show more or less information),

    and noting item number 4:

    4. The tool will start downloading and then installing [SIC] Windows 10. This table shows which edition of Windows 10 will be installed on your PC. Windows 10 Enterprise isn’t available in the media creation tool. For more info, go to the Volume Licensing Service Center.

    I took if for granted that I had the correct version of Windows 10 installed. But before initiating this post, I went and looked in the control panel to view basic info and found that I had the Home version installed instead. The fact that my system has been running fine up until the long boot issue cropped up, I guess wasn't the cause of my problems or could it have been and it just took this long to manifest itself?

    In any case, I'll probably have to call MS customer service at this point to get the correct link emailed to me or something, right? Otherwise, their Download Tool would just be selecting Windows 10 Home by default since that's what I have installed now, right?

    Thanks again.
      My System SpecsSystem Spec

  4. Caledon Ken's Avatar
    Posts : 1,458
    Windows 10 Pro Build 1607
       19 Dec 2016 #4

    Yes you will have to call MS. There is "No correct" link per say. I assume in July you upgraded from 7 or 8.1. It would have interrogated your system and would install the match. If you had seven there should be a COA sticker on your box and it will tell you the version you had. With some 8.x versions I noticed them putting it in the battery compartment of laptops. As we move further along the keys are loaded into your UEFI (Bios). I went to Sony US and I can't find that model Desktop. From your writing I assume you believe you had a Windows Pro version. Your machine has been fingerprinted and it will activate the Home version over and over.

    I do not believe this issue comes from Pro or Home. My understanding is the core is the same but you get different functionality as you move up food chain.
      My System SpecsSystem Spec

  5.    23 Dec 2016 #5

    Called MS and got nowhere. They said because I didn't "immediately" bring it to their attention; despite admitting some fault, that I was out of luck and would have to purchase Win10 Pro. Anyway, during this back and forth with tech support, I took a chance and changed the product key to the Win8.1 Pro I had and surprisingly it worked. I now have Win10 Pro. Anyway with that issue out the way, I plan on taking time this weekend to perform a clean install and run the memtest+86. Have a Merry Christmas.
      My System SpecsSystem Spec

  6. Caledon Ken's Avatar
    Posts : 1,458
    Windows 10 Pro Build 1607
       23 Dec 2016 #6

    Merry Christmas to you. Hopefully the elves can keep away the gremlins during the rebuild.

    Throw in a chkdsk while your at it. You never know and if your starting from scratch it is just one more thing off your list.

    When you have it all rebuilt and functioning check out Macrium Reflect and make an image. Saves a ton of time and grief in the future. Its free and recommend by many forum members.

    Well done on the getting your license change to Pro. You paid for it.
      My System SpecsSystem Spec

  7.    30 Dec 2016 #7

    Even though no absolute “computer” joy this past holiday weekend, some progress was made as I was able to successfully complete a clean install, and a test of memory came back with no errors. Although, I did have to switch the boot from UEFI to legacy in the BIOS to get Memtest86+ to execute and let it run for minimum of nine passes.

    As for computer boot/re-boot times, they are no longer in the hour range but no-where near the advertised 30-120 seconds. I printed some print screen images of the different msconfig tab settings Click image for larger version. 

Name:	msconfig worksheets0002.jpg 
Views:	3 
Size:	140.3 KB 
ID:	115374Click image for larger version. 

Name:	msconfig worksheets0001.jpg 
Views:	3 
Size:	177.2 KB 
ID:	115375
    and systematically attempted to go through changing one setting at a time and rebooting to see what effect this had. My preliminary setup consisted of setting the startup to Diagnostic, enabling boot logging and base video, disabling all non-MS services, and leaving the only two startup items of MS OneDrive and Win Defender enabled. This resulted in a boot up time of 4m12s. The next run consisted of retaining the startup of MS OneDrive and Win Def and enabling the NVIDIA display driver service and leaving everything else as is. This run resulted in a boot up time of 17m20s. The 3rd run I stopped the NVIDIA display driver service and again left everything as is and encountered a boot up time of 25m27s. The 4th run I disabled all startup applications and stopped all non-MS services and again left it set to a Diagnostic startup and the boot time was 10m02s. The final run I re-enabled just the start-up applications of MS OneDrive and Win-Def the boot time was 5m27s. The common denominator for the two longest boot times seems to be with the MS OneDrive application, perhaps trying to connect online before an internet connection is established.

    In any case; as a comparison, I did some runs of booting to Sony’s VAIO Care Rescue screen Mode Click image for larger version. 

Name:	Sony VAIO Rescue Mode menu.png 
Views:	66 
Size:	248.5 KB 
ID:	115376
    which is either an overlay or replacement to MS’s advance startup settings’ menu. I disconnected my SSD before performing this test. The 1st run it booted at 2m24s, the 2nd was at 18m9s, the 3rd was at 51m44s, and the 4th was at 36m59s. I didn’t bother running a 5th run figuring with the law of averages it probably would have been over 10-15m anyway.

    At this point it gets murky due to my limited understanding of what is going on behind the Win10 UEFI boot process. So, I headed over to the Unified Extendible Firmware Interface Forum UEFI FAQs | Unified Extensible Firmware Interface Forum to look up the exact purpose or definition of UEFI: The UEFI Specification defines a new model for the interface between personal-computer operating systems and platform firmware. The interface consists of data tables that contain platform-related information, plus boot and runtime service calls that are available to the operating system and its loader. Together, these provide a standard environment for booting an operating system and running pre-boot applications.”

    What seems of particular significance anyway, is with what I underlined and specifically with the boot and runtime service calls. Could the culprit be with this boot and runtime service call process and the possibility that I have corrupt data table? (which would beg the question - how would the data table become corrupt and shouldn’t a rootscan I peformed have caught this?) And the fact that I was able to perform a clean install should have created a new and pristine data table, right?

    In any case, Sony’s UEFI (or InsydeH2O® UEFI BIOS) looks very limited in scope Click image for larger version. 

Name:	Sample InsydeH20 BIOS.jpg 
Views:	3 
Size:	461.5 KB 
ID:	115377and acts more like a traditional BIOS, and therefore, doesn’t seem to provide a lot of manipulation or functionality which is probably by design. But if it is a corrupt data table, is this something that could be deleted and restored or would I have to take my system to an authorized Sony VAIO repair center (which I believe is Best Buys’ Geek Squad – so shoot me!) to have them complete this task?

    Overall again, I seem to be at the limit of my knowledge when it comes to the modern PC boot process. But I’m wanting to rule it out being a software related issue before I have to start considering hardware and it being something like the motherboard having to be replaced. I don’t believe though that it is a hardware issue since I was not experiencing any problems until after I updated from Windows 8.1 Pro to 10 back in July. And even than it wasn’t until Nov or so that all this started happening. Besides, I purposely waited until the free upgrade deadline hoping that all the 10 OS bugs would get worked out and receiving the message from Sony that my system could support the upgrade.

    As always, thank you for time and assistance. It is much appreciated.
      My System SpecsSystem Spec

  8.    30 Dec 2016 #8

    double post - sorry


    deleted
    Last edited by bennetwa; 30 Dec 2016 at 18:44. Reason: double post - sorry
      My System SpecsSystem Spec

  9. Caledon Ken's Avatar
    Posts : 1,458
    Windows 10 Pro Build 1607
       31 Dec 2016 #9

    Lots of detail. Can I ask how is your storage configured. From one of your posts it sounds like you have one drive, now an SSD.

    Keying in on the line you disconnected your SSD, which is where I assume Windows lives, and to get Sony ViaoCare it took 51 minutes to boot. I think everyone agrees that is not right.

    Others jump in but this does not sound like a Windows issue. It takes an excessive time to boot even to diagnostics. You said 51 minutes and 36 minutes.

    I assume you don't have access to the Motherboard. If you do I would remove the CMOS battery. If you don't have access to battery then we need to read manual on how to reset CMOS.

    I did mention in my post, entering the UEFI / BIOS and loading defaults. Did you do that.

    I re-read your entire post and in your opening lines of your original post you mentioned the screen going black at boot. As I scan the board this seems to be a common theme with about as many fixes as you can imagine. That said, and this may yet be an issue to deal with, it should not take half and hour to boot to Sony Care.

    Addition: Read manual, no processed outlined for resetting. As you had it apart for Fan it maybe worth doing the same for CMOS battery. There are no BIOS updates listed unless they are invoke in one of the VAIOCare updates.

    Please post back on thoughts of resetting CMOS.
    Last edited by Caledon Ken; 31 Dec 2016 at 10:30. Reason: Addition
      My System SpecsSystem Spec

  10.    31 Dec 2016 #10

    I have a Samsung 850 Evo SSD installed that is my boot disk and two HHD drives connected via USB 2 for user folders and backup. One is a 5400 500GB SATA drive for user folders and the other was the original 7200 1TB SATA drive that I swapped out with the SSD; that is now a backup drive. I disconnected both drives when I ran my boot tests both to the Win login and Sony Rescue Mode.

    I was able to reset the BIOS to factory defaults after the Memtest86+ when I had to go back in and switch back from Legacy to UEFI.

    And as for the COMS, I did find the battery when I went back in to make sure I had not forgot to reattach something, that all screws were accounted for and installed correctly, and decided to remove the battery and put a volt meter on it and it checked out at 2.83 volts and so I reinstalled it.

    After the Win 10 update, I was having some black-screen issues but swapped out the generic MS driver for the NVIDIA GFeorce GT 620m directly from their site and it seemed to care take the issue.
      My System SpecsSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
long boot times in Performance & Maintenance
Whenever I reboot from the gui, or my computer reboots for any reason (updates/programs installs) my pc hangs at the BIOS screen for a long time and I have it set to show for only 2 seconds. 86306 But when I cold boot or hard reset, its sub...
New system build, new long boot times in Performance & Maintenance
So this one I've done a lot of searching on and I haven't found an answer that's worked for me, yet. Last week I got a new motherboard, processor, and RAM. I installed the new components followed by a fresh install of Windows 10, got it...
last time after update 1511 i tried restarting my laptop was 1 hour please help me
Windows extremely slow during Clean Boot. in Performance & Maintenance
Hi, I noticed that when I booted into clean boot to solve a issue with a game that seems to have solved itself I just wanted to do other stuff and the PC felt like worm or a snail, it was depressing to see that it took Paint 5 minutes to launch...
Hi all, I'm desperately trying to improve my boot times given I'm using SSD and when I used Win8.1 I used to have 8 seconds boot time. This is a clean Win10 installation and all drivers are up to date. I'm using an external eSATA HDD for...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:42.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums