Windows 10: Windows language not completely changed

Page 3 of 3 FirstFirst 123
  1.    19 Dec 2016 #21

    I'm out of ideas. I tried all sorts of things but sysprep is not working properly for me. I have one last clue: Maybe the dropbox background services are preventing sysprep from working normal. Or maybe something went wrong during the anniversary update?

    Click image for larger version. 

Name:	Capture.PNG 
Views:	1 
Size:	48.6 KB 
ID:	114199

    I think that our best option is for me to just download an English Windows 10 ISO and not waste any more time on this very wierd problem where I cannot find any information about nor on the Internet or on TenForums. I think that something with my PC is wrong.
      My ComputerSystem Spec


  2. Posts : 10,997
    Windows 10 Pro
       20 Dec 2016 #22

    Asuza said: View Post
    I'm out of ideas.
    Same here. I've run countless tests, used this method in countless installations. I simply can't get it to fail.
      My ComputerSystem Spec


  3. Posts : 14,450
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       20 Dec 2016 #23

    I'm wondering if @SwissExcel got it to work, after all, they were the original poster
      My ComputersSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
Hello, I have attempted to change the language of my windows 10 professional desktop to French. Seems not all of the operating system is in French. For instance when I go to control panel>system>system>advanced settings, the dialog box is still...
Windows 10 Home x64 Dutch version / from upgrade Windows 7 Home Premium x64 (pre-installed on PC) Keyboard:: US International (English / QWERTY) Language: Dutch (homelanguage) When PC starts up the Default Lock screen at Start Up with Secure...
Hi, My PC completely freezes when detecting hardware changes (device manager) after about 3-4 seconds. I've left it for 1h+ to see if anything happens over time, nothing. Tried it in safe mode, same problem. Removed geforce drivers, same...
After installing Win10 I changed my default search engine from Bing to Google (Settings, View advanced settings, etc). Edge now opens with Google for the first tab but any subsequent tabs revert back to Bing/MSN. This also happens, incidentally,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:48.
Find Us