Windows 10: Laptop doesn't start once put to sleep or shutdown.

  1.    10 Dec 2016 #1

    Laptop doesn't start once put to sleep or shutdown.


    Hello guys!
    I believe that you will be well aware of the problem that occurs in laptop that it doesn't starts if shutdown or sleep then you would have to remove the battery and press the power button for 10-20 seconds, this is the problem with me only thing is that i have to do it again and again.
    Once i put the laptop to sleep its sleep indicator begins to blink but suddenly freezes indicating that now it won't start and is frozen.
    I've tried 2 different chargers.Also note that this problem occurs with following configurations:
    1) Battery+Charger
    2) Battery only
    3) Charger only (tried with 2 different)

    Laptop Details:
    Acer E1-572G
    i7 4th Generation
    8 GB RAM
    AMD R7 M265 (which doesn't let me install latest drivers from AMD, it just get frozen in the middle of installation )

    A laptop repairer has told me that there is a problem in the Motherboard and if he tries to fix it then the motherboard might die .
    Any sort of help would be appreciated
      My ComputerSystem Spec

  2.    11 Dec 2016 #2

    Welcome to the Ten forums.

    Certainly not to turn you away but have you referenced the Acer forums for your machine? Since some issues are machine specific they may have determined root cause. I do see hits for AMD drivers.

    It looks like there are possibly two problems in the this post, one regarding power and one regarding AMD drivers. They very well could be the same root cause and you are seeing the results as a frozen install or an inability to sleep / shutdown.

    Lets first try the sleeping issue. Can you confirm what version of you r BIOS you have loaded? The most recent version is 2.17 dated September 2014. You can see this by typing msinfo in the Cortana search bar and then click on System inforamtion desktop app. Not saying BIOS is an issue however lets understand where yours is. As per all manufacture sites, updating a BIOS has some risks.

    Can you also please confirm that you have no unknown devices in your Device Manager listing?

    Have you made any changes to your power plan apart from shutting off display or when to invoke sleep? If so we might start by reseting your power plan to its default.

    If I understand your post, this problem of not being able to start / awake your machine can happen if you shutdown your machine or if you put your machine to sleep. My first inclination is that your machine doesn't properly support hibernate under windows 10. I would open a Command prompt with Admin rights and enter the command powercfg -h off This shuts hibernation off which also disables Fast Startup. Using -h on will enable it.

    If this doesn't work I would then I would enter Change advance Power settings. In this list right at bottom are settings for Battery. First setting is Critical Battery Actions. I would set plugged in and battery to "Do Nothing" and then see if that changes behaviour.

    Let the forum know what you find or if either of these things gave you some relief.
      My ComputerSystem Spec

  3.    12 Dec 2016 #3

    As it happens Caledon, a few weeks ago I updated my BIOS from the official Acer website to the latest version "2.17".
    It seems that this is happening since then. I don't really remember at what version I was before but currently I'm at 2.17.

    As for the power plan I did some changes but that doesn't matter because I reinstalled windows 3 days ago leaving the power settings intact.

    Now Device Manager has no "unknown" devices also I would like to tell you that I installed an older version of AMD Drivers "16.7.3" and that seemed to work really well so GPU has no issue now.

    I did try that powercfg command but that didn't solve the problem.
    My best guess is that this problem is occuring since I updated tmy BIOS to the latest version "2.17".
    I also have downloaded some older BIOS files from Acer's Website but it doesn't let me downgrade the BIOS The Software they use that is, "InsydeFlash" gives error "BIOS version compare error".
    I've even extracted the files of BIOS and edited the .ini file to bypass the BIOS version check but even then it gives me the same error.

    Btw much thanks for your response!
    Last edited by MGB; 12 Dec 2016 at 01:23. Reason: Mistake
      My ComputerSystem Spec

  4.    12 Dec 2016 #4

    Wow. Have you enter your BIOS to determine if it needs any tweaking? Sometimes on the company sites there will be threads on how to downgrade, I certainly know for my board a number of people have gone through the process. The Acer board will be more focus and hopefully someone will have answer. Good luck.

    Addition:

    If you reference the powercfg command online you will see lots of other items to assist in power issues like what states are available, what is preventing etc.

    DavidE also posted some links to Brink's tutorials which analyse Sleep. It can be found here.

    Yet another W10 sleep bug

    Addition 2

    You've likely have already done this judging from your skill level but I thought I would ask.... Have you gone into BIOS and restored defaults and saved. Better yet if you can remove battery, remove CMOS battery and press power for twenty seconds so it forgets everything.
    Last edited by Caledon Ken; 12 Dec 2016 at 11:04.
      My ComputerSystem Spec

  5.    13 Dec 2016 #5

    Well the BIOS has only a few options and yes I had done a reset to the BIOS settings but that didn't work.The only solution I can think of now is to downgrade my BIOS but as I mentioned earlier InsydeFlash won't let me do it
    I don't know much about the flashing of BIOS through DOS bit I think that this would be my last resort
      My ComputerSystem Spec

  6.    13 Dec 2016 #6

    Did you post your issue on the Acer boards. I have to believe if it is a BIOS issue, which I'm not doubting, then multiple people have to have experienced it.
      My ComputerSystem Spec


 

Related Threads
Hello everyone, so just the other day I (finally) upgraded my Lenovo Ideapad Z510 from Windows 8.1 to Windows 10. So far, I'm pretty happy about it, so I'm definitely not regretting it, but there is one thing that it's starting to frustrate me. ...
Although I treat my laptop as a desktop and keep it running 24/7, this is kind of annoying. I had recently performed a clean reinstall when I upgraded my laptop to a Samsung 850 Evo, and ever since then I've had problems with sleep. If I initiate...
When I put my laptop to sleep and then attempt to wake it up, it will power on (going through the boot up screens) instead of just waking up, thus causing me to lose any information open on the computer. I have tried a few things to try to wake...
Solved My Laptop wont shutdown , sleep and restart!! in Performance & Maintenance
i have an asus x550lc which i recently upgraded to windows 10 x64. My pc is having a serious problem. it wont shutdown or sleep or restart properly. Sometimes it works all fine but most of the time after i shutdown or sleep the pc... the pc will...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:07.
Find Us