Windows 10: Script Error on Start Up; Invalid Root in Registry Key

  1.    05 Dec 2016 #1

    Script Error on Start Up; Invalid Root in Registry Key


    On Start up, I get a Script Error

    Line:1
    Char:79
    Invalid Root in Registry Key "HKCU\software\19dde36eba\103ab7d3
    Code:0

    I have no idea what is going on.

    Any help will be appreciated. I'm a consumer, my tech skills are average

    Thanks....Bob
    Charlotte,NC
    Attached Thumbnails Attached Thumbnails Script Error1 Dec 5 2016.jpg   Script Error 2 Dec 5 2016.jpg  
      My ComputerSystem Spec

  2.    05 Dec 2016 #2

    Welcome to the forum. This look like malware

    Please download Adware cleaner from the link below.
    Downloading AdwCleaner
    Save it to your desktop.
    Right click run as admin.
    Hit the scan button.
    Allow completion.
    Make sure all items are ticked.
    Hit the clean button.
    Even if no items are displayed to be ticked hit the clean button anyway.
    The machine will reboot this is normal.
    Post the log in your next reply.
      My ComputerSystem Spec

  3.    06 Dec 2016 #3

    Problem solved.....


    I ran "Malwarebytes". Software found three malware objects and quarantined them. I've re-started twice with no script errors.

    Thanks for the help......
      My ComputerSystem Spec


 

Related Threads
Invalid registry in General Support
Hi Can anyone offer advice as to the message I get when trying to open photo from desktop, only just happened? Thanks for looking 111795
I have a very good desktop restore app and so far my icons don't seem to be moving themselves. But I would like to have a method of doing a "sort by alphabetic" as a command line or registry key edit that I can set up a hotkey for if possible....
Apparently it is my turn: Photos app no longer launches (clicking on the icon does nothing; no error report in Event Log). Trying to double-click image files associated with Photos results in "Invalid Value for Registry" message box. No explanation...
Hi, Is there a way to automate changing the default browser from Edge to IE. We are still dependent on IE and can not deploy W10 with Edge as the default. Thanks for any help you can provide.
2890028900 help I had a virus and was forced to do a system restore to 5/august/2015 and when I tried to open .jpg file and "Invalid value for registry" happened I tried some fixes in PowerShell and Photos app and Store app weren't invisible anymore...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:49.
Find Us