1.    04 Dec 2016 #1
    Join Date : Dec 2016
    Posts : 4
    windows 10

    Notice problem when I delete a file


    Hi, I have a PC and a Notebook with Windows 10. On the PC Desktop when I want to delete a file I press on the "CANC" Key and I get a notice "Want to move this file to the Trash"? When I make the same action with the Notebook, I just press "CANC" Key, that file goes directly into the "Trash" without seeing that writings. On the Notebook I like to see the same writings "Want to move this file to the Trash". How can I solve it? Thanks.
      My ComputerSystem Spec
  2.    04 Dec 2016 #2

    Hi there.

    Right click on the trash icon on the desktop and select properties. You should see option regarding deleting files.
      My ComputersSystem Spec
  3.    04 Dec 2016 #3
    Join Date : Dec 2016
    Posts : 4
    windows 10
    Thread Starter

    1000 thanks
      My ComputerSystem Spec
  4.    04 Dec 2016 #4

    Glad to have helped.

    Its disabled by default which I think its wrong.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Solved Does anyone knows any file delete app?
Hi, I'm using the Tuneup 2016 app, this suite has a program called Tuneup shredder, I wonder if someone knows any alternative of this tool. This app safes delete the files. I'm planning to stop using Tuneup but i find very usefull the file...
Software and Apps
Will not delete file
I go into Explorer to delete a file and it tells "Action can't be completed because the file is open in Windows Explorer" But don't you have to open it in Explorer in order to select it to delete it ?
General Support
Solved Delete File Link
I have just had the AU from windows, and when I try to open a file that is pinned to file explorer on the taskbar I get this error. I can click delete, but it doesn't, and I can click 'unpin from list', but it won't. I can create another link to...
General Support
Tried EVERYTHING - can't delete file. PLEASE HELP!
I've tried instruction after instruction and cannot delete a file. It's from a programme called Solidworks, and is left in the programme file called 3ds Light.otf. I've tried deleting in Safe mode Using deleting/unlocking utlities File Assassin...
General Support
File will not delete
Hello, I have an image in a folder that apparently was corrupt, but now is just a file with no extension that refuses to be found or deleted. The actual error is "Could not find this item. Verify the item's location and try again." I've ran...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:55.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums