1. Joined : May 2015
    Posts : 132
    Win 10 preview 10074
       1 Week Ago #1

    I have some folders that I can't delete. OS says folder doesn't exist


    In the program JRiver Media Center (MC), I was experimenting with saving my TV Recordings/subscriptions directly to the appropriate "seriesName" folder using the "Apply these tags (optional)' tool in the TV series' subscription rules.
    Anyways ....

    I got the command wrong and MC created a new folder rather than moving my recording to an existing folder. I fixed that mistake.

    But now I can't delete the folders MC created.
    I thought it might be a permissions issue (maybe I'm not the owner of the folder since MC created it), but even using the Windows command "takeown /f "path to folder" /R /D Y, I still can't delete the folders. The Windows error message says the folder does not exist. I think maybe the issue is the "space" in the folder name. I tried deleting the folders in an elevated Command Prompt window with remdir and rd. But Windows can't find the folder)s).

    Anyways I tried everything I can think of to delete these folders. Perhaos I should just leave them as is since they are doing no harm.

    This is a screen shot of the folders, their properties, and security tab. This is Win10-Pro x64. I am the Admininster. The computer is only used for Home Theater PC. Any ideas?
    Attached Thumbnails Attached Thumbnails MyPC_screenshot.JPG  
      My System SpecsSystem Spec

  2.    1 Week Ago #2

    Try creating a folder with the same exact name in H and then delete it.
      My System SpecsSystem Spec


  3. Joined : May 2015
    Posts : 132
    Win 10 preview 10074
       1 Week Ago #3

    That was a good idea. But it didn't work.
    I was able to create a new folder with the same name. Then both folders displayed in Windows Explorer. I was able to delete the new folder but not the old one. I tried this with several of the folders - same results.
    Thanks for the idea.
      My System SpecsSystem Spec


  4. Joined : Jul 2015
    Posts : 62
    win10 home
       1 Week Ago #4

    See if this will remove it.
    1 Left click on File/folder.
    2 Right click on File/folder.
    3 Left click on PROPERTIES
    4 Left click onDETAILS tab.
    5 At the bottom of the window,Left click on "Remove properties and personal information"
    6 In the new window,Left click on SECOND radio button"Remove the following properties from the file"
    7 In the same window,Left click SELECT ALL.
    8 In the same window,Left click OK.
    9 In DETAILS tab window,Left click OK.
    Should now,hopefully,be in the Recycle bin
      My System SpecsSystem Spec


  5. Joined : May 2015
    Posts : 132
    Win 10 preview 10074
       1 Week Ago #5

    Solved!

    These are the steps:
    Start CMD.exe, using the right click "Run as Administrator" method.
    CD /D to the parent directory => In my case 'CD /D "H:"'.
    DIR/X for 8.3 file name => Which shows the 8.3 version of the directory name, such as "TV-SHO~3"
    RMDIR 8.3 "filename or folderName" => So "RMDIR TV-SHO~3" removes the directory!
    Attached Thumbnails Attached Thumbnails H_Drive_dirX view.JPG  
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
View>list folder option doesn't stick to all folders
In a folder, when I do View>list and then in Options apply that to all folders, it often doesn't stick, i.e some sub folders under that folder show the details view. Any suggestions? In fact it looks like all new folders are defaulting to details...
General Support
Showing folders that no longer exist.
I deleted a handful of folders a couple days ago while under Win7x64, now i've upped to Win10 it's showing those folders under pictures. obviously i can't access folders that don't exist, which also means I can't delete them, because they don't...
General Support
C:\$Windows.~BT\Sources doesn't exist? Confused
I wanted to make an ISO file from the ESD just in case I have an issue. I am running build 14267. I copied and pasted the C:\$Windows.~BT\Sources into task and it said folder couldn't be found. I then went under C and checked "show hidden items"...
General Support
Turn off/on password sharing doesn't exist
I'm using windows 10 prof 32 bit and joining a domain. I'm trying to share printer and folders but everytime people trying to connect it, they need to enter user and password to access it. I know the way to fix it is by turning off the password...
Network and Sharing
Windows finds homegroup that doesn't exist.
I have multiple PCs in my house, one that I use myself, and one that is used by the others. Now I need to transfer about 80GB from one PC to the other, and I decided to try the homegroup thingy. Now I never set it up, not on my PC, nor on theirs,...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:45.
Find Us
Twitter Facebook Google+



Windows 10 Forums