Blank screen after PC turned on from "Fast Start Up" shutdown.

Page 1 of 2 12 LastLast

  1. Posts : 6
    Windows 10 10135 build
       #1

    Blank screen after PC turned on from "Fast Start Up" shutdown.


    So my PC shutdown fine now. But when I use the "Fast Start Up" option, after I shut down my PC, and then turn it on, the Bios screen showed up boot up and everything and then right before the login screen appear, it just stop there with a blank screen, and then my monitor went to sleep mode cause ther's nothing on the screen.

    Then I have to hard restart the PC. Anyone else is having this problem? or know a solution?


    This used to work fine before with the "Fast STart Up" option (hybrid hibernation mode)

    My pc specs:

    5820K
    Swiftech H240-x cooler
    Asus X99-A board
    16gb ddr4
    Samsung 240g SSD
    Asus GTX 970
    Enermax 850w PSU
    Windows 10 10135 build
      My Computer


  2. Posts : 6
    Windows 10 10135 build
    Thread Starter
       #2

    So no one has this issue?
      My Computer

  3. rvbfan's Avatar
    Posts : 8,578
    Windows 10 Home x64 Windows 10 Prox64
       #3

    I've had fast startup disabled since 10061? I believe. Wen I get back to my laptop I'll see if I have the same problem.
      My Computer


  4. Posts : 6
    Windows 10 10135 build
    Thread Starter
       #4

    Ok thank you man. Let me know ok?
      My Computer

  5. rvbfan's Avatar
    Posts : 8,578
    Windows 10 Home x64 Windows 10 Prox64
       #5

    Just rebooted with fast startup enabled. I didn't get the blue screen sorry.
      My Computer


  6. Posts : 6
    Windows 10 10135 build
    Thread Starter
       #6

    It's not blue screen, it's a blank / black screen that I got.
      My Computer

  7. rvbfan's Avatar
    Posts : 8,578
    Windows 10 Home x64 Windows 10 Prox64
       #7

    Sorry. That's what I meant. I had that problem with an older build. Doesn't seem to be affecting me now though.
    Just have the shutdown bug. There was a work around for it,
    Try a search on here. I don't recall what it was.
      My Computer


  8. Posts : 6
    Windows 10 10135 build
    Thread Starter
       #8

    What shutdown bug? Like it won't shutdown?
      My Computer

  9. rvbfan's Avatar
    Posts : 8,578
    Windows 10 Home x64 Windows 10 Prox64
       #9

    Build 10130 - explorer.exe crash on shutdown or restart - Windows 10 Forums

    Build 10130 - explorer.exe crash on shutdown or rest...
      My Computer


  10. Posts : 6
    Windows 10 10135 build
    Thread Starter
       #10

    I don't get that error when shutting down though.
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:33.
Find Us




Windows 10 Forums