Windows 10: Window 10 ASUS Tablet only boots to BIOS menu Solved

Page 1 of 3 123 LastLast
  1.    20 Nov 2016 #1

    Window 10 ASUS Tablet only boots to BIOS menu

    I did this to myself but I want to know if there’s anyway to recover or have I killed my tablet.

    I’ve got a ASUS VivoTab Smart tablet with Windows 10 installed.

    Recently it kept rolling back a big update saying I didn’t have enough space on my C: drive. I had partitioned the dive into 2 drives, a C: and D:. I planned to just increase the size of the C: drive but when I used Partition Manager it showed 4 extra Healthy Recover partitions. After doing some research I figured that they were left over from upgrades from Windows 8 to 8.1 to Windows 10. None of them were over 500 Mb which I thought one should have been 500 Mb for Windows 10. I decided to delete them one by one and then resize the last one to 500Mb so my Windows 10 would have a 500Mb Recovery Partition and then work on resizing the C: drive with extra available space on the D: drive.

    Well something went wrong and now the tablet will only boot to the BIOS Menu and the only drive that is listed for Boot Option #1 is “Windows Boot Manager”.

    Other ASUS users with similar booting problems have said to set:
    Fast Boot = Disabled
    Secure Boot = Disabled
    Then install a bootable Win 10 USB drive into the tablets port and restart.

    When I hit "Save and Restart". my tablet doesn’t seem to want to read the USB drive when restarted. It just reboots to the BIOS menu.

    Is my tablet toast or do I have some other options?

    Thanks for any suggestion in advance.
      My ComputerSystem Spec

  2.    20 Nov 2016 #2

    How did you create the Windows 10 installation flash drive?
      My ComputerSystem Spec

  3.    20 Nov 2016 #3

    I used a program called Rufus, version 2.11
      My ComputerSystem Spec

  4.    20 Nov 2016 #4

    Jcpstrat said: View Post
    I used a program called Rufus, version 2.11
    That is most likely your problem. This is what I would do, need to use an 8GB USB flash drive.

    Make USB flash drive bootable. This will erase everything on it:
    Create a Bootable USB Flash Drive

    At step 9, to make the flash drive compatible with both UEFI and BIOS, use the fat32 filesystem:
    9. To format the partition, type format fs=fat32 quick, and then click ENTER.

    At step 12, you will mount the Windows 10 ISO file and copy all the files and folders from the mounted ISO file to the USB flash drive.

    I like to get my Windows 10 ISO files from here:
    Windows 10 ISO

    I prefer to always make a combination Windows 10 installation and Kyhi Recovery Tools flash drive. Read my quote in the middle of the OP here:
    Windows 10 ISO

    See if the tablet will boot from a flash drive made the old fashioned (and much more reliable) way.
      My ComputerSystem Spec

  5.    20 Nov 2016 #5

    OK ... thanks NavyLCDR I'll give that a try. You say to use a 8GB flash drive. Do you mean 8GB or larger? I have a 15Gb drive I can try.
      My ComputerSystem Spec

  6.    20 Nov 2016 #6

    Jcpstrat said: View Post
    OK ... thanks NavyLCDR I'll give that a try. You say to use a 8GB flash drive. Do you mean 8GB or larger? I have a 15Gb drive I can try.
    Yes, 8GB to 32GB actually. Windows/Diskpart won't format over 32GB flash drive as FAT32.
      My ComputerSystem Spec

  7.    20 Nov 2016 #7

    Got it ... thanks for additional info.. I'm downloading ISO right now from the site you mentioned and USB drive is ready per your great instructions.
      My ComputerSystem Spec

  8.    20 Nov 2016 #8

    Well NavyLCDR, I'm making progress ... it's now booting from the USB drive into the Windows Setup program but at the first screen where I have to select country etc.. I can't select anything without a keyboard. Do you know if there's a setting in BIOS that will allow me to make screen selections since the "Touch" features aren't loaded yet.
      My ComputerSystem Spec

  9.    20 Nov 2016 #9

    Can't make any selections on Windows Setup screen

    Just a little more info. to make sure I'm describing the problem I'm now faced with.

    On this tablet, when I'm in BIOS mode, I can use the up and down volume controls to navigate the BIOS menu screens. I can also use the Windows Start Icon to Select. When the tablet boots from the bootable USB drive and the Windows Setup menu appears there are some selections to make i.e. Country, Time Zone and Keyboard. Those are already filled out correctly and the only other button is "Next" but none of the BIOS Mode buttons function at this point and the Touch Screen isn't available so I can't hit the "Next" button to continue.

    I'm guessing I need something else on the bootable USB drive that will first load the Touch Screen code, if that is actually available. Anyone have any ideas on how to get past this so I can make the selections necessary to re-load the Windows software?
      My ComputerSystem Spec

  10.    20 Nov 2016 #10


    Don't know if this is an option, but, what comes to mind is connecting a USB mouse to a USB port.

    Also, can you just tap on the Next button? At this point, I think you should be able to click or tap.
      My ComputerSystem Spec

Page 1 of 3 123 LastLast

Related Threads
I just bought it my first and new PC stick :cool: and I need help here :nerd: how to enter into BIOS of Asus PC Stick QM1 ? QM1 | Stick PCs | ASUS Global ;) ;)
Need help with bios for Asus laptop in Drivers and Hardware
hi, i'm trying to figure which bios i should be using from the asus website. the laptop is asus k52n running windows10 x64 pro. the current bios reads v2.13, dated 08/21/2010. the asus website has nothing listed for windows 10. there is a...
Hi All - Thankyou in Advance My issue is all the network can see each other but when u send or transfer to or from the tablet win 10 - It cannot send through wireless network even through you can tend to see all networks name on the network...
I have an Asus AiO ET2221A upgraded from Win8.1 to 10 3 months ago, and today only boots into the EUFI BIOS screen. There are no errors reported on Boot, just the BIOS screen I was able to run Memtest from a DVD - fine, but couldn't boot into...
It gets as far as the login screen, and after I enter my password the circle of little dots just spin, and spin and spin... I bought this tablet a week ago, it is an Acer One 10 s1002-145A. Earlier today I checked for updates, and tried to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:00.
Find Us