Windows 10: How to solve inability to boot up?

Page 1 of 2 12 LastLast
  1.    20 Nov 2016 #1

    How to solve inability to boot up?


    HP Envy 750-336c, 24gb, 512gb SSD, 2 x 1gb external, W10.

    When the HP logo shows, F9, F10, F12 do nothing. Same thing when first powering up.
    F2 runs several checks on system; all pass.
    Inserting System restore disk does nothing also... black screen. Worked before.
    Do nothing at boot results in black screen.

    What did I do? Nothing that I know of. Shut down system, went to sleep, woke up and walla; I have a mess.

    Any ideas on solving this.

    dlw
      My ComputerSystem Spec

  2.    20 Nov 2016 #2

    On an HP, F11 before logo appears, gets you to either the HP or Windows Recovery Console. So, as soon as you press power button and screen lights up, press F11 continually until Recovery options appear. You could try a System Restore, if you have a point or Reset, keeping files, same as using the disk.
    I would first try a hard reset. Press and hold power button until completely shut off. Disconnect EVERYTHING from the computer (in case bad usb device is causing problem), remove battery, press power button couple times to discharge. Reconnect power cord, power up again and see if HP restarts. Good Luck.
    Last edited by mrgeek; 20 Nov 2016 at 12:25.
      My ComputerSystem Spec

  3.    20 Nov 2016 #3

    If this is a repeat of previous reply, I apologise.

    Pressing F11 after power up does go to a recovery screen.
    Pressing ESC at that screen ends up at a black screen with or without the recovery disk in.
    Recovery disk worked before.

    Is there a site to get a recovery disk from MS. I think I saw one once. I'll start looking.

    dlw
      My ComputerSystem Spec

  4.    20 Nov 2016 #4

    You do not need a recovery disk. If F11 gets you to the blue Recovery Environment, you can use the options there to either Refresh and keep your files or Advanced options to get to safe mode or HP console, if you have a Recovery Drive D that is on HP's in lieu of discs, but that will bring you all the way back to the day you bought the computer. Here's a basic run down of your options after F11 -
    http://www.dummies.com/computers/ope...y-environment/
      My ComputerSystem Spec

  5.    20 Nov 2016 #5

    I do not get options. I get a black screen after a minute or so.

    If F11 gets you to the blue Recovery Environment

    The blue screen does not read, Recovery Environment.
    It reads 'Recovery' only.

    The directions say to press 'ESC' to continue.
    Then, all it does is goes to a black screen and halts.
      My ComputerSystem Spec

  6.    20 Nov 2016 #6

    Did you read article at link ? If you see this screen, try Refresh keeping your files.

    Click image for larger version. 

Name:	Screenshot_1.jpg 
Views:	1 
Size:	23.4 KB 
ID:	110807
      My ComputerSystem Spec

  7.    20 Nov 2016 #7

    That is not the screen that appears.
    The screen on reads 'Recovery'.
    The only option is 'Press ESC to continue' which goes to a black screen after several seconds.

    dlw

    Yes, I went to that site.
      My ComputerSystem Spec

  8.    20 Nov 2016 #8

    Click image for larger version. 

Name:	20161120_091145_resized.jpg 
Views:	1 
Size:	425.7 KB 
ID:	110812
      My ComputerSystem Spec

  9.    20 Nov 2016 #9

    You have exactly the issue in part 3 of this thread (applies to Wi10 too). -
    http://www.dell.com/support/article/...soft_Windows_8

    You may be able to do Method 1, Automatic Repair, by powering on, power off immediately after screen begins to light up. Repeat 3 times and see if Auto Repair initiates itself.
    If you can't access the Troubleshoot/Advanced options screen from my post from an F11 startup, then you may need to make a repair disc on another computer to get to a command prompt. Then follow Method 2 to repair your boot files.
      My ComputerSystem Spec

  10.    20 Nov 2016 #10

    Great... do not have W10 disk and W10 repair disk does not work.
    Do have an old Dell laptop with W7, will that work?
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
my cmd just pop up and disappear..... how can i solve this i took the screenshot it says at top ipconfig
There are 2.8 GB of disk, clean temporary file clean-serve has completed a 2.6 GB all rady internet options delate ms with chythu ccleaner edge clean complaite but stil pending same gb avilabe i attached screen short plz halp
I am not able to open the file explorer through the option on the start menu, or by clicking on the file explorer pinned to the task bar. When I click the pinned file explorer the window that pops up says "Windows cannot find ''. Make sure you typed...
how to solve 0x80070424 ? in Windows Updates and Activation
in windows 10 SL (x64), lastly i updated win on 01-11-2015 from "Windows Update" utility. but from 2-21-2015 unfortunately i am getting this error : 0x80070424 i am getting bellow error in : -> win search panel -> type "update" -> click on...
Solved How can i solve this !!! in BSOD Crashes and Debugging
35386 This appears to me , when i turn on the computer and then disappears.Does someone knows how to fix this,i will be gratfull.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:37.
Find Us