Windows 10: Win10 creates BOGUS message when accessing PC on LAN Solved

  1.    19 Nov 2016 #1

    Win10 creates BOGUS message when accessing PC on LAN


    I have found that, after a TRUE re-boot (not Hibernate), when I
    try to access another PC via my wired LAN via explorer, I get this
    BOGUS message window:

    Windows cannot access xxx

    It is BOGUS because one of my own programs also accesses a file
    across the LAN to that same machine, started via \STARTUP, and it
    has no problem. For example, if I use explorer a few minutes, 10,
    or even an hour after I re-boot, while my program has been running
    successfully for that entire time (it accesses a file once per
    minute), I may STILL get this BOGUS msg from explorer. This problem
    never occurs in Win7 unless, in an open explorer window, the other
    machine is powered off after it was accessed.

    However, if I X that BOGUS window, slowly count to 20, then try
    it again, it MAY work fine, or, even after MANY MULTIPLE ATTEMPTS,
    seemingly require ANOTHER TRUE re-boot to get access back!!!

    Then, if I just close explorer and re-open it, it may start this
    garbage all over again! HORRIBLE!

    This is not CPU-related, as CPUR is 100% for only about 5 seconds.
    Afterwards, it averages apx 60% for the next minute (btx 30-90%).
    Measured and logged via WTS every 5 seconds, which is started even
    before any logon, and thus, explorer, is issued.
      My ComputerSystem Spec

  2.    19 Nov 2016 #2

    Its not a bogus message you dont have access the reason the startup one works is because that run as system not you as a user. The simple way to get round this is to set up an account on the other pc with the same username and password as this pc as by default windows passes that to the other pc. It saves connecting AS
      My ComputerSystem Spec

  3.    20 Nov 2016 #3

    ...and yet, it will eventually work, as a user, without me having
    to do anything except to just wait for it...
      My ComputerSystem Spec

  4.    20 Nov 2016 #4

    ...also, each PC already has each other's username and password (something
    I had to do a long time ago to make them communicate)...

    ...also, this particular \STARTUP is under my userid and is not part of the system
    (ie: under WTS)...
      My ComputerSystem Spec

  5.    08 Dec 2016 #5

    I think I FINALLY(!) circumvented these BOGUS Win10 messages!

    Note that ONLY Win10 had the access problem; any other non-Win10
    PC on the LAN NEVER had ANY problem accessing any files on Win10.

    The key was the 'ERRORLEVEL 1231/4CFh' from both my own program,
    and more importantly, from the DOS 'net view' command!!!

    Searching on THAT led me to these 2 registry additions:
    Value Type: REG_DWORD – Number (32 bit, hexadecimal)
    Valid Range 0-5
    Default: 0, Set to 1 (Use NTLMv2 session security if negotiated)
    Description: This parameter specifies the type of authentication to be used.
    Create a new DWORD entry with the name EnableLinkedConnections and value 1.

    and these 2 DOS ADMIN commands:
    sc.exe config lanmanworkstation depend= bowser/mrxsmb10/nsi
    sc.exe config mrxsmb20 start= disabled

    After a TRUE re-boot of Win10, the 'net view' command NOW works like it
    should, a la Win7, even after multiple re-boots (after doing sc.exe).

    So far since this, no more sporatic LAN access failures have occured.
    Most notably, after the millionth tick (via WINAPI GetTickCount), when it
    would start failing, until the 2nd millionth tick, when it would work again.
    I guess time will tell...

    So, I'm calling this the "millionth tick LAN problem".

    Not sure if both are needed, but I'm SO SICK of Win10 and its 48 problems
    compared to Win7 that I just wanted this HUGE accessability problem fixed!
    I STILL CANNOT recommend Win10 in a productional environment; for now, it
    will remain a standalone test machine. My Win7 machines are now protected
    from getting the "Microsoft Trojan" (which "infects" Win7 with Win10).
      My ComputerSystem Spec

  6.    08 Dec 2016 #6

    Have you looked in to updated network drivers? We're rolling out Windows 10 in our production environment, and have been doing so for a year now. It's very easy to recommend for production because it works very well. The funny thing is, if Windows 10 was the issue, all of us using it would be experiencing these "48 problems". Too few people realize that there are many third-party variables that go in to a system/network, etc. If 10 was so bad, these issues would be repeatable.
      My ComputerSystem Spec

  7.    08 Dec 2016 #7

    Well said, Deacon! I not only say "Amen" I also blogged about this very topic Monday: The Long Win10 Tail Carries a Nasty Barb - Windows Enterprise Desktop. Enjoy!
      My ComputersSystem Spec


Related Threads
Solved WD bogus notification: malware detected and cleaned in AntiVirus, Firewalls and System Security
Hello. I received a notification today from WD (at the notifications area) stating that "malware detected and is being cleaned". Funny enough I checked WD history and nothing was found there. I clicked on the notification and nothing was shown...
Windows 10 Giving Bogus Anitvirus Turned Off Messages in AntiVirus, Firewalls and System Security
I'm using WEBROOT Secure Anywhere and have just started receiving messages in the Windows 10 action center stating that my antivirus and windows defender are both turned off. When I check I can clearly see that WEBROOT is turned ON. I went to the...
Any time I pin a User Folder to Quick Access (Documents, Downloads, etc.) the path Quick Access takes me to is This PC\ instead of C:\Users\\ I find it a pain causing I am constantly using the Foward, Back, and Up buttons in Explorer. This tends...
Solved Windows 10 Bogus Printer Error in Drivers and Hardware
hello, I have an HP Laserjet P1606DN installed and working. I installed windows 10 on April 2 and when ever I print something I get the following error notification " ERROR PRINTING ON HP LASERJET - PRINTER COULDN'T PRINT (NAME OF REPORT)". ...
Solved Getting error message after Win10 install. in Installation and Upgrade
Hi. I just upgraded from win 8.1 to win10. Whenever I do a Clean Boot, I get thefollowing message displayed at the welcome screen. “The Procedure entry IOCTLDisableButtonClick could not be located in the Dynamic Link Library...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:22.
Find Us