Windows 10: Explorer Search keeps Crashing Solved

Page 1 of 2 12 LastLast
  1.    18 Nov 2016 #1

    Explorer Search keeps Crashing

    In File Explorer, if I type in search field the word "trad" the Explorer Crashes after few seconds of searching and all the Desktop crashes too and resets.

    Instead, if I type only the first 3 letters ("tra") it does work, no crash.

    What is that?
      My ComputerSystem Spec

  2.    18 Nov 2016 #2

    Hi, You may have some file corruption/disk problem.

    Suggest you try changing your search range (where you are searching). If you have disk problems, you may be able to find out in which folder this is failing.

    And of course run this:
    From an admin command prompt
    [Windows key + X, click command prompt (admin)]
    chkdsk C: /F
    Your PC will need to restart.
    Make sure the result is clear or fixed- else do not proceed.
    Post back the result, which you can get after a restart as follows:
    How do I see the results of a CHKDSK that ran on boot? - Ask Leo!

    You may also like to run Crystal Diskinfo (free) to check your SMART parameters.

    Reference your very recent post here:
    Event ID 7 - Harddisk has a Bad Block - Windows 10 Forums

    You can also try Macrorit Diskscanner (free)
      My ComputerSystem Spec

  3.    18 Nov 2016 #3

    Hi dalchina,
    Thank you.

    I did run CHKDSK and no Bad Errors or any other error at all.
    I restored 1607.351 Image and problem persists.

    It is very curious that searching for "tra" is going well, but adding the letter "d" to the search it crashes.
    I am not seeing any relationship to anything else than a "poor" Windows.
      My ComputerSystem Spec

  4.    18 Nov 2016 #4

    Try the other things I mentioned. Note overlaps with your bad block post.

    Search Index - Rebuild in Windows 10 - Windows 10 Forums

    You may be indexing an area without appropriate permissions.

    Try noting the areas you are currently indexing (Control Panel, Indexing Options), resetting that to default, rebuilding the index, and trying again with tra/trad.

    Then try selectively adding a bit more (assuming what you are currently indexing is different to default) and repeating that.

    Repeat until search fails. This should give you a clue as to what is indexed that is causing a problem, assuming that's what it is.

    You will have to do some diagnosis yourself. 'tra' is ok on mine.
      My ComputerSystem Spec

  5.    18 Nov 2016 #5

    Thank you dalchina,
    I will "investigate" that with Indexes.

    "tra" is OK, the search completes successfully. But "trad" fails just after 10s or so.
      My ComputerSystem Spec

  6.    18 Nov 2016 #6

    OK , I did rebuilb the Index, did not help.

    I did test it on Partition C / D /F and there is no problem, it is working, only on my last partition G is crashing. This partition is about 500GB, while the others are much smaller, the biggest is 220GB.
    Is there a relation ship?
      My ComputerSystem Spec

  7.    18 Nov 2016 #7

    Simply restrict what's indexed until you can identify what's tripping explorer up.

    E.g. if you have folders A, B, C, D on drive G, index only A, try it. If ok try B and so on.

    Or if you're really lucky, search only A, then search only B..
    It depends if it's the presence of sthg in the index that's the problem, or where you search that's the problem.
      My ComputerSystem Spec

  8.    18 Nov 2016 #8

    Hi dalchina,
    I have not anything Indexed on Partitions D/F/G. The indexing is setup for minimal and on Partition C.
    Still, I do not understand or what it has to do with Indexing, when with 3 letters it works and with 4 letters it crashes.
    Any way I am running CHKDSK /R on partition G , it will take several hours until it finish.

    EDIT: CHKDSK /R just finished, no errors found. Tested again the Search it crashed, no change.
    Any Ideas?
    Last edited by Adalwar; 18 Nov 2016 at 08:36.
      My ComputerSystem Spec

  9.    18 Nov 2016 #9

    I have been looking in Event Viewer and the Crash of Explorer is also logged
    Seems that MSVCR90.Dll is faulty
    Attached Thumbnails Attached Thumbnails explorer crash.jpg  
      My ComputerSystem Spec

  10.    18 Nov 2016 #10

    Hi I was going to ask if you'd checked the crash report...

    Ok, since chkdsk ran ok, from an elevated command prompt run
    sfc /scannow
    This will take some time (and may fail).
      My ComputerSystem Spec

Page 1 of 2 12 LastLast

Related Threads
Solved Internet Explorer Crashing in Browsers and Email
This seems to be happening to quite a few people on Windows 10 it seems. It has started happening to me too lately. It happens when, say, I have one tab open to the forums, and I open another to get an image from Bing Images to make a point, or...
Windows 10 Files Explorer (Search App) began crashing during most file searches after the installation of Update for Windows 10 Version 1511 for x64-based Systems (KB3149135) and other updates on 6/14/2016 By crashing, I mean after selecting a...
Explorer.exe crashing in General Support
Hello, I've been having an issue with explorer.exe for some time now. Whenever I record a long gameplay (large file) and save it, the explorer.exe seems to crash whenever I open it. When it crashes, there's a black screen for a split second and...
This is a clean install of Windows 10 Pro x64. Search box on the taskbar does not work. Clicking on the Search box makes it change color, but it is not possible to type anything into the box. Opening Start Menu before clicking on the Search box...
What I'd like to find is a way to have a searchbox on the Taskbar that launches Windows Search, not the new Windows search. I'm pretty sure it's just a different GUID or namespace. This will do for now though. From the SevenForums (SF) Tutorial...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:59.
Find Us