1.    12 Jun 2015 #1
    Join Date : Dec 2014
    Posts : 35
    Windows 10 PRO

    This is really strange, but good.


    I have a hard drive with Windows 10 (10130) which was running with an Asus PH8 motherboard. Wanted to resurrect an old computer so installed tha hard drive into an Asus P5K3. Had dvd in ready to install. Imagine my suprise when it booted straight into the hard drive and after a bit of whirring around I had the original W10 installation with everything I had installed.. W7 would have popped up and said "s*d off.
      My ComputerSystem Spec
  2.    12 Jun 2015 #2
    Join Date : Oct 2013
    N Calif
    Posts : 695
    W10 Pro (desktop), W10 (laptop), W10 (laptop), W10Pro (tablet)

    Not sure if that's due to anything different in Win 10 or that you just got lucky.
      My ComputerSystem Spec
  3.    12 Jun 2015 #3
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,260
    Windows 10 IoT

    If its similar hardware, that will work. I went from an ASUS M2N68-AM SE2 to a ASUS M4N68-M V2 and Windows 7 didn't miss a beat. No activation issues either.
      My ComputerSystem Spec
  4.    12 Jun 2015 #4
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Quote Originally Posted by worldstream View Post
    I have a hard drive with Windows 10 (10130) which was running with an Asus PH8 motherboard. Wanted to resurrect an old computer so installed tha hard drive into an Asus P5K3. Had dvd in ready to install. Imagine my suprise when it booted straight into the hard drive and after a bit of whirring around I had the original W10 installation with everything I had installed.. W7 would have popped up and said "s*d off.
    Both strollin & Agoalphanumeric might be correct - similar enough hard and the drivers work.

    When I first installed Win10.0.130, I was not connected to the Internet and every conceivable HW driver seemed to be installed. There were issues, so I downloaded a fresh copy of the ISO and reinstalled, connected this time - much better experience. It could have been a bad ISO or it could have been due to the fact that the install didn't have an opportunity to cross verify my devices against WU, so it punted and gave me everything - not sure.

    This indicates to me that Win10 is a bit smarter as far as drivers go.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Strange New Notification Message!
I Just got a new notification popup that said "Windows 10 Team Profile Graylynne M. R?" I'm not sure of what the rest say'. I'm not sure if I should click on it or not. Anyone know what this is about? :confused:
General Support
Scared by W10 strange behavior
Hi! Decided to ask. After some struggle with w10 10122 - I decided to “clean” install w10 10130. On my MSI CR61 3M it turned out impossible to do so from USB ISO. Had experiments with w7 - too no success. To revive that laptop I installed W10...
Installation and Upgrade
strange update
It looks like we are being forced to have updates which would not otherwise have been chosen. I am currently being offered "fbl_awesome 1501 9933 professional", with no explanation as to what it is. This new build (9926) has lost the update option...
Windows Updates and Activation
Strange update issue...
Notwithstanding this is still beta, some strange stuff with updates... got this from a Defender update... 6868 Then on reboot... it gave me the 'baby blue screen' with the usual " :( windows needs to restart... blah, blah" On restart all...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:55.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums