Windows 10: Audio play has micro pauses randomly, extremely annoying

  1.    07 Nov 2016 #1

    Audio play has micro pauses randomly, extremely annoying


    This is a recent problem perhaps due to one of the updates as was the case with windows 7.
      My ComputerSystem Spec

  2.    08 Nov 2016 #2

    Hard to say without more information.

    However, download and run the free "Latency Mon" and see what that tells you. May help in troubleshooting the problem.
    http://www.resplendence.com/latencymon
      My ComputersSystem Spec

  3.    08 Nov 2016 #3

    Upon further thought I'm going to just live with the annoyance. I had a related issue with latency last year in a desktop that was only resolved with the purchase of a new machine, the new laptop that now has developed this current bug. I've found that these glitches are very rarely resolved on forums. Sorry to have wasted everyones time
      My ComputerSystem Spec

  4.    08 Nov 2016 #4

    We've solved a lot of problems on these forums (sevenforums, eightforums, tenforums) over the years. Just have to work a little to resolve it, not give up and buy a new PC.
      My ComputersSystem Spec


 

Related Threads
I get random restarts when playing games. Is this something to do with windows 10 or Nvidia? Not great with computers but I've only been having this problem the past week or so. I have done a clean reboot and all that but it keeps happening....
I have a Dell Latitude E6520 running Windows 10 Pro x64. When I try to watch YouTube I get no audio. Spotify plays and gives no errors but doesn't have sound. When I plug in headphone sound plays but as communications headphones. When I try to play...
Any video that I playback that is on one of my HD/SSD pauses but the audio continues, then after 10-15 seconds the video cuts to where audio is or fast forwards. Does not happen with short clips but with movies or tv episodes.
I'm not really sure when this started happening.. Recently, I think. But I have the curse of an absent mind. Memory and many other psychological things come to me with considerable difficulty. But anyways.. I'm getting off-topic already. My audio...
only media player and groove music don't play audio, other apps play mp3 and wav. ( MP and MG plays noises :( ) how i fix this ? i have IDT High Definition Audio CODEC
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:19.
Find Us