Windows 10: Gpedit problem Solved

Page 1 of 2 12 LastLast
  1.    05 Nov 2016 #1

    Gpedit problem


    I just repair installed win 10 32 1607. Some things were messed up but I've been able to correct most. However I saw a recent post on how to remove Cortana. https://www.tenforums.com/general-sup...e-cortana.html. One suggestion was to use gpedit. But when I started gpedit,msc I got the attached message
    The program ran after I dismissed the message twice but did not display the needed choices. I took a shot at editing the referenced file but couldn't save it because it's in Windows directory and is protected. (I am the Administrator). How can I fix gpedit?
    tcebob



    Click image for larger version. 

Name:	PolicyEditor error.jpg 
Views:	36 
Size:	25.2 KB 
ID:	109042
      My ComputerSystem Spec


  2. Posts : 21,706
    64-bit Windows 10 Pro build 16232
       05 Nov 2016 #2

    Hello Bob,

    This is a bug in the latest Insider build, but should have the policies available after clicking on OK twice for those messages. If you like, you could use OPTION TWO below instead for this with .reg files.

    https://www.tenforums.com/tutorials/2...dows-10-a.html
      My ComputersSystem Spec


  3. Posts : 11,583
    Windows 10 Pro
       05 Nov 2016 #3

    Thanks Brink for explaining this, I have wondered why I always get this error message twice when opening Group Policy Editor:

    Click image for larger version. 

Name:	image.png 
Views:	34 
Size:	8.1 KB 
ID:	109043

    I've not been worried because other than having to click twice to get rid of the messages, it has been working. Anyway, it's good to know it's not just me
      My ComputerSystem Spec

  4.    05 Nov 2016 #4

    Wow, You got back to me before I finished editing my post! As I said, the gpedit did not display a "Search" option nor could I find one in the various options. I made the registry change but Cortana is still running. Guess I'll let it alone, it only uses 24k.
    tcebob
      My ComputerSystem Spec


  5. Posts : 21,706
    64-bit Windows 10 Pro build 16232
       05 Nov 2016 #5

    You may need to restart the computer after disabling with the .reg file to fully apply.

    Double check to see if this running Cortana may just be the search process (SearchUI.exe) used by Windows Search instead.

    If you disable Cortana, you should see a search icon or search icon on the search box instead of a Cortana icon on the taskbar.
      My ComputersSystem Spec

  6.    06 Nov 2016 #6

    OK. I was unnerved by seeing Cortana in Task Manager. But it's just sitting there, doing nothing.
    tcebob
      My ComputerSystem Spec


  7. Posts : 21,706
    64-bit Windows 10 Pro build 16232
       06 Nov 2016 #7

    Well, if you have Cortana disabled and restarted explorer or computer afterwards, you should only see a Search icon on the taskbar instead of the Cortana icon.
      My ComputersSystem Spec

  8.    06 Nov 2016 #8

    Perhaps. But I disabled the taskbar search -- and I use Classic Start Menu, which includes a search box. Anyway, it seems that Cortana has become a part of Win 10, whether it is used or not.
    tcebob
      My ComputerSystem Spec


  9. Posts : 21,706
    64-bit Windows 10 Pro build 16232
       06 Nov 2016 #9

    What are you seeing to indicate that Cortana is still running?

    Cortana in Task Manager is for Windows Search instead of the personal assistant. These are two separate things.
      My ComputersSystem Spec

  10.    07 Nov 2016 #10

    Yes. It does seem to me to be misleading to report Cortana in the Task Manager when it is, in fact, simply acting as Windows Search. However, since I am the only one who tripped up on this I'll move along to other concerns.

    Thanks, tcebob
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Solved gpedit.msc not working in General Support
hi, sorry if this is in the wrong section, anyways when i open gpedit it says "MMC could not create the snap-in" I've googled etc but only fixes i can see are for older windows versions, tried one or two things just in case and nothing worked....
No gpedit in 10 Pro in General Support
I have Windows 10 Professional (build 10586)but no gpedit. How do I get it?
Solved GPEdit Error in General Support
After the latest Windows update, Group Policy Editor displays an error when starting. After clicking OK twice, the error clears. This is the second error that has occurred with GPEdit with Windows 10. A similar error occurred after the November...
Solved Error when opening gpedit.msc in General Support
Started to get it a couple months ago. Time to look into it. Not really sure how. Copy of the closest file name I could find <?xml version="1.0" encoding="utf-8"?> <!-- (c) 2006 Microsoft Corporation --> <policyDefinitionResources...
Gpedit on Windows 8.1 home in General Support
I have installed this program: How to Enable (gpedit.msc) in Home and Starter Editions of Windows 7 and Later - AskVG on my Windows 8.1 home machine. Now i would like to back up the gpedit settings before installing windows 10, because windows 10...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:47.
Find Us