Windows 10: Reliability History Hardware Error Unknown Cause

Page 5 of 6 FirstFirst ... 3456 LastLast
  1.    18 Dec 2016 #41

    Bit of an update. Ever since I installed the latest CU, all the phantom hardware errors in Reliability History have vanished. Wonder if the latest update resolved it?
      My ComputerSystem Spec

  2.    18 Dec 2016 #42

    AntJac said: View Post
    Bit of an update. Ever since I installed the latest CU, all the phantom hardware errors in Reliability History have vanished. Wonder if the latest update resolved it?
    Thanks for updating us - I'll keep an eye on mine then. I can't tell on my rig yet because this phantom error is a weekly event and I don't think enough time has ticked by since this last cumulative update. Keeping my fingers crossed!
      My ComputerSystem Spec

  3.    19 Dec 2016 #43

    Sadly still an issue for me, it took 8 days but on both machines the phantom hardware error appeared in the reliability history today. Oh well, it was nice to have some hope for a while!!
      My ComputerSystem Spec

  4.    20 Dec 2016 #44

    Yep happened to me today too!
      My ComputerSystem Spec


  5. Posts : 43
    10Pro x64 [15063]
       21 Dec 2016 #45

    same issue also for me
    Bug Check String: SESSION_HAS_VALID_POOL_ON_EXIT
    Bug Check Code: 0x000000ab
    Parameter 1: 00000000`00000001
    Parameter 2: 00000000`000001d0
    Parameter 3: 00000000`000001d0
    Parameter 4: 00000003`00000003
    Cause By Driver: ntoskrnl.exe
    Cause By Address: ntoskrnl.exe+3d7d37
    Not a truly BSoD, as previously reported by other users it is showed only in reliability history and it seems to occur (often but not always) switching user..

    10 Pro X64 14393.576, Radeon Crimson ReLive Edition 16.12.2 (but it occurred also with previous buld).

    If i'm not wrong, i bumped into this issue starting from build 351 (as per Scottyboy99 report)

    Sorry for my poor english
      My ComputerSystem Spec

  6.    23 Dec 2016 #46

    Got another hardware error message today
      My ComputerSystem Spec


  7. Posts : 43
    10Pro x64 [15063]
       18 Jan 2017 #47

    any news?
      My ComputerSystem Spec

  8.    18 Jan 2017 #48

    Not much to report really. It still happens on both my machines approx. 7 days apart between each instance on the reliability history. Still totally in the dark over the cause. If I wasn't so finicky and didn't keep looking in the reliability history I'd be none the wiser because I see no detrimental effects on the machines! Maybe the creators update will put an end to it when it releases but I'm not holding out hopes. MS doesn't seem to address bugs or glitches quickly at all prefer pretending that they do not exist!
      My ComputerSystem Spec


  9. Posts : 43
    10Pro x64 [15063]
       18 Jan 2017 #49

    ok txs, i'll avoid to switch user continuing instead to reboot if i really have to change logged user...
      My ComputerSystem Spec

  10.    20 Feb 2017 #50

    I was receiving a hardware related error prior to installing Update for Windows (KB3216755) on 01-30-2017. I have not had this issue pop up since the update.
      My ComputerSystem Spec


 
Page 5 of 6 FirstFirst ... 3456 LastLast

Related Threads
Show Your Reliability History in Performance & Maintenance
Here's mine after clean install: I had to clean install due to stability issues after upgrading from 8.1. In the process I loat Windows DVD player app. Windows explorer keeps crashing when a new app or programs are installed. 30156
I noted a message in reliability history this morning about svchost.exe having stopped working. First time I've ever seen that message. At the time I was signing in and out of our many family user accounts updating apps, it probably co incidee with...
I've used gpedit to allow manual control of updates and manually download and install updates when available, and I set "Notifiy to download" option. That gave me control similar to what I had with Win7. Or so I thought. But the Reliability...
Show Us Your Reliability History in Performance & Maintenance
I'll start. 38974
When I go to control panel > Security and Maint. > Maint. > View reliability history nothing happens, and control panel closes. This happened in the last build also.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:51.
Find Us