Page 1 of 2 12 LastLast
  1.    09 Jun 2015 #1
    Join Date : May 2015
    Posts : 9
    windows 10

    Secondary display overscan problem


    So my laptop has had no issue in the past connecting to this tv, however with windows 10 there is an overscan of almost the whole taskbar on every side. However with no issue on the main laptop display, only on other displays

    The laptop has intel hd 4400 graphics as the display

    PS. The tv has no overscan or underscan settings
      My ComputerSystem Spec
  2.    09 Jun 2015 #2
    Join Date : May 2015
    Finland, Vantaa
    Posts : 424
    Win 10 pro, creators

    TV has "pc mode" most of the time, when no overscan option is available. overscan usually is on the "pro" displays, as in for commercial use. you can also check the TVs inputs - it usually says "HDMI (DVI)" or something similar, when the overscan is disabled by the port itself
      My ComputerSystem Spec
  3.    09 Jun 2015 #3
    Join Date : May 2015
    Posts : 9
    windows 10
    Thread Starter

    The pc mode is greyed out and there is only 1 of each port on the tv, HDMI port doesn't have DVI next to it.
    Ps. It's a Proscan tv, I forget the model
    Thanks though
      My ComputerSystem Spec
  4.    09 Jun 2015 #4
    Join Date : Nov 2013
    Idaho USA
    Posts : 4,826
    OS X, Win 10

    Some video cards have a setting application that allows you to adjust for just this problem. If you are just using the OS video file, and you have an add on video card check on the manufacture's web site to see if they have some new and improved video app for your specific card. . . Good Luck. . .

    Also "Welcome to the Windows 10 Forums". . .. . .If you plan on sticking around you might post your System Specs so when needing help others will be able to look at them when attempting to give you help. . .
      My ComputerSystem Spec
  5.    09 Jun 2015 #5
    Join Date : May 2015
    Posts : 9
    windows 10
    Thread Starter

    I did put my system specs on my profile, and the intel 4400 is a built card not an add on card
      My ComputerSystem Spec
  6.    09 Jun 2015 #6
    Join Date : Nov 2013
    Idaho USA
    Posts : 4,826
    OS X, Win 10

    Quote Originally Posted by maverickspore69 View Post
    I did put my system specs on my profile, and the intel 4400 is a built card not an add on card
    Since you have a built in (Vidia GeForce GT 740M and intel hd graphics family) go to the nVidia site and download the latest update then run (if your system will allow it), and see if you can fix your problem. ..
      My ComputerSystem Spec
  7.    09 Jun 2015 #7
    Join Date : May 2015
    Posts : 9
    windows 10
    Thread Starter

    I have the newest everything, and that didn't change anything. The issue began was as soon as I updated to windows 10
      My ComputerSystem Spec
  8.    10 Jun 2015 #8
    Join Date : May 2015
    Finland, Vantaa
    Posts : 424
    Win 10 pro, creators

    check the ratio of your display, got my samsung that has something like "fixed ratio" that disabled the overscan. so don use common 16:9 or 16:10, youll get it there
      My ComputerSystem Spec
  9.    10 Jun 2015 #9
    Join Date : May 2015
    Posts : 9
    windows 10
    Thread Starter

    The tv itself has almost no settings. Which is why I'm here on tenforums instead of forums for the tv :/
      My ComputerSystem Spec
  10.    11 Jun 2015 #10
    Join Date : May 2015
    Finland, Vantaa
    Posts : 424
    Win 10 pro, creators

    Intel Graphics and Media Control Panel installed? you should be able to check the scaling option from there.

    It is either the Intel setting issue or the TV issue, so nothing much to help anymore, keep looking, youre prolly missed something
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Microsoft Edge: Possible to move browsing cache to secondary drive?
Title pretty much sums it up, is there a way to move the browsing cache from Microsoft Edge to a secondary drive? Thanks!
Browsers and Email
Ms you are confusing me -- Problem devices display ?
Hi there when running msinfo32 to get the system details I see a sub category Problem devices --- shows everything is working - but it confuses me as I assume a header that says problem devices means DEVICE NOT working or HAVE a problem. I...
General Support
Problem with HD graphics card using display port
I don't think that Build 10041 and my AMD gaphics driver are the best of friends. I have a 2550*1440 Viewsonic screen attached to an HD 5670 graphics card using display port. Quite often when I am using Thunderbird email the screen blinks a...
Drivers and Hardware
Solved Build 10041 Display Problem
I just updated to 10041 from 9926 using an ISO file. Windows Update would not successfully to the update. Things went smoothly and I am a happy camper right now except for one problem. I made no changes to the display(1920x1080 resolution with...
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:37.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums