Windows 10: User Account Control dialog missing Yes button Solved

  1.    01 Nov 2016 #1

    User Account Control dialog missing Yes button

    Whenever I need administrator privileges, the UAC dialog that comes up is missing the "Yes" button and only shows a "No" button, so I cannot get to administrator mode. I think this has been the case since I installed the anniversary update.

    Apparently a similar problem is common where people find the "Yes" button grayed out, but I did not find anything about the button missing altogether. The proposed solution for when the button is grayed out is to start Windows in safe mode, sign in as administrator and fix things in the command prompt from there. I tried this but it did not work for me. It did not accept my password for the administrator sign-in, which is unsurprising because the only account I have ever set up on this machine is my own user account, no separate administrator account.

    How can I get the "Yes" button back?
      My ComputerSystem Spec

  2.    06 Nov 2016 #2

    Problem solved after a lot of fiddling around, by following the solution I linked to above, except:

    • To boot into safe mode, I had to press Enter while GRUB was showing (I use a dual-boot system). Just letting it time out with "Windows 10" selected as I usually do would not work, Windows would not boot at all or boot into regular mode.
    • In safe mode, I was able to log in as administrator by just leaving the password field empty.
    • After resetting the administrator password as suggested, it is no longer empty, Windows changes it to "password", which I luckily found out in a desparate attempt to guess it. I was then able to complete the rest of the steps in the linked article and restore my administrator privileges. Who would have guessed it works like that.
      My ComputerSystem Spec


Related Threads
Ever since I got the Anniversary Update for Windows 10, more often than not when the User Account Control popup comes up when installing software or whatever, it comes up behind the windows open on my desktop. Since I can't click the windows to...
User account Control migraine in User Accounts and Family Safety
After I switched to Win 10 I decided I wanted to turn off my sign in at start up and somehow I went threw netplz and I unclicked something and that's where it got annoying. From then on I have not been able to make any changes to the system...
Whenever I try to open most non-Microsoft programs and many Windows 10 features -- like System Restore, for example -- I get the 'User Account Control' pop-up with the "YES" button grayed out, dead, so it can't be clicked. Only the "NO" button in...
User Account Control in General Support
I used to run W7 with a hdd supplemented by a Sandisk 32gb Readycache. It ran automatically on bootup, there was a desktop icon to check up on it. W7 is now running from an ssd and the Sandisk is now with the old 80gb hdd for W10. Every time that...
How to turn off User Account Control in AntiVirus, Firewalls and System Security
I am finding it very hard to find all the settings. the PC Settings tab has very little on it. I would love to have my Control Panel back, but the first thing I want is to turn off the useless User Account Control. It does nothing but waste time...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:08.
Find Us