1. Joined : Nov 2016
    Posts : 3
    Windows 10 Pro x64
       01 Nov 2016 #1

    Start menu not working properly after using CCleaner


    Hi, after using ccleaner my start menu looks like this:
    and I cant drag & drop apps , also cannot pin to start menu.
    any help?

    Click image for larger version. 

Name:	Untitled.png 
Views:	47 
Size:	91.4 KB 
ID:	108453
      My System SpecsSystem Spec


  2. Joined : Jan 2015
    UK, Midlands
    Posts : 6,238
    Win 10 Pro (1607)
       01 Nov 2016 #2

    Hi, never had any issues using Ccleaner routinely ...

    You could try this:
    Start Menu Troubleshooter in Windows 10 - Windows 10 Forums
    but expect you'll need to try other things.

    Do you have a usable system restore point?
    Have you yet discovered how invaluable disk imaging, which we recommend time and time again, is? If you use this routinely you can restore your PC to a previous working state without technical help. E.g. Macrium Reflect (free) + boot medium + external storage.

    See
    Cannot pin any items to Start - Windows 10 Forums
    #7 onwards
    Last edited by dalchina; 01 Nov 2016 at 08:40.
      My System SpecsSystem Spec


  3. Joined : May 2015
    Central IL
    Posts : 2,959
    EL Capitan
       01 Nov 2016 #3

    Easy fix. Turn off Tablet mode and watch what you are doing when using CCleaner.
      My System SpecsSystem Spec


  4. Joined : Nov 2016
    Posts : 3
    Windows 10 Pro x64
       01 Nov 2016 #4

    dalchina said: View Post
    Hi, never had any issues using Ccleaner routinely ...
    Perhaps the reason I'm using CCleaner Professional edition, there is more options..
    maby one of them caused it..


    dalchina said: View Post
    You could try this:
    Start Menu Troubleshooter in Windows 10 - Windows 10 Forums
    but expect you'll need to try other things.
    I tried it, but it does not find anything .. "Troubleshooting couldn't identify the problem"
    I will try restore point..
    thanks
      My System SpecsSystem Spec


  5. Joined : May 2015
    Central IL
    Posts : 2,959
    EL Capitan
       01 Nov 2016 #5

    Maor said: View Post
    Perhaps the reason I'm using CCleaner Professional edition, there is more options..
    maby one of them caused it.. I tried it, but it does not find anything .. "Troubleshooting couldn't identify the problem"
    I will try restore point..
    thanks
    You have Tablet mode turned on and again just be more careful when you are using CCleaner. The Restore points most likely will not be there, since CCleaner has a tendency of wiping them out when people just blindly click in CCleaner.
      My System SpecsSystem Spec


  6. Joined : Nov 2016
    Posts : 3
    Windows 10 Pro x64
       01 Nov 2016 #6

    bro67 said: View Post
    You have Tablet mode turned on and again just be more careful when you are using CCleaner. The Restore points most likely will not be there, since CCleaner has a tendency of wiping them out when people just blindly click in CCleaner.
    Tablet mode is OFF. How you figure that it is on?
    and restore point solved this.
    thanks
      My System SpecsSystem Spec


  7. Joined : Jan 2015
    UK, Midlands
    Posts : 6,238
    Win 10 Pro (1607)
       01 Nov 2016 #7

    Good- too often S Restore fails (it does for me) - but sometimes it does work!
      My System SpecsSystem Spec


  8. Joined : May 2015
    Central IL
    Posts : 2,959
    EL Capitan
       02 Nov 2016 #8

    Maor said: View Post
    Tablet mode is OFF. How you figure that it is on?
    and restore point solved this.
    thanks
    It was your screenshot. Most likely when you ran CCleaner, it removed a Registry point and caused Tablet mode to enable, but the switch did not appear on on the screen when you checked.

    Before you do anything else in system management, make a clone or full copy of your hard drive. I use Clonezilla and it will allow you to make the copy to a USB pocket drive or a NAS. You can get 2TB pocket drives for under $60 these days.

    You got lucky on System Restore, since for some reason out of the box, AU disables it if you had it on before.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Taskbar and Start not working properly
just booted up my pc and task bar and start are not working properly. start doenst open, cortana works, taskmanager fails to do any thing it doesnt respond. some icons in taskbar donot appear, firefox etc work. Please help me...87364
General Support
Start Button not working properly
All of a sudden my start button will not respond to the left click. Right click works normally. This seems to be the only problem in the task bar. Any suggestions? Is there a win 10 repair disk available? I have just discovered that there are no...
General Support
Windows Start Button/Start menu not working
When I click on the Windows icon in the bottom left hand corner of the screen nothing happens. I've re-booted, restored and via Powershell I've tried the 'Get - Appx package etc' that has been suggested in a number of places on the Web. None of...
General Support
start not working properly after update
After i have installed the last set of updates, i can no longer left click on start. When i click on the option to choose start up apps, everything is greyed out.
Windows Updates and Activation
Windows Search (Cortana) not working properly with Start Menu
Hello fellow Windows 10 users! I've upgraded from Windows 7 Ultimate to Windows 10 Pro. Everything is fine and Windows are working very smooth and nice. But there is one thing that really bothers me: Windows Search (including Cortana) does not find...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:36.
Find Us
Twitter Facebook Google+



Windows 10 Forums