Windows 10: Microsoft Surface Booting Issues

  1.    31 Oct 2016 #1

    Microsoft Surface Booting Issues


    Hello,

    I'm having a problem with my Surface Pro (Win 10). One morning I woke up and turned on my Surface. To my surprise, I get this screen:

    Trusted Platform Module (TPM) [Enabled]
    Secure Boot Control [Enabled]
    Install Default Secure Boot Keys
    Delete All Secure Boot Keys
    Exit Setup

    I didn't download anything, it just happened. I tried resetting it [holding down vol. keys and pressing power], but no luck. Is there anything else I can do???

    Thanks,
    Craig
      My ComputerSystem Spec


  2. Posts : 21,708
    64-bit Windows 10 Pro build 16232
       31 Oct 2016 #2

    Hello Craig,

    It looks like you booted to BIOS/UEFI firmware settings. You should be able to select "Exit Setup" and confirm to boot back to Windows.
      My ComputersSystem Spec

  3.    02 Nov 2016 #3

    I tried that. When I exit setup it would restart and take me back to the same screen.
      My ComputerSystem Spec

  4.    02 Nov 2016 #4

    Boot to install or recovery media on USB, then see what you can see about the installed disk in the Surface Pro PC. You may need a boot repair, or something more serious (upgrade resinstall or clean install, for example). You won't know much more until you can get more insight as to the status of the built-in SSD.
    HTH,
    --Ed--
      My ComputerSystem Spec


 

Related Threads
Read more: Microsoft says software fix coming for Surface Pro 3 models with battery issues | ZDNet
Hi Last year a bought a new machine. I also ordered a w10 copy but when I got the machine it was already installed. The very first night I booted it it refused to shut down with some error (can't remember which one) and I had to use system...
Microsoft Releases Major Firmware Update for Surface Book, Surface Pro 4 April firmware updates available for the latest Surface 75803 Read more:...
Issues booting the PC and shutting it down. in Performance & Maintenance
Hello TenForums members! I'm having some issues with my PC I have never had before. The computer is a personal rig I have personally worked on, but these last weeks some problems started appearing. Problem 1) {Had this problem for months, I...
ok so i had a laptop that i went to boot up and it showed the lenovo logo, then went to a white screen its the first time i have ever seen this issue. Has anyone else come across this bug and have any advise on how to fix it. im trying to fix this...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:03.
Find Us