Permissions to access cloned hard drive files and folders denied Solved

  1. Posts : 17
    Windows 10 Home 64 bit

    Permissions to access cloned hard drive files and folders denied

    Hi, I have a cloned hard drive of my home PC in a caddy which I'm trying to access (USB) from my work PC. But it's telling me I don't have permission to access files or folders.

    Edit- sorted individual folders but not contained files so it would be useful to know how to apply changes to the file tree. I had to find different user options, 'Administrator', 'Everyone' etc, from right click-properties-security-advanced-change-advanced-'find now' option rather than trying to type them in.

    Anyone know how to apply this change to the file tree under a drive letter, or even under 'documents' would be useful. Also I assume I would have to change permissions again if I ever needed to put this clone back into my home PC? (I created it as a quick change backup, but perhaps also trying to use it like a large memory stick to take files to work isn't going to be worth the bother.) Thanks.
    Last edited by NikolaiDante; 26 Oct 2016 at 07:26.
      My ComputerSystem Spec

  2. Posts : 17
    Windows 10 Home 64 bit
    Thread Starter

    I found the earlier post by Tully -'Can't delete folder', with a similar permissions problem, and followed the steps in the reply by CountMike which included 'select a principal'. This appeared to work until it repeatedly came up with the error message, 'failed to enumerate objects in container' regarding different files.

    Edit: going back to my previous route as in my first post I found the 'replace owner on subcontainer and objects' box which only appears after you've done one of the 'OK' stages; useful. This gave me access to folders but not indivisual files, I had to go through the process again for a file.
    Last edited by NikolaiDante; 26 Oct 2016 at 08:12.
      My ComputerSystem Spec

  3. Posts : 17
    Windows 10 Home 64 bit
    Thread Starter

    OK think I got it. You have to do the 'select principal' step after the taking ownership step. I also found this guide from the other thread which lays it out.

    How to take ownership of a folder on WIndows 10.
      My ComputerSystem Spec


Related Threads
Solved Denied Access to delete files in General Support
I am experiencing the infamous Blue Screen irregularly and I suspect from reading posts it is linked to AVG Internet Security product. I bought this but later canceled it and thought I had uninstalled it. However later I found that the...
Runnin win 10 since 2 weeks. Trying to copy all files from external HD to new second internal HD. some files copied no problem, other files and folders will either not copy (administrator rights) or are outright "access denied". All are films, no...
How to access files hard drive in General Support
Hi Folks, I have an ongoing problem due to a Windows update that installed overnight and I am unable to log in to my computer, and I cannot enter safe mode. I have blogged this separately. I want to be able to view and copy the files on my...
In addition to myself as administrator I'm setting up two additional Family Member accounts. The operating system is on C drive but I've created folders on another drive.. f:\users\me\documents and \me\pictures..that's all fine and wish to do the...
Hi, I just bought a new 2tb HDD to replace my ancient 160gb one. Since I'm overall very happy w/ my Windows 10 installation I decided to clone instead of install fresh and used Macrium Reflect to clone the drive. Upon switching from the old to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:17.
Find Us