Windows 10: 10130 On raw hardware

Page 4 of 5 FirstFirst ... 2345 LastLast
  1.    08 Jun 2015 #31

    bordi said: View Post
    Its build 10130 the latest official release, I only get windows from the official sites because I use it as my main system and not on a virtual machine.
    Where did you get your ISO? There is no ISO available for 10130 from Microsoft. Did you make one using the esd?
      My ComputerSystem Spec


  2. Posts : 1,446
    Windows 10 Pro (32-bit) 16299.15
       08 Jun 2015 #32

    Mystere said: View Post
    Where did you get your ISO? There is no ISO available for 10130 from Microsoft.
    There is - as of Friday I think.
    http://blogs.windows.com/bloggingwin...w-build-10130/
      My ComputerSystem Spec

  3.    08 Jun 2015 #33

    Mystere said: View Post
    Where did you get your ISO? There is no ISO available for 10130 from Microsoft. Did you make one using the esd?
    I got it from here and used Rufus to make it executable and install.

    https://mega.co.nz/#!QMMBzAQJ!NdWLZw...5tmmoeHSYed4Qo
      My ComputerSystem Spec

  4.    08 Jun 2015 #34

    Your making me curious now. Do you think This is a bad copy?
      My ComputerSystem Spec

  5.    08 Jun 2015 #35

    DavidY said: View Post
    I stand corrected...
      My ComputerSystem Spec

  6.    08 Jun 2015 #36

    bordi said: View Post
    I got it from here and used Rufus to make it executable and install.

    https://mega.co.nz/#!QMMBzAQJ!NdWLZw...5tmmoeHSYed4Qo
    How exactly is that the official site? That's a leak site. Regardless, as David pointed out, there is an official ISO from Microsoft, so get it from there.
      My ComputerSystem Spec

  7.    08 Jun 2015 #37

    Mystere said: View Post
    How exactly is that the official site? That's a leak site. Regardless, as David pointed out, there is an official ISO from Microsoft, so get it from there.
    OK mate thanks, I’ll reinstall the official one see if it finds the drivers by itself.
    Downloading now, let you know what happens
      My ComputerSystem Spec

  •    08 Jun 2015 #38

    DavidY said: View Post
    Thanks mate
      My ComputerSystem Spec

  •    08 Jun 2015 #39

    Well I’ve downloaded and installed the so called official build 10130 and it hasn’t made any difference what so ever, it can’t find any drivers unless I direct it to where the drivers are.

    I even formatted my hard disk just in case the unofficial installation was causing a problem

    If you are all doing a clean install and windows finds your drivers, there must be something wrong with my computer.

    As I said the last time I had a problem like this was in MS Dos times
    Attached Thumbnails Attached Thumbnails Untitled.png  
      My ComputerSystem Spec

  •    08 Jun 2015 #40

    Are you going to Windows Update after you install?
      My ComputerSystem Spec


  •  
    Page 4 of 5 FirstFirst ... 2345 LastLast

    Related Threads
    Let's run Win10 on really really old hardware in Performance & Maintenance
    So from my last thread it seems that there isn't a main thread for this so here's one. If you've got some old hardware that will run Win10 and the will to do it, post about it here. Post screenshots to proove you've got it working. And no, Core...
    7 new hardware technologies you'll see in Windows 10 PCs | PCWorld
    Solved Phantom hardware in Drivers and Hardware
    I have a Lenovo laptop with 2 ssd installed no cd installed. I go to drive management and I have a cd with a dvd mounted with 3.9 GB showing I can open a command prompt and get a directory listing. 7768 I would like to know where this...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    © Designer Media Ltd
    All times are GMT -5. The time now is 19:57.
    Find Us